Windows 7 startet nicht mehr. Bootmgr is missing. SCHNELL!

Dabei seit
Jan. 2013
Beiträge
683
Ich habe eben meine alte Festplatte mit reingebaut wo auch noch vom alten Computer das Betriebssystem drauf war. Nun habe ich diese formatiert und beide Partitionen auf der alten gelöscht. An der neuen die mit drin war und wo ich auch das Betriebssystem installiert habe habe ich nix gemacht. So jetzt wollte ich neu starten aber jetzt geht nix mehr! Was soll ich machen..??? Meine ganzen Sachen sind jetzt für immer weg oder was...???



Jetzt steht nur noch da Bootmgr is missing Press ctrl+alr+del to restart. Es passiert aber nix. Es kommt immer wieder nur das!!
 
Hast du schon probiert, die Festplatte, die du neu dazugetan hast, abzuschließen, und dann zu starten?
 
Gaaaaanz ruhig ... warscheinlich haste nur die alte Platte als primäre Boot eingestellt. Stell mal die neue auf primär, und die alte (formatierte) als sekundäre ein
 
Nutze doch einfach die Reparatur von dem Datenträger, auf dem das Windows Setup ist.
In der Regel kann diese das automatisch reparieren.
Wenn nicht, musst du es manuell machen, was aber auch nicht schwer sein sollte.

Das hätte dir aber auch google sagen können.


Edit: Der Ansatz Nom4D ist auch nicht schlecht und wahrscheinlich richtig.
 
und wenns nicht mehr klappt mit Windows kannste die Platte trotzdem noch auf viele verschiedene andere Arten auslesen.
zB an anderen PC als Datenplatte
mit USB Adapter
Knoppix
also keine Sorge. Wenn du nicht aus versehn die falsche Platte geplättet hast ist den Daten nix passiert :)
 
..geh ins BIOS, tausche die Bootreihenfolge der HDDs und gut ist!
 
lol Hast Du doch grad, haste gesagt :D

€ : Oder, was noch sein könnte .... hast Du zufällig die formatierte Platte über der neuen am SATA-Port angeschlossen ? Also bspw. die formartierte an Port 1, und die neue an Port 2,3, oder 4 ?
Wenn ja, ebenfalls mal tauschen
 
Zuletzt bearbeitet:
Klingt aber irgendwie auch nicht danach, als wäre die Festplatte unberührt geblieben, wenn du die alte schon wieder entfernt und die Bootreihenfolge umgeändert hast.
 
So....

Ich hab jetzt die Alte wieder drangemacht, so das wieder alle dran sind. Denn hab ich Nom4D´s anleitung folge geleistet die Win7 CD eingeschoben und denn hat er mir von selbst gleich alles Repariert und Neu gestartet. Im endeffekt geht jetzt wieder alles. Mir wurde plötzlich eine neue Partition angezeigt ( system partition oder so ) die hab ich ausgeblendet. So und nun habe ich die neue. Also die die schon verbaut war wo win7 drauf installiert ist auch Partitioniert in C und D.


Mal gucken ob er neustartet !!

Aber vielen vielen vielen Dank schonmal euch. Sorry für die Probleme :(
 
Zurück
Top