WinXP Pro startet nicht mehr !

Maxilein

Cadet 3rd Year
Dabei seit
Mai 2004
Beiträge
63
Hallo ! :(

Nachdem ich in der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices den Buchstaben der Systempartition geändert habe, startet WinXP nicht mehr. Hatte irgendwann mal Windows auf G anstelle C installiert. Wollte das auf C ändern nach einem Tipp in der PC Games Hardware.
Komme nur beim Booten bis zum blauen Bildschirm wo das WinXP Logo zu sehen ist.
Das wars dann.
Abgesicherter Modus, letzte als bekannte funktionierende Konfiguration geht auch nicht.
Komme nicht mal in die Wiederherstellungskonsole mit der CD. Ich verstehe das nicht.
Es muß doch irgendeine Möglichkeit geben.
Auch das überspielen meines Images hat nichts gebracht. Das gibts doch gar nicht.
Wenn ich mit der WinXP CD boote, dann komme ich nur bis zum Punkt, wo steht, das die Hardwarekonfiguration untersucht wird. Danach tut sich nichts mehr. Der Bildschirm bleibt
schwarz. Was habe ich bloß da angerichtet ?
Bitte helft mir.

Gruß
Maxilein :(
 

Maxilein

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
63
Hallo ! :)
Schade das niemand bei diesem Problem einen Tipp hatte.
Auch nur eine winzige Idee.
Macht auch nichts.
Habe mir inzwischen selbst geholfen.
Es waren mehrere Probleme auf einen Schlag.
Ein typischer Pechfall.
Die Hauptursachen.
1. Das DVD-Laufwerk hat die WinXP-CD nicht sauber ausgelesen.
Deswegen kein hochbooten damit.
Mit dem CD-Brenner hat's dann einwandfrei funktioniert.
2. BIOS-Battarie leer.
3. Durch hecktisches rumgefummel hatte sich ein IDE-Strang gelöst (Wackelkontakt).
4. Einmal hatte ich auch Master und Slave der beiden Platten vertauscht.

Haupthauptursache: Ich selbst.
Hätte ja nicht in der Registry rumbasteln müssen

Wo ich noch am grübeln bin, warum das zurückspielen meines Images nichts gebracht hatte.
Naja.
Fazit: Wiedermal dazu gelernt !

Gruß
Maxilein :)
 
Top