XFX 7970 kein Bild kein Boot wird aber im Gerätemanager erkannt

pasIe

Newbie
Dabei seit
Apr. 2015
Beiträge
2
Hallo Community,

ich habe mir eine gebrauchte XFX 7970 Double Dissipation gekauft. Leider macht mir die Karte einige Sorgen.
Ich habe ein MSI Z77a G43 Mainboard mit aktuellem Bios. Wenn ich die Grafikkarte einbaue und mit dieser das System starten möchte laufen alle Lüfter an (auch die der Grafikkarte), aber es kommt weder zum Boot noch zum Post. Wenn ich mein System allerdings auf Onboard Grafik umstelle, und die 7970 eingebaut ist, bootet der Computer ganz normal und es wird im Gerätemanager sowohl die Onboard Grafik als auch die 7970 angezeigt. GPU-Z findet die Grafikkarte auch, liest aber keine Echtzeitwerte des GPU- und Speichertaktes aus.

Kurz zusammengefasst:

Das System zeigt kein Bild, wenn mit der 7970 gestartet wird. Die 7970 wird aber im Gerätemanager angezeigt, wenn mit der Onboard Grafik gestartet wird.

Mein Netzteil ist ein 430W Thermaltake.

Ich habe die Grafikkarte auch schon bei einem Bekannten getest, leider auch mit schwarzem Bildschirm.

Ich hoffe ihr könnt mir helfen oder einen Tipp geben, wie ich die Grafikkarte irgendwie testen kann.

Danke
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
21.433
Da du schon an 2 PC´s eine gebrauchte Karte getestet hast sollest so langsam drauf kommen eine Defekte Karte gekauft zu haben .
 

pasIe

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2
Hallo,

danke für die Antwort.

Mich wundert es nur, dass die Karte von Windows erkannt wird und auch der Grafiktreiber ordnungsgemäß installiert ist.
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
21.433
Ja und ... eine Festplatte wird ja auch vom System erkannt und kann technisch defekt sein ...

Die Frage dabei ist nicht ob etwas erkannt wird ... denn dabei werden nur wenige Datenleitungen genutzt ... sondern ob etwas Funktioniert ...

Stell es dir einfach so vor :

CPU <- geht -> Mainboard <- geht -> Grafikkarte <- defekt -> Monitor ...

und nun merkst wo der Fehler ist.
 

das_mav

Rear Admiral
Dabei seit
März 2012
Beiträge
5.984
Wenn der VK beweisen kann dass die Karte funktionierte und sie sicher verpackt war, dann wäre genau sowas ein Fall für den Versender sofern das versichert war.

Wenn du sie abgeholt hast würd ich die direkt zurück geben und notfalls mit Anzeige wegen Betruges "drohen".

Nur so als Zwei Wege - viele denken immer direkt "Mist, Gebraucht gekauft ist eben Pech", dennoch gelten hier dieselben Kaufvertragsregeln wie bei Neuware bis auf eben das Umtauschrecht bei Nichtgefallen/Nacherfüllung.
 
Top