XFX GF GTX260 Black Edition Hitzeproblem?!

xtrme

Cadet 1st Year
Dabei seit
Dez. 2008
Beiträge
14
Hallo,

habe seit ein paar Tagen auch eine GTX260. Bisher ging alles ohne Probleme, nur vorhin nach ca 15min Crysis bekam ich einen hellblauen Bildschirm, der nach unten heller wurde, also Verlauf von hellblau nach weiß. Dann ging gar nichts mehr -> Resettaste -> irgendwas hat gepiept. Dann kurz ausgeschalten, ein paar Minuten gewartet, dann ging wieder alles. Habe Furmark Stabilitätstest (1680 x 1050 4xAA) ca 15min laufen lassen, höher als 85°C ging die Karte aber nicht. Komischerweise konnte ich danach Crysis wieder viel länger spielen ohne Absturz.


System:

CPU: Intel Core 2 Quad Q6700 OC @ 3,3Ghz
MB: Asus P5B Deluxe
Netzteil: Chieftec CFT-560-A12C (560 W)
Graka: XFX GTX260 Black Edition
Ram: 3GB OCZ 400 DDR2 (DRAM Frequency: 412.5Mhz)


Wäre nett wenn mir jemand bei meinem Problem helfen könnte. Vielleicht habe ich ja auch so ne Fehlproduktions-Karte erwischt.... Wenn ihr noch irgendwelche Infos braucht die behilflich sein könnten schreibt einfach. Ansonsten: http://www.sysprofile.de/id89768


Gruß xtrme
 
Zuletzt bearbeitet:

Sc0ut3r

Captain
Dabei seit
Apr. 2007
Beiträge
3.243
hab die gleiche gleiche Graka, und keine Hitzeprobleme, wird bei mir nichtmal 80°C warm

hast du auch genug Luftzirkulation im gehäuse?
 

toebsi

Commodore
Dabei seit
Mai 2008
Beiträge
4.842
geht die karte jetzt oder nicht?
wenn du genügend lüfter drinne hast
dann würde ich die karte einschicken und ne neue fordern
 

Samsonxxx

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.312
aber 1 vorne und 1 hinten hat noch keinem case geschadet ;)
 

xtrme

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
14
Also hab nen Thermaltake Armor Big Tower mit 4 Gehäuselüfter, 120mm vorne, 80mm von oben und 120mm und 80mm hinten, also ich glaube daran liegts nicht. Ja ich würde es ja jetzt nicht als Hitzeproblem bezeichnen, das ist nur meine Frage.
 

xtrme

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
14
Soo, habe mit Hilfe von Riva Tuner dem Lüfter mal 75% gegeben. Jetzt läuft alles viel besser und kühler, habe grad mal Furmark ein paar Minuten durchlaufen lassen is grade mal bis 72°C gegangen, vorher warens in den paar minuten schon fast 80°C. Was meint ihr, Problem vorerst mal gelöst?
Das doofe ist nur, dass ich jetzt im Idle auch 75% hab, gibts da irgendwelche Probleme mit der Langlebigkeit des Lüfters?
 

kuehnel91

Commodore
Dabei seit
Sep. 2007
Beiträge
4.559
Nein, dan kannst du auch immer auf 100% laufen lassen, deswegen geht er noch lange nicht kaputt.
 

Selan

Cadet 2nd Year
Dabei seit
Okt. 2008
Beiträge
23
Hm, hatte die selbe Karte mit den selben Problemen...
Die geht nächste Woche zum Händler zurück!

Für 250 Euro seh ichs nicht ein mit dem Rivatuner an der Lüftersteuerung oder der Taktung zu drehen, das hätten die bei XFX wohl vorher bedenken müssen.

Oder gar das BIOS flashen um die Auto-Lüftersteuerung zu verbessern...Und somit die Garantie in den Wind schiessen...NeNe.

Alternate hat wohl auf die vielen Rücksendungen reagiert und die Karte aus dem Sortiment gestrichen...

Schau mal noch hier:
https://www.computerbase.de/forum/threads/xfx-gtx-260-friert-ein.510651/

oder hier gibts ne Lösung...die aber die Garantie mit flasht ;-)
https://www.computerbase.de/forum/threads/nbitor-xfx-black-edition-bios.511799/

PS:@xtrme
Was da gepiept hat war dein Mainboard...Es hat die Warnmeldung "No VGA detected" ausgegeben.
 
Zuletzt bearbeitet:

samson54

Cadet 3rd Year
Dabei seit
Aug. 2006
Beiträge
44
Soo, habe mit Hilfe von Riva Tuner dem Lüfter mal 75% gegeben. Jetzt läuft alles viel besser und kühler, habe grad mal Furmark ein paar Minuten durchlaufen lassen is grade mal bis 72°C gegangen, vorher warens in den paar minuten schon fast 80°C. Was meint ihr, Problem vorerst mal gelöst?
Das doofe ist nur, dass ich jetzt im Idle auch 75% hab, gibts da irgendwelche Probleme mit der Langlebigkeit des Lüfters?
Leg dir ein komplettes Profil für die Lüftersteuerung an, dann wird der Lüfter je nach Belastung hoch oder runter geregelt. Ich habe es bei meiner Black Edition auch gemacht und das funktioniert bei mir sehr gut. Ich habe 5 Stufen angegeben:

Windows Start-2D= 36%
3D Betrieb über 50° = 45%
3D Betrieb über 65° = 60%
3D Betrieb über 75° = 75%
3D Betrieb über 80° = 86%

Ich habe mich genau hier an die Anleitung der PCGH gehalten:
http://www.pcgameshardware.de/aid,654202/News/Der_PCGH-Rivatuner-Guide_Uebersicht/
 

Selan

Cadet 2nd Year
Dabei seit
Okt. 2008
Beiträge
23

xtrme

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
14
Achwas mich störts nicht wenn der Lüfter von der Graka dauernd so laut is hauptsache kühl, habe jetzt 2h crysis gezockt ohne Abstürze juhu^^

PS:@xtrme
Was da gepiept hat war dein Mainboard...Es hat die Warnmeldung "No VGA detected" ausgegeben.
Aha ok, hat das irgendwas schlimmeres zu bedeuten? Kenne mich da nicht so aus... also ich mein irgendwelche Folgeschäden oder so...


Edit: Hab noch ne Frage: Was hat es zu bedeuten, dass es für meinen CPU ca. 18°C anzeigt und für die einzelnen Cores jeweils ca. 30-40°C, welchem Wert soll ich jetzt glauben?
 
Zuletzt bearbeitet:

Selan

Cadet 2nd Year
Dabei seit
Okt. 2008
Beiträge
23
Wohl kaum...

Im Handbuch des MB gibts ne Liste der verschiedenen Warntöne bei Störungen.

Ein kurzer Ton beim Boot bedeutet z.B. "Allet kloar, kann losjehen":D

" No VGA detected" heisst einfach, das das Board keine VGA Karte entdeckt hat.
Die Karte musste wohl komplett vom Netz um neu zu starten...hatte ich auch mit der XFX bei Furmark und Crysis (besonders "Eislevel").

Was mir nur noch zu denken gab...
Wenn andere Karten zu heiss werden gibts eigentlich erstmal Artefakte und Pixelfehler bevor die ganz aussteigen, die XFX steigt ohne "Vorwarnung" sofort bei um die 80° aus...In anderen threads wurde über die Spannungswandler diskutiert...vielleicht sind die einfach minderwertig bei XFX??
 
Zuletzt bearbeitet:
Top