Zu hohe Temp oder normal?

poolk

Lt. Junior Grade
Dabei seit
Okt. 2006
Beiträge
399
Als erstes möchte ich sagen dass ich weiss dass jede cpu anders ist.

Ich habe auf meinem 2600k einen EK Supreme LT. Pumpe ist eine DDC-1T und Radi ist ein 360er an der Decke eines HAF-X.

Wenn ich gleich nach dem einschalten prime starte mit Small Efft's steigt die temp sofort auf 58-60 Grad. Nach 2-3min sind 62grad da. Mir geht es nur um die temp direkt nach dem starten also die 60 grad.

Habt ihr das auf der schärfsten primeeinstellung auch? Bzw welche werte kommen bei euch gleich nach dem starten?

WLP ist MX-3 welches gut verteilt in einer dünnen schicht aufgeteagen wurde. Schrauben sind komplett angezogen.
 

bambule1986

Banned
Dabei seit
Juni 2007
Beiträge
6.030
Werte sind zwar für ne wasserkühlung etwas hoch aber noch im grünen bereich.
 

XxXPC-FreakXxX

Lieutenant
Dabei seit
März 2009
Beiträge
979
Hey..
Ich dachte auch, dass eine Wakü die Temps gut drückt. Bei mir hat es im Vergleich zu nem Mugen 3 Grad gebracht.. Aber es sieht cooler aus..^^

Bei mir, ich habe nen Q6600, habe ich bei 1,2250 (2,4 ghz) unter vollast gute 48 Grad. Und bei 3 ghz (1,475Volt) gute 57. Verbaut ist ein Nova1080 mit 3x Noisblockern mit 400rpm, die aber erst ab 35C Wasser Temp anspringen und ne AQ Ultra..
Nur mal als evtl. Anhaltspunkte..
 

Marius

Admiral
Dabei seit
Nov. 2008
Beiträge
7.315
Normal.
Die CPU muß ja erstmal den "Hitzeschock" weitergeben können....
 
Zuletzt bearbeitet:

poolk

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
399
Ok, eher etwas hoch. vielen dank für die antworten!
 
Werbebanner
Top