12600k + TUF B660 = DPC Latenz LatencyMon viel zu hoch

scuba2k3

Lt. Junior Grade
Registriert
Juni 2005
Beiträge
324
1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): …12600k
  • Arbeitsspeicher (RAM): …4x8GB 3200mhz cl14 g.skill GTZR DDR4
  • Mainboard: …Tuf Gaming Plus D4 B660
  • Netzteil: …sharkoon Cool Zero 850W
  • Gehäuse: …Pure Base 500
  • Grafikkarte: …Gigabyte 3060ti
  • HDD / SSD: …WD Black SN750
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
...Habe gestern ein neuen PC für eine Freundin zusammen gezimmert. Anschließend erst WIN 10 frisch installiert. Dann win 10 auf den neusten Stand geupdatet und darauf das WIN 11 update angestoßen. Voila Win11 ist drauf und Leistung stimmt auch in allen benchmarks. Kein OC nur XMP geladen. Und natürlich Chipsatztreiber, neusten nvidia Treiber und aktuellstes BIOS geflasht

Aus Neugier gucke ich mir LatencyMon an weil ich es mit meinem Ryzen-System vergleichen wollte und was sehe ich?
latencymon.png
latencymon2.png

Sieht übel aus würde ich sagen. Ist mein erstes Intel-System nach meinem alten i7-3770k. Ich habe null Plan und deswegen auch nix im BIOS angefasst ausser XMP (wird auch richtig geladen und Aida64 Ergebnisse passen auch dazu

ich muss aber auch ehrlich sagen dass ich noch keine Audio-Probleme wahr nehmen konnte

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
...
Nvidia DDU. neuinstall, chipsatztreiber uninstall/install, Realtec-Audio Uninstall/install

Zwischendurch hatte ich mal Asus Aura-crate installiert welches mir ein paar updates empfohlen hatte(chipsatz, Lan) welche ich auch gemacht habe. Das tool hatte ich aber mit dem Crate-unistaller wieder runter geschmissen weil es einfach fast 200 Punkte im Cinebench frisst

P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 
Oft ist es der RAM, der hohe latencies verursacht, weil er doch nicht mit vier Riegeln wie spezifiziert läuft. Vier Riegel sind sowieso immer gerne eine schöne Fehlerquelle... Stichwort DIEs. Die können auch bei selben Herstellern abweichen (Stichwort Aegis, und schaffen dann nicht die exakt selben Timings) Taktet den mal testweise runter.
Ansonsten können das einfach dma Konflikte sein, die sich mit Pech (gpu selbe Belegung wie z.b. USB Geräte) gar nicht oder nur mit extrem hohem Aufwand "lösen" lassen (denn merken wird man das vermutlich nicht wirklich). Imo.

Vg Chris
 
hm aber seine speicher gehen doch eigentlich, hast updates mal 5 wochen pausiert, und alles ausn autostart gemacht ? bei mir ist es netzwerk ^^
 

Anhänge

  • laten2z.png
    laten2z.png
    47,1 KB · Aufrufe: 161
scuba2k3 schrieb:
Sieht übel aus würde ich sagen.
Übel aussehen und dann tatsächlich auch übles Verhalten des PCs sind ja immer noch 2 verschiedene Dinge.
scuba2k3 schrieb:
4x8GB 3200mhz cl14 g.skill GTZR DDR4
Nutz doch mal nur 2 Riegel, also 16 GB und schau dann mal, ob es nach @Kryss dann besser geworden ist.

Habs auch mal gestartet und laufen lassen während der Nutzung des PCs. Es sind 2x 8 GB RAM verbaut und so sieht es bisher aus.

1653322999081.png
 
@scuba2k3 : nochmal mitlaufen lassen mit meinem RAM.
Ich kann meine Hynix CJR auch auf 3800 laufen lassen, und das ist auch über Nacht fehlerfrei mit Memtest Image, aber dann kriege ich die Latency Spikes, deshalb lass ich den auf 3200.

1653325441587.png


Ansonsten google mal nach DMA (Direct MEMORY Access!) Konflikten mit der Hardware. Ich finde leider den Link nicht mehr.
Früher war es ja mal so, dass man die DMAs (und IRQs, die alten Säcke wie ich erinnern sich schwermütig *G) selber konfigurieren konnte, genauso wie XMS und EMS Ram usw, lh autoexe und config.bat usw. Aber soweit ich weiss legen die Board Hersteller mittlerweile die Konfigs selbst fix fest ab Werk, da kann man eben Pech haben oder auch Glück wo was drauf liegt. Und unter Windows lässt sich das ganze gar nicht mehr konfigurieren afaik.

Ihr könnt auch "spaßhalber" mal die GPU in den anderen PCIE-Port stecken und schauen, ob es dann verschwindet (weil vielleicht der andere Port nicht mit z.B. USB "kollidiert", dann läuft die Karte aber nicht mit voller Anbindung logischerweise.) Oder ihr steck bewusst USB Peripherie ab und schaut wie es sich verändert.

Unterm Strich werdet ihr davon aber nichts merkenm deshalb würde ich es einfach so lassen wie es ist, ausser es gibt Bluescreens usw. IMHO.

vg Chris
 
Zuletzt bearbeitet:
Also der Ram bestand aus zwei Kits aber halt identische Artikelnummer (halt alles 3200mhzcl14 samsung b-dies). Der lief zuletzt problemlos auf meinem x470 Brett.

Ja die Kiste ist jetzt erstmal bei der Auftraggeberin und wir schauen ob sie bei ihrer feierabendlichen Zockerei auf irgendwelche Probleme trifft. Aber da ich jetzt bock habe mir selbst eine 12. Gen intel Kiste zu bauen lässt mich das nicht los.

Ich finde ja dieses update-Prozess von win10 auf 11 so "unsauber". habe es gemacht weil sie halt noch ein Win10 Key hatte. Gibt es auch eine Möglichkeit Win11 komplett sauber zu installieren wenn man nur ein win10 key hat? Vielleicht muss man erst den win10-->11 Prozess machen und kann dann ein clean install machen(trotz des alten win10 key)?
 
scuba2k3 schrieb:
Gibt es auch eine Möglichkeit Win11 komplett sauber zu installieren wenn man nur ein win10 key hat?
Natürlich.

scuba2k3 schrieb:
Vielleicht muss man erst den win10-->11 Prozess machen und kann dann ein clean install machen(trotz des alten win10 key)?
Nö, du kannst Windows 11 über MCT installieren und dort den Win 10 Key eingeben (falls überhaupt nötig).
 
  • Gefällt mir
Reaktionen: AB´solut SiD und scuba2k3
Drewkev schrieb:
Natürlich.


Nö, du kannst Windows 11 über MCT installieren und dort den Win 10 Key eingeben (falls überhaupt nötig).
Hätte ich das gewusst^^ aber wozu gibt es dann win11 Keys zu kaufen?
 
@Drewkev
Bringt win11 nicht eigentlich auch alle nötigen Treiber für die Intel-plattform mit? Oder brauche ich zwingend die Dateien die auf der Asus Seite für das entsprechende Board gelistet sind?
 
Zurück
Oben