4870 laggt?!

Nickelodeon

Cadet 4th Year
Registriert
Juli 2008
Beiträge
107
hi,

meine hardware:
- asus p5q
- club 3d hd 4870
- intel e8400
- weiteres auf anfrage :)

nun zu meinem problem:

wenn ich spiele mit hohen grafikanforderungen spiele läuft größtenteils alles flüssig nur is halt in größeren abständen mal ein kurzer lagg. woran liegt das? am grafikkartentreiber, vielleicht ist der noch nich so ausgereift weil die karte ja auch relativ neu ist?
 
Ist normal.....

Das sind Nachladeruckler vom Ram zum VRam. Tritt speziell bei Speicherlastigen Spielen auf.
 
danke für die schnelle antwort

kann das durch neue treiber bissl besser werden? weil die karte ja auch relativ neu ist und die treiber auch^^

gruß Nickelodeon

edit: bringt ddr2-1066 da vorteile gegenüber ddr2-800? also dass es weniger nachruckler gibt?
 
An den Treibern wirds nicht liegen.

Besserer Speicher wird dir einen Vorteil in ms Bereich bringen. Das wirst du nicht wahrnehmen können.
 
Nickelodeon schrieb:
also ist das garnicht zu verbessern? evtl. den grakalüfter wieder autosteuern lassen, dass sie bei last ihre 90 grad erreicht, wegen besserer leitfähigkeit?

mfg



Lol *sorry* Kurze Gegenfrage... Fährt dein Auto auch schneller wenn der Motor überhitzt ist?

Du wirst da selber nix dran machen können, falls es dich stört hättest du einen GraKa mit mehr Ram kaufen müssen.
 
Mit wieviel RAM ist der PC ausgestattet? In welcher Auflösung spielst Du bevorzugt? Treten diese Ladelags in allen Spielen oder nur in bestimmten auf? Um welche Spiele handelt es sich und in welchen Auflösungen bzw. mit welchen Settings spielst Du diese?

Ohne das zu wissen, kann man schlecht darüber urteilen, ob der Grafik-RAM angemessen ist oder nicht.

Übrigens frage ich mich, was die Leitfähigkeit der Grafikkartenbestandteile an der Geschwindigkeit ändern soll... ?! Eine heisse GPU arbeitet nicht schneller als eine kühle :)
 
deaktiviere mal deine onboard sound.und schmeiss den realtel treiber runter.hatte ich auch bei mir.dann ne soundblaster eingebaut.alles lief
 
gemerkt hab ichs bei crysis und flat out ultimate carnage in maximalen details und 1680x1050, ram hatte ich g.e.i.l. 4x2gb ddr-800, waren aber 2module defekt habe ich dann zurück geschickt, jetzt bald hab ich 2x2gb corsair ddr2-1066

edit: @versus10000: meinste echt das kann damit zusammen hängen? wäre http://www.soundblaster.com/products/product.asp?category=1&subcategory=208&product=16770 gut genug? besser als der onboardsound auf jeden fall oder? und kann man onboard hinten deaktivieren und vorne aktiviert lassen oder brauch ich dann wiederum die realtek treiber etc.?
 
Zuletzt bearbeitet:
Primär wird die "Geschwindigkeit"/Performance einer Grafikkarte in Abhängigkeit der GPU bzw Memory-Frequenzen beschrieben angegeben in Hertz (hz).
Die Temperatur kommt erst dann zum Tragen, wenn die Atome im Atomgitter des vom Strom durchgeflossenen Werkstoffes angeregt werden stärker zu schwingen durch eben diesen Strom. Dies führt zu einer erhöhten Reibung ( der Widerstandswert steigt ) , welche einen Temperaturanstieg zur Folge hat. Wird ein bestimmter Widerstandswert erreicht, fließt der Strom nur noch eingeschränkt bis gar nicht mehr. Wird ein kritischer Temperaturwert erreicht schmilzt der Werkstoff.
Moderne Grafikkarten sind mit einer entsprechenden Sensorik ausgestattet um diesem Problem aus dem Wege zu gehen. Weder wird der Widerstandswert gegen unendlich gehen noch werden genügend hohe Temperaturen entstehen, die die Leiterbahnen auf dem PCB beschädigen könnten.
Symptomatisch für notorisch zu hohe Temperaturen sind dauerhaft niedrige "frames per second" Werte unter (Maximal-)Last. Die oben beschriebenen Lags haben damit nichts zu tun.
 
Zuletzt bearbeitet:
In der Form habe ich besagte Nachruckler nicht. Lediglich bei "Company of Heroes" habe ich etwas Vergleichbares bemerkt. Gelöst habe ich das bis heute nicht, obwohl ich es versucht habe. Aber ich habe schnell bemerkt, dass der Zeitaufwand zur Lösung der Ursache in keiner Relation zum eigentlichen Problem steht. Meine Vermutung die Treiber sind noch nicht ausgereift. Aktuell installiert ist der 8.6 hotfix bei mir. Damit sind die "Ruckler"/Minilags auf einem minimalen Niveau.
Ich würde mich einfach gedulden bis zum 21., denn dann ist der monthly driver release day bei ATi.
 
jop, ich hab es ja auch auf die treiber geschoben, allerdings meinte Silver00 ja z.b. dass es daran nicht liegen wird. man wird sehen so extrem isses nicht, nur so alle 5min mal ne sekunde oder so.
 
Ich an Deiner Stelle würde den Sachverhalt ganz entspannt sehen und mich in Geduld üben bis der neue Treiber erscheint.
 
Zuletzt bearbeitet:
das Nachlade-Ruckeln hatte ich bei UT3 kurz nach Einbau meiner 4870 sehr heftig (war kaum spielbar ... trotz 80frames+ hat es sich angefühlt wie 20fps.

Seit Catalyst 8.7, bei verringerten Details und ohne ATiTrayTool ist es vollständig weg ... könnte also tatsächlich am Speicherbedarf liegen, oder aber an Grafiksoftware
 
@ meta:
evtl. den grakalüfter wieder autosteuern lassen, dass sie bei last ihre 90 grad erreicht
;) ich hab sie im moment ja so kühl laufen, dachte das liegt vllt daran^^

ich seh die sache mal entspannt, so extrem ist es ja auch nicht. mal sehen was der neue ram, die neuen treiber usw. bringen. ansonsten hol ich mir mal ne soundkarte und deaktiviere den onboardsound^^

mfg

ps: danke für die vielen tipps, werd sie alle mal nacheinander testen.
 
deaktiviere mal den onboard sound.dann kannst du in spielen ja sehen ob es noch laggt.
 
Hallo Nickelodeon!^^

Ich habe keine Ahnung was die Anderen schon geschrieben haben aber auf jeden Fall bin ich mir damit sicher, dass die Radeons schon seit längerer Zeit ein Problem beschäftigt.
Und zwar die Mikroruckler.

Vergleich dein Problem mal mit dem Video. Es handelt sich hier zwar um den Dual Gpu aber es sind alle Karten davon betroffen. Aber soweit ich weiß kannste da nix machen. Das ist ein Hardwarefehler den AMD versucht zu beseitigen.

http://www.pcgameshardware.de/aid,6...weist_Mikroruckler_auf_der_Radeon_HD_4870_X2/
 
Zurück
Oben