AMD Grafiktreiber stürzt ab

ememzed

Cadet 2nd Year
Dabei seit
Juli 2006
Beiträge
18
Hi,

ich hab seit kurzen eine Sapphire HD5850 Extreme und der Grafiktreiber stürzt häufig ab. Da hängt das Bild kurz und dann kommt in der Tray eine Meldung dass der Grafiktreiber wiederhergestellt wurde.
Das ganze passiert wenn ich ganz normal im Internet surfe hin und wieder aber ständig wenn ich streams auf justin.tv schaue.

sonstige Hardware:
Gigabyte 965P DS3 mit F12 Bios
Intel E6300
Crucial C300 SSD
Seasonsic 430Watt Netzteil mit 14A und 15A auf den beiden 12V Schienen, also genug?

Die Graka hab ich mit dem 6 Pin stecker vom netzteil und einem adapter von IDE auf 6 pin der dabei war angeschlossen (graka hat 2 6 pin stecker)


Hab einer von euch vielleicht eine Idee was ich dagegen tun kann?

Außerdem ändert sich meine Aeoro Oberfläche (Win7 64Bit) auf die normale Oberfläche wenn ich ein Video starte. Woran liegt das?
 

OldboyX

Lieutenant
Dabei seit
Aug. 2010
Beiträge
559
Chip und Vram mit MSI Afterburner untertakten.

Das Problem tritt häufig auf, wenn die Grafikkarte die angelegten Taktraten eigentlich nicht verträgt. Und ich nehme an, dass "Extreme" bedeutet es ist eine übertaktete Version?
 

ememzed

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
18
Nein, die Taktraten sind Standard: 725/1000
Ich weiß auch nicht wieso die Extreme heißt..
 
G

GIHomer

Gast
hey ho

hatte genau das selbe Problem, hab darauf hin wieder nen älteren Treiber draufgeklatscht und seitdem läuft wieder alles 1A
 

Wattebaellchen

Captain
Dabei seit
März 2010
Beiträge
3.638
Ich musste auch wieder auf 11.2 zurück weil der 11.3 das system instabil werden ließ.

Immerhin hat es noch AMD Treiber geschafft die Hardware zu grillen, da sind "andere Frimen" schon weiter^^

Der Treiberneustart klappt eigentlich auch immer, selbst bei defekten Karten.
 

scallsen

Newbie
Dabei seit
Okt. 2006
Beiträge
3
Ich habe ein ähnliches Problem und heute schon die Sapphire-Crew vom Support wahnsinnig gemacht. Nun habe ich die 11.4 Preview installiert und im Control Center unter "Eigenschaften (digitaler Flachbildschirm) ein Häkchen bei "DVI-Frequenz für hochauflösende Displays reduzieren" angewählt. Jetzt habe ich seit einer halben Stunde ein ruhiges Bild...
 
Top