Leserartikel AMD Ryzen - RAM OC Community

Flynn82

Commander
Dabei seit
Jan. 2017
Beiträge
2.852
Nachdem ich mich die letzten Tage ein wenig auf dem X470 M7 AC und seit gestern auf dem X570 ACE mit meinen Tridents beschäftigen konnte gab es für mich doch eine kleine Lernkurve und ich möchte die Ergebnisse gerne für Andere hier festhalten, darum hier mal eine erste Erkenntnis.

Mein Ziel war ganz klar ab Beginn die 1900 beim IF auszureizen sofern das möglich ist.
Relativ einfach war es festzustellen, dass die 2x16Gb B-Dies wohl die 3800 Mhz mitmachen dürften und auch das Board hat sich im ersten Moment problemlos verhalten und alle Versuche brav ins Windows gebootet.

Dann stand ich bisschen vor dem Problem, dass Karhu mir zwischen 2500 und 8000 % immer einen Fehler brachte, ich den aber zunächst nicht richtig einkreisen konnte. Spoiler: Mit 20er CADs oder der finalen tRCDRD von 17 statt 16 lief es.

Jetzt könnte man meinen Alles gut.
Als ich dann jedoch eine Runde Battlefield V zocken wollte ist nach kurzer Zeit das Spiel eingefroren und der PC hat einfach neu gestartet.
Da ich alles andere getestet habe und das Verhalten für mich was neues war habe ich recht schnell den IF vom 1900 in Verdacht gehabt.

Nach dem Umbau auf das Ace habe ich das weiter verfolgt: setze ich die VDDG runter auf 950mV dann startet der PC schon bei Karhu neu. Bei 1,075V friert das Spiel immer wieder mal kurz ein, aber es erholt sich wieder. Mit 1,1V konnte ich bisher alles ohne Auffälligkeiten testen und spielen...
Kleine Einschränkung zur Spannung: Ich habe zwar irgendwann auch mal mit soc alleine getestet. Aber weil man die in Abhängigkeit setzen soll habe ich das am Ende auch gemacht.
Also 1,15v SOC und 1,1v VDDG.

MFG

P.S.: Das war das letzte Ergebnis. Latenz schwankt immer etwas, das also eins der besseren Ergebnisse und auf dem ACE noch einzeln angefügt.
Der Karhu Lauf war noch auf dem M7 und mit 1,1v SOC (-> 1,15v), ausserdem die VDDG auf Auto statt auf 1,1v festgesetzt.
Habe ich mir jetzt bis zum weiteren Ausloten der Timings (will ja weiter runter) noch gespart mit Karhu. Das war nie das Problem, sondern nur die Crashes beim zocken und die sind jetzt behoben.
 

Anhänge

Zuletzt bearbeitet:

Nulight

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
501
Mahlzeit :)

Ein keines Problemchen schein es bei mir noch zu geben , beim Stream schauen : Zack schwarzer Bildschirm.
Was kann ich noch anders einstellen . RAM Test war mit dem Setting 10000% erfolgreich, auch Anno1800 ohne Probleme.
Ich habe jetzt die VDDG etwas höher gesetzt, oder das Beta Bios ist schuld, ich weiß da gerade nicht weiter.
Edit:
GDM habe ich auch mal Aktiviert.

EDIT
Keine besserung bisher auch auf 3600/1600 bei gleicher Spannung und Timings. .... ?
 

Anhänge

Zuletzt bearbeitet:

def_

Ensign
Dabei seit
Aug. 2019
Beiträge
212
So, ich bin auch noch dabei meine E-Die etwas auszutesten. Derzeit noch mit den sanften Settings für 3600 von @ZeroCoolRiddler . Leider bricht der AIDA-Stabicheck nach 40 Sekunden aus.

Jemand ne Idee, wo ich jetzt am besten ansetze?

Anhang 811880 betrachten

Anhang 811882 betrachten
Update: Läuft nun richtig stabel. GDM auf on, Spannun VDDP auf 0,9V runter VDDG auf 0,95 hoch. AC:O ist immer austegstiegen, scheint aber jetzt zu laufen.

Das Einzige was noch nicht so gut ist, ist die Latenz. komme da nur auf ~76ns.
 

Nulight

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
501
Hab die 36,9 - 34,9 - 32 durch und keinen eindeutigen Trend feststellen können .
Die Fehler tauchen auf, wenn ich z.B Ryzen Master starte oder 3D Mark.
Bei Ram belastung kommen keine hinzu. ?

Danke für Tipps @ZeroCoolRiddler

EDIT

Cinebench ohne Probleme
cinebench.JPG

Danach Ryzen Master gestartet
master..JPG

hmm....
 
Zuletzt bearbeitet:

ZeroCoolRiddler

Rear Admiral
Dabei seit
Okt. 2006
Beiträge
5.582
@Nulight
Ahh, du beziehst dich auf die WHEA Fehler! Ja, die sind ein bekannter Bug. Chipsatztreiber aktualisiert? NV Treiber ebenfalls?
Bisher konnte ich keine bei mir feststellen.
Screenshot (264).png
 

HerrRossi

Admiral
Dabei seit
Apr. 2014
Beiträge
7.548
Ich spiele gerade mit 4x16GB rum, CPU ist der 3900X, MB ist das Asus X470 Strix F-Gaming, ich habe 4 von diesen Sticks: https://geizhals.de/samsung-dimm-16gb-m378a2k43bb1-cpb-a1354278.html?hloc=de

3400CL16 läuft und das mit Dual Rank, ich bin schwer begeistert, die Latenz ist bei 75,4ns, das ist zwar nicht toll, aber dank des großen Caches ja nicht mehr so wichtig.
Lesedurchsatz: 51556 MB/s
Schreibdurchsatz: 50376 MB/s
Kopierdurchsatz: 56273 MB/s
FCLK ist 1700.
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
12.385

Nulight

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
501
@ZeroCoolRiddler
Ja Chipsatz und Grafik Treiber sind die aktuellsten.
Da hilft dann wohl nur abwarten.
Ich behalten jetzt ProgODT im 30er Bereich.
Mal beobachten ob black screens kommen .
 

Nulight

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
501
@ZeroCoolRiddler
Oh , danke für den Hinweis
Gleich mal testen , super.
EDIT
Hmm Download wohl nur was für Member ?
Es gibt andere Wege ;)
EDIT
Ich glaub mein X370 Board braucht erst mal ein richtiges Bios oder so.
Chipsatztreiber v1.07.29.0115
NVidia 435.80
 

Anhänge

Zuletzt bearbeitet:

stinger2k

Lieutenant
Dabei seit
Feb. 2016
Beiträge
544

Nulight

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
501
Top