AMD VEGA 64&56 Erfahrungsthread

Dabei seit
Nov. 2008
Beiträge
2.353
#82
Dabei seit
Sep. 2011
Beiträge
1.935
#84
Der neue Treiber ist nun endlich mal zufriedenstellend, so hätte es schon zu Release sein sollen.
Undervolting funktioniert nun, bei gleichem Verbrauch (Durchschnitt ~350W, max. 380W aus Steckdose) nun deutlich mehr an Performance rausgeholt.

Alter Treiber (Graphics Score 21337):
http://www.3dmark.com/fs/13390743
Neuer Treiber (Graphics Score 23051):
http://www.3dmark.com/fs/13422640

Settings mit OverdriveNTool:
[Profile_0]
Name=1.6G/1.03V+1.02G/0.95V
GPU_P0=852;800
GPU_P1=991;900
GPU_P2=1084;950
GPU_P3=1138;1000
GPU_P4=1200;1050
GPU_P5=1401;1100
GPU_P6=1600;1030
GPU_P7=1600;1030
Mem_P0=167;800
Mem_P1=500;800
Mem_P2=800;950
Mem_P3=1025;950
Fan_Min=700
Fan_Max=2600
Fan_Target=90
Fan_Acoustic=0
Power_Temp=85
Power_Target=15
 

SFFox

Lt. Junior Grade
Dabei seit
Dez. 2010
Beiträge
297
#85
Eben vom Treiberrelease gelesen. Es juckt in den Fingern. Hoffentlich hält jetzt auch noch Caseking mit der Verfügbarkeit des EKWB Kühlers am 23.08. Wort, dann ist er am Freitag vllt. schon da ;)
 
Dabei seit
Sep. 2011
Beiträge
1.935
#86
Eben vom Treiberrelease gelesen. Es juckt in den Fingern.
HardwareLuxx Undervolt Test von Vega 56/64 bereits gelesen?
https://www.hardwareluxx.de/index.p...vega-56-und-vega-64-im-undervolting-test.html
Vega 56 ist undervolted schneller als GTX 1080 und Verbrauch mittig zwischen 1070 und 1080.
Bevor mir jemand mit Fanboy kommt:
Natürlich lässt sich die GTX 1070/1080 auch undervolten. Allerdings ist bei AMD das Undervolting Potential höher.
 

PanzerHase

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
1.517
#87
8% Zuwachs im 3D Mark sind ja nicht schlecht. Dazu dann noch UV und Wasserkühlung.. Hat jemand ein Bild von einer Limited in einem Schwarzen Case?
 
Dabei seit
März 2008
Beiträge
3.790
#88
@GamingWiidesire:

Shit, hätte nicht gedacht dass das undervolting so immens ist , 20 Watt mehr als eine GTX1070 FE und schneller als eine GTX 1080 FE bei dem Preis einer 1070 sind schon eine verlockende Ansage, für jemanden wie mich der gerne selber die Spannungen justiert um den Verbrauch zu optimieren :D
 

SFFox

Lt. Junior Grade
Dabei seit
Dez. 2010
Beiträge
297
#89
@GamingWiidesire:
Danke für den Hinweis, sieht ja soweit echt gut aus. Jetzt kann jeder mal gucken wie viel Glück er selbst in der Silicon Lottery hatte :)
 
Dabei seit
Mai 2010
Beiträge
2.391
#90
Evtl macht AMD ja auch den selben Schritt wie bei der RX480 damals und liefert irgendwann einen Treiber der default-mäßig die Spannung verändert auch ohne, dass man selbst Hand anlegen muss.
Ich werd heut kaum zum Treiber testen kommen und dafür hofftl den EK Waterblock montieren *vorfreude* :D Aber das heißt auch viel Arbeit bei WaKü anpassung, weil die Schläuche noch nicht für VEGA passen :( :freak:
 

r4yn3

Rear Admiral
Dabei seit
Mai 2006
Beiträge
6.126
#91
Richtig tolle UV Ergebnisse, besonders für die RX56. Eigentlich richtig übel für die Shaderauslastung wenn man mit 500 Shader weniger, fast die selbe Leistung hat bei 100W weniger Verbraucht. Schade dass man mit der RX64 nicht weiter runter kam. Freue mich schon wenn mal wieder ein Treiber für die FE den Game Mode zulässt, schiele auf 1,5GHz bei 1,050V.
 
Dabei seit
Jan. 2012
Beiträge
2.632
#92
wenn die partner sich mühe geben mit ihren karten, könnte die vega56 (vorausgesetzt die preise normalisieren sich endlich mal wieder) nvidia doch druck machen. die sitzt nämlich im gegensatz zur 64 in einem ziemlich schmerzhaften bereich - 399$ zwischen 1070 und 1080.

bin gespannt, wie viel man noch aus vega herausholen kann, bisher siehts ja gut aus :D

als fury besitzer wundert mich das große UV potential von vega eher weniger. wenn der prozess bei GloFo noch reift, steigt auch das UV potential noch weiter. sehr junge furys lassen sich über 100mV undervolten, während bspw die ersten TriXXX karten nur grob 40mV schafften.


es gibt wohl aber ein "problem" mit unterschiedlichen packages und ich frage mich, wie sowas zu stande kommt? hat amd 3 zulieferer, die alle unterschiedlich produzieren? ich hoffe doch, dass die nicht in epoxy gegossenen chips ne ausnahme sind und dann auch vergossen werden. offene interposer und hbm nicht auf gpu level ist doch bullshit :freak:

https://videocardz.com/72173/there-are-at-least-three-variants-of-vega-10-gpu-packages

jedenfalls scheint der grund für den niedrigeren hbm2 takt der 56 gefunden -> hynix :rolleyes:
 
Zuletzt bearbeitet:
Dabei seit
Sep. 2015
Beiträge
212
#93
Hallo, habe seit gestern ebenfalls eine rx vega 64 liquid edition.

Heute mit dem neuem Treiber einige undervolting/overclocking versuche gestartet und mit firestrike getestet:

Ich denke eine Kombination (wie von anderen gepostet von undervolt und hbm2 overclock bring derzeit die besten Resultate):


normaler Firestrike run: maxboost =1652MHz @ 1050mV, hbm2 clock = 1000MHz Powertarget - 10%, (ob diese Einstellungen 100% stabil sind kann ich aber noch nicht sagen)
rxvega_1652MHz_1050mV_hbm2_1000Mhz.png

Ich habe meinen gesamten PC an einem Wattmeter hängen, welches mit diesen Einstellungen einen Gesamtverbraucht während Last von ungefähr 350W misst (bezüglich Leistungsaufnahme, außer der Vega Karte befindet sich noch ein i7 5820k@ 4GHz im System, zum Vergleich, das System hat mit einer rx 480@ 1300MHz @ 1050mV ca 230-250W während Last gezogen)
 

PanzerHase

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
1.517
#94
Teste gerade meine üblichen Settings (1630 stable bei 4000rpm fan, pt=150%) mit stock vcore von 1.2v firestrike ~23800 graphic score und 1.0v 23800 ~graphic score d.h. Keine Performance verbesserung beim neuen treiber allerdings habe ich bei 1.2v stock 570w und bei 1v ~430w an der Dose. Grafikfehler gab es beim durchlauf keine auch kein runtertakten.

Korrektur 420 auf ~430
 
Zuletzt bearbeitet:

r4yn3

Rear Admiral
Dabei seit
Mai 2006
Beiträge
6.126
#95
Naja bei 150% PT sollte die Karte sowieso immer den Takt halten können, da bringt dir für die Performance das UV nichts. UV bringt dir nur dann mehr Performance, wenn die Leistung durch das PT gedrosselt ist.
 

PanzerHase

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
1.517
#96
Mir ging es hauptsächlich um den Verbrauch 150w weniger ^^
 

r4yn3

Rear Admiral
Dabei seit
Mai 2006
Beiträge
6.126
#97
Schon klar ^^ da musst du aber für 1V schon ein richtig gutes Sample erwischt haben wenn man bei HWluxx nicht mal unter 1,1V kommt.
 

PanzerHase

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
1.517
#98
Naja eine unabhängige Quelle habe ich ja noch nicht. Aktuell habe ich 975mv getestet und bin gerade bei 925mv. Kann natürlich sein das die pstates die ich im wattman nicht beeinflussen kann irgendwo eine weitere Absenkung verhindern. Das vermute ich zumindest weil ich nicht unter 430w komme.

Warte halt immer noch auf die Limited wegen der schicken Backplate. Aber wenn die sich signifikant schlechter bearbeiten lässt bliebe ich bei der karte ^^
 

r4yn3

Rear Admiral
Dabei seit
Mai 2006
Beiträge
6.126
#99
Aus dem HWluxx UV Test: Zunächst haben wir uns an die minimale, aber noch stabile Spannung herangewagt und diese Schritt für Schritt für beide Karten reduziert. Über den Strombedarf haben wir bei jedem Schritt geprüft, ob die Reduzierung der Spannung sich dort auch niederschlägt. Haben wir ein stabiles Spannungslevel gefunden, haben wir von dort aus den Takt erhöht, bis kein stabiler Betrieb mehr möglich war. Auch die Erhöhung des Taktes muss durch eine Verifizierung über eine erhöhte Leistung erfolgen.

Ergo könnte es auch sein, dass du bis 1,1V kamst, dort 430W misst, und sich jeder geringere Wert als nutzlos rausstellt.
 

cube413

Cadet 2nd Year
Dabei seit
Apr. 2015
Beiträge
31
Ich bin jetzt mal im WattMan in 50er Schritten runtergegangen und ab 1050mv abwärts hat sich nichts mehr getan am Verbrauch. Vermutlich liegt der min-Wert also irgendwo zwischen 1050 und 1100mv.

Gute 100W konnte ich so aber einsparen. Mal gucken wie stabil das Ganze jetzt noch läuft.
 
Top