Arbeitsspeicher defekt?

agestar

Newbie
Dabei seit
Juni 2009
Beiträge
2
Ich hoffe das ich hier im richtigem Bereich bin, ansonsten bitte verschieben.

Nun mein Problem:

ich Installiere ein programm ( in diesem fall Landwirtschafts Simulator 2009 )und spiele es

Dann beende ich das Spiel und lasse den PC unbenutzt oder gehe ins internet

wenn ich dann das Installierte Programm wieder starten will geht nichts mehr

es ist so als wäre keine Startroutine mehr da

wenn ich das spiel deinstallieren will, sagt m,ir der PC das die datei zum deinstallieren nicht da ist

Fall 2:

Viva pinata für PC
ich Installiere das spiel und starte es
Später beende ich das Spiel und lasse es ne weile in runhe

wenn ich dann wieder Spielen will ist mein profil weg

Andere Programme melden beim starten einen Fehler und müssen neu installiert werden
Z.B. ein editor meldet dann:
R6002 floating-point support not loaded

Wieder andere Programme sind einfach weg

Und ganz andere programme funktionieren immer und ewig

Könnte da etwas mit meinem arbeitsspeicher nicht stimmen?

Habe den PC schon Formatiert, aber das problem, bleibt

PC Intel Celeron 2.66 GHz
2gig ram
Windows XP SP3
 

_DJ2P-GER_

Rear Admiral
Dabei seit
Apr. 2006
Beiträge
5.612
Du kannst deinen Ram ja mal einzeln mit memtest testen (findest du hier im Downloadbereich) um auszuschließen, dass der defekt ist.

Für mich sieht das aber nicht unbedingt nach einem Problem mit dem Arbeitsspeicher aus. Dann sollte der Rechner (unter Belastung) abschmieren, Bluescreen oder die Anwendung stürzt mit/ohne Fehlermeldung hab.

Hast du mal geguckt, dass du keine Vieren auf dem PC hast und die Festplatte in Ordnung ist?

PS: Willkommen bei CB:schluck:
 

agestar

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
2
Ich habe die Arbeitsspeicher jetzt getestet und sie auch einzeln entfernt

Das problem ist geblieben

ich habe mir sogar vom Nachbarn dessen XP-Version geliehen--PC formatiert und dann die aufgespielt --Problem ist immer noch da

Es liegt also nicht am Arbeitsspeicher, nicht am Betriebssystem und auch nicht an der Festplatte( habe es auf 4 verschiedenen festplatten getestet )

bleibt also nur noch das Motherboard :(

Trotzdem danke für die hilfe
 
Top