ASROCK X370 Gaming K4 schwarzer Bildschirm nach BIOS update

inazr

Cadet 3rd Year
Dabei seit
März 2011
Beiträge
48
Hallo,

habe gestern versucht mein BIOS upzudaten und dabei vermutlich (?) mein MB gebricked.

Habe folgendes Mainboard:

https://geizhals.de/asrock-fatal1ty-x370-gaming-k4-90-mxb550-a0uayz-a1582192.html?hloc=at&hloc=de

Alter Stand: v2.5

Ich habe im BIOS alle Werte auf default stehen gehabt, habe im BIOS das neuste Update heruntergeladen und installiert.
Im BIOS wurde ein erfolgreiches Update gemeldet, ich habe die Meldung bestätigt und das System hat sich einmal erfolgreich neu gestartet.

Ich habe den PC wieder herunter gefahren und wollte Fastboot aktivieren, aber es erscheint nur noch ein schwarzer Bildschirm. Sowohl an der Grafikkarte, als auch am Mainboard direkt. Lüfter & Festplatten laufen an.

Status Code des MB springt wild im Kreis:
https://www.youtube.com/watch?v=uF5wLr4P0Rs

Ich habe versucht CMOS zu resetten, sowohl über den Jumper als auch über die Entnahme der Batterie, aber beides bringt keine Verbesserung.

Ich habe einmal alle nicht benötigten Teile entfernt und die RAM-Riegel in verschiedenen Slots durchprobiert.

Hat noch jemand eine Idee? Sonst kontaktiere ich morgen den Händler.

Beste Grüße
inazr
 

KK_OC_KK

Cadet 4th Year
Dabei seit
Feb. 2014
Beiträge
88
Hi du könntest noch versuchen die CPU auszubauen und wieder einzubauen . Denke aber mal das wird nicht viel bringen . Bleibt wohl nichts übrig als RMA zu machen . Die Bios version für Ryzen sind total Beta noch :freak: nächste mal mit USB stick flashen .
 
Top