ASUS P5W DH Deluxe Mängel?

xmatze17x

Cadet 3rd Year
Dabei seit
Dez. 2006
Beiträge
32
Hallo!
Ich habe jetzt schon mehrmals gelesen, dass das ASUS P5W DH Mängel haben soll.

Stimmt das?

Ich wollte mir eigentlich dieses Board kaufen, aber jetzt bin ich mir nicht mehr so sicher.

Würde das Gigabyte GA-965P-DQ6 besser zu nem E6600 passen als das ASUS?
 

lalalo

Cadet 2nd Year
Dabei seit
Dez. 2006
Beiträge
19
Wuerde mich auch interessieren.
Preislich liegen ja beide ungefaehr gleich auf.
Und in verschiedenen Test schneidet das Gigabyte sehr gut ab, und die kuehlloesung gefaellt mir auch sehr gut!

Gruss Jan
 

Crescender

Vice Admiral
Dabei seit
Dez. 2005
Beiträge
6.358
naja wenn du so "passen" sagst: ja in jedem fall. haben ja beide sockel 775.

spaß beiseite, mir ist von mängeln seitens des P5W DH deluxe nichts bekannt. das gigabyte ist auch zu empfehlen, ob du den 965p oder 975 willst muss jeder selbst wissen. ersterer bietet in jedem fall ddr2-800 unterstützung, ich glaube das macht der 975 net von haus aus, das P5W dh deluxe kann allerdings auch ddr2-800, das ham die ingenieure wohl irgendwie gedeichselt gekriegt.

so long and greetz
 
C

CBase64

Gast
Also ob das Asus P5W DH Deluxe mängel hat weiß ich nicht. :rolleyes:

Was ich weiß das ich mir dieses Mainboard nicht unbedingt kaufen würde. ;)

Und warum ?

1. Der etwas älter Mainboard Chipssatz i975 (Der i965 ist neuer)

2. Der Preis , dieses Mainboard kostet so um die 200.- € oder sogar über 200.- €



Falls du ein gutes Stabiles Mainboard suchst würde ich dir eher diese Mainboards vorschlagen:

1. Asus P5B http://www.alternate.de/html/productDetails.html?artno=GPEA47

2. Asus P5B Deluxe http://www.alternate.de/html/productDetails.html?artno=GPEA54 (hab ich selber)

3. GigaByte 965P-DS3 http://www.alternate.de/html/productDetails.html?artno=GPEG35

4. GigaByte 965P-DS4 http://www.alternate.de/html/productDetails.html?artno=GPEG34


Falls du doch ab/über 200.- € für ein Mainboard ausgeben willst:


1. Asus Commando http://www.alternate.de/html/productDetails.html?artno=GPEA73

2. GigaByte 965P-DQ6 Rev. 2.0 http://www.alternate.de/html/productDetails.html?artno=GPEG41
Achtung dieses Mainboard gibts nun auch als Revision 2 Version

3. GigaByte 965P-DQ6 http://www.alternate.de/html/productDetails.html?artno=GPEG33
Die ältere Version 1

Diese Mainboards sind alle mit dem neueren i965 Chipsatz ausgestattet und unterstützen DDR2 800 ebenso wie Quadcore CPUs

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


Alternative wären Mainboards mit Nvidia 680 SLI Chipsatz:

1. Asus Striker Extreme http://www.alternate.de/html/productDetails.html?artno=GPEA68

2. EVGA nForce 680i SLI http://www.alternate.de/html/productDetails.html?artno=GPEZ02

3. Abit IN9 32X-MAX "Beast" http://www.alternate.de/html/productDetails.html?artno=GPEB20

4. Asus Striker http://www.alternate.de/html/productDetails.html?artno=GPEA69


Ich selber hab seit 2 Wochen das Asus P5B Deluxe (siehe Signatur) und bin sehr zufrieden damit , läuft absolut stabil null Probleme mit RAM und lässt sich gut übertakten. (CPU E6600 2400 MHz läuft mit @2933 MHz)

Anschlüsse hat es auch genügend 6 x SATA 1x eSATA und insgesamt 10 x USB 2.0 sowie 1 x Firewire und 2 x LAN


Edit : Bei meinen Preisen hab ich halt jetzt nur bei Alternate geschaut und nicht bei Geizpreise , Geizkragen , Hardwareschotte und co.
 
Zuletzt bearbeitet:

palaber

Captain
Dabei seit
Juni 2006
Beiträge
3.839
Also ich hab das P5W DH. Bin eigentlich zufrieden damit. Am Anfang hat es ein bissel gehackt und ich fands vom BIOS her komisch, aber das hat sich gelegt.
Bin jetzt eigentlich sehr zufrieden. Die Temps sind auch ok. Im IDLE hab ich 45° (Rechner läuft seit 5 Std im etwa 25°C warmen Zimmer). Unter lasst geht er auf etwa 53°C. Hab irgendwo bei Intel gelesen, das bis 110°C alles im Rahmen liegt.
Zum Sound, da bin ich nicht ganz zufrieden. Er ist zwar im großen und ganzen gut, aber wenn die Boxen an sind und ich nichts abspiele, dann ist ein relativ lautes Rauschen auf den Boxen. War bei meiner alten OnboardSoundkarte nicht der Fall.

Aber ich denk du bist mit dem DS-6 auch gut beraten. Mir hat nur mal einer gesagt, bis zu nem e6400er kommt der 965er Chipsatz, ab dem e6600 kommt der 965er Chipsatz.
Edit: Hier der Link!
 
Zuletzt bearbeitet:

kellerma

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.354
Hallo


Also mir ist derzeit folgende Mängel/Fehler/Probleme bekannt:


:skull_alt: - Der Intel-Raid-Treiber in der Version 6.xxx verursacht Probleme beim herunterfahren und starten des rechners. Die Platten werden unnötig gestoppt was auf dauer schädlich ist (defekte Festplatten).
Dieses Problem liegt jedoch am Intel-Treiber und nicht am Board. Intel ist dieses Problem bekannt und arbeitet an einer neuen Treiberversion (Dies wurde auf Nachfrage bestätigt). Als derzeitige Lösung ist nur verwendung der alten 5.xxx Treiber zu sehen. Mit disen tritt das Problem nicht auf. Auch andere Boards mit ICH8R zeigen ein ähnliches Verhalten mit den 6.xxx Treibern.

Hier findet ihr die alten 5.xxx Treiber:

http://downloadfinder.intel.com/scr...XP+Professional&lang=eng&strOSs=44&submit=Go!


:skull_alt: - "Boot-Bug". Beim Reboot oder Änderungen im Bios schaltet sich der Rechner 1-3 sec komplett aus und startet erst dann normal. mögliche oc-Schutzfunktion, da ein Auftreten nur ab hohen FSB-Werten festzustellen ist. Dieses Verhalten ist jedoch von ASUS gewollt und daher kein "Bug" im klassischen Sinne. Mit anderen Worten kein richtiges Problem sondern eine "Eigenart" des Boards.


:skull_alt: - Probleme mit AAM - automatic acoustics management (Technologie zur Lautstärkeregulierung von Computerfestplatten). Beim Neustart des Systems werden die Einstellungen zurückgesetzt. Laut ASUS wird dies auch nicht gefixed werden.


:skull_alt: - Nicht alle HDDs laufen ohne Probleme... Vor dem Plattenkauf also in die Liste der unterstützten Platten schauen (asus-(handbuch)).. WD RE und auch SATA150er laufen nicht problemlos. Gab auch eine Problemrückmeldung in Sachen Raptor mit SATA150!


:skull_alt: - Problem bei einem System mit 12V-Wasserkühlung:

Beim P5W besteht die Möglichkeit den Rechner ins Internet zu bringen und diese Verbindung per Wifi-AP Solo wireless freizugeben. Wenn das geklappt hat kann man mit der Fernbedienung in den Wifi-Mode schalten.

D.h. der Rechner wird runtergefahren, hält jedoch die Internetverbindung und gibt diese auch weiterhin frei für Laptops o.ä. Beim Runterfahren werden alle Power und Chassisfan-Anschlüsse nicht mehr mit Strom versorgt. Jedoch bemerkt man meistens nicht (die Pumpe ist pwr_fan1 connected).

Folge nach 10 Minuten: der Rechner bricht zusammen und nichts geht mehr. Der CPU-Kühler ist sehr heiss! - bitte nicht anfassen...

Lösung: Jetzt die Pumpe direkt ans Netzteil anschliessen (dieses stellt an den Molex-Steckern auch beim Runterfahren in den Wifi-Modus weiterhin Strom zur Verfügung) und so wird auch im Wifi-Modus weiter Wasser gepumpt.


:skull_alt: - Beim Versuch Windows zu installieren (Leere Platte, Win XP Home) hängt sich das Setup immer (ca. 20x versucht) bei der Geräteerkennung auf (auch wenn nur CD Rom, HDD und Graka installiert sind).
Das System stürzt immer beim Erkennen des IEEE-1394 (FireWire-)Controllers ab! Im BIOS ist dieser deaktivert.

Hier bietet sich die Möglichkeit zum Händler zu gehen, damit er das Board umtauscht.

Jedoch funktioniert dieser Schritt auch nicht immer wie sich zeigt...

Hierzu ein Zitat aus einem Forum:

"... Trotz einem neuen (umgetauschten Board) kann die Hardwareerkennung sehr sehr lange dauern. Das System läuft sehr langsam und zäh.. nach einem Blick in den Gerätemanager hab ich dann das Unheil erkannt... Die gefundenen Controller waren alle aktiviert, ab dem 5. allerdings mit einem Gelben ausrufezeichen markiert. Wenn ich einen davon deaktivieren oder entfernen wollte, dann ist der PC sofort stehen geblieben, ohne Fehlermeldung, etc. Hab dann im Abgesicherten Modus alle Controller und die Treiberdateien gelöscht... so konnte ich sie deaktivieren.. Das System ist übrigens merklich schneller dadurch Aber eine Lösung ist das nicht. Ausserdem brauch ich den Firewireanschluss früher oder Später. Beim Anschluss eines Gerätes bleibt das System ebenfalls sofort stehen."

Kurze Zeit später hat die gleiche Personen (auf Rat von anderen das System nochmals zu überprüfen) die Lösung des Problems gefunden:

"So, hier die Problemlösung falls jemand mal die gleichen Probleme haben sollte...
Schuld daran war mein Enermax Netzteil (465 Watt). Es ist einfach inkompatibel zu meinem System.. Klingt komisch, ist aber so..."


Ich denke:

Erstens, zu 99% wird jedes Board den einen oder anderen "kleinen" oder "grösseren" Fehler haben.

Das ist wie beim Menschen - nicht jeder (oder jedes) ist perfekt... ;)

Zweitens, die Probleme werden nicht immer vom Mainboard verursacht wie man in dem einen obigen Beispiel sieht... :rolleyes:



Gruss

Matthias
 

derkoni

Cadet 4th Year
Dabei seit
Nov. 2005
Beiträge
101
Hi!

Also ich habe mir das Board vor gut 2 Monaten gekauft und kann nur positives berichten. Bin total mit dem System zufrieden. Es läuft bei mir mit einen nicht hochgetakteten E6600 und 2GB MDT Ram im Dual Channel Modus bestens. Habe zudem 2 Western Digital Festplatten an den Controllern hängen, einmal 160GB und einmal 500GB, jeweils 16MB Cache.

Gruß

koni
 

Jacob_Kell

Cadet 4th Year
Dabei seit
Okt. 2006
Beiträge
72
Habe auch das P5W DH deluxe und kann mich auch nicht beschweren!
Hatte zwischendurch mal 7 Festplatten auf einmal dranhängen, Samsung, Maxtor und Hitachi! Ohne Probleme!
Meine Kaufentscheidung war , das es 2 ATA/IDE controler hat und ich alle meine IDE geräte nutzen konnte, am P5B gehen nur 2 dran!

Der i975X ist zwar was älter, aber nicht schlechter als der P965!

Man muss halt abwägen, was man braucht und kauft dann danach!

Gruß
Kell
 

xmatze17x

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
32
vielen dank mal für eure tollen antworten :D

ich hab mich jetzt glaub für das ASUS P5B Deluxe Wifi entschieden.

das hat ja den neueren Chipsatz und ist auch noch billiger als das P5W DH Deluxe xD
 

Zonk4

Banned
Dabei seit
Juli 2006
Beiträge
785
Zuletzt bearbeitet:

stargatecity83

Cadet 4th Year
Dabei seit
Sep. 2006
Beiträge
101
Ich hab auch das P5W DH Deluxe und bin eigentlich zufrieden ausser.

1 beim Hochfahren verlier. mein Monitor kurz das signal und will sich ausschalten? kommt aber gleich wieder ich weiß nicht ob da das Board schuld ist oder meine Grakka.

2 ich hab schon stunden rumprobiert meine beiden Gigabit zum laufen zu bringen ohne erfolg! Entweder ich hab internet oder Netzwerk beides zusammen krieg ich irgendwie nicht hin??

Grakka ist 1950XT
 

hrdcrschntzl

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
431
Hi - ich bring hier mal eine kurze Nebenfrage ein, da ich es nicht für zwingend nötig halte dafür einen neuen Threat zu eröffnen.

Frage: Die Kühllösungen des DS4 und DQ6 sehen zwar sehr gut aus, aber wieviel Platz bieten diese noch für größere CPU-Kühler (z.B. meinen CNPS7700)? Gibt es da Platzprobleme und hat jemand Erfahrung im Bezug auf irgendwelche Beeinträchtigungen im Bezug auf die Kühlleistung o. Ä.?
 

F_GXdx

Captain
Dabei seit
März 2006
Beiträge
4.028
Ich würde von dem ASUS P5B Deluxe Wifi mittlerweile abraten. Ich habe es neulich verbaut.
Es ist nicht übel, aber mich nervt die lange Bootzeit und ich hatte wie gesagt einmal Probleme mit einigen Treibern, irgendwie bockt es auch manchmal beim Herunterfahren und das System könnte runder laufen.

Wartet lieber auf ein 680i Board, und von Asus bin ich nur noch enttäuscht.
In Zukunft Gigabyte oder Abit. Gute Ausstattung ja, aber sonst bietet Asus nix mehr.
Das Layout haben sie bei dem P5B aber auch gut hingekriegt.

Aber es "fühlt" sich einfach nicht überzeugend an.
 

Jacob_Kell

Cadet 4th Year
Dabei seit
Okt. 2006
Beiträge
72
@xmatze17x
Mit dem Pb5 hast du mit sicherheit keine falsche Lösung getroffen! Wenn man nicht mehr wie 2xIDE braucht ist es OK.! Aber ob der Chip besser ist streiten sich noch manche drum!

@F_GXdx
Ob andere Boards mit den features besser Booten weiß ich nicht, kann ich mir aber auch nicht vorstellen, denn was man hat muss auch gebootet werden!

4Phoenix4
Das verstehe ich gerade net, kann auch sein, das ich gerade vom Saufen komme, aber mein E6600 läuft mit einem CNPS7000 im Leerlauf mit 36°C und in Volllast mit 52°C! Bei einer Zimmertemperatur von ca, 26°C!

Gruß
Kell
 

hrdcrschntzl

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
431
ging mir eher um den Platz den die Heatpipe und der CPU-Kühler einnehmen und ob die beiden sich irgendwie in die Quere kommt oder die beiden Komponenten sich sonst irgendwie behindern (z.B. bei der Kühlung oder so)
 

SkELEt0R

Ensign
Dabei seit
Dez. 2003
Beiträge
221
Ich weiß nicht warum die Leute hier ständig den P965 Chipsatz so hoch loben.
Ich frage mich warum auf der Intel Hompage der 975x Chipsatz unter
Desktop-Chipsätze für Hochleistungssysteme, der P965 Chipsatz jedoch nur unter Desktop-Chipsätze für Standardsysteme zu finden ist.
Selbstverständlich ist der 975x der bessere Chipsatz.
Ich behaupte dies, da ich beide Chipsätze/Asus Boards mit gleicher Systemkonfig testen konnte und der 975X schneller und stabiler war.

Das P5WDH Deluxe ist sicher eines der besten Boards die für den Core2Duo zu haben sind, wie es auch zig Tests von renomierten Fachzeitschriften ergeben haben.

http://www.intel.com/cd/products/services/emea/deu/desktop/chipsets/index.htm

@xmatze17x: Hast du evtl. auch schonmal ergründet warum das P5W DH Deluxe teurer ist?
Ggf. sogar den Lieferumfang verglichen?
 
Zuletzt bearbeitet:

NoPainNoGain

Lt. Junior Grade
Dabei seit
Okt. 2005
Beiträge
278
...beim Hochfahren verlier. mein Monitor kurz das signal und will sich ausschalten? kommt aber gleich wieder ich weiß nicht ob da das Board schuld ist oder meine Grakka.
Ich hab zwar das P5B Deluxe WiFi, aber hast du onboard-Sound aktiviert?
Ich hatte dieses Problem auch, nebenbei noch kleine Probleme mit der Performance, zB beim Navigieren durch den Explorer. Es entstanden Verzögerungen beim Surfen durch die Ordnerstruktur.
Schuld war/ist der onboard-Chip oder die Software "Soundmax". Ich habe Soundmax deinstalliert, im BIOS den onboard-Chip deaktiviert und eine uralte Soundkarte eingebaut. Treiber installiert und das System läuft nun bestens. Ohne Störungen!
Es lag bei mir also definitiv am onboard-sound (und ich bin nicht alleine mit diesem Problem).
Ich warte gerade eine Stellungnahme von ASUS ab...
 
C

CBase64

Gast
Also ich kann nur von meinem Mainboard Asus P5B Deluxe (ohne Wifi) berichten.

Habe das Mainboard seit ca. 3 Wochen und läuft super Stabil absolut null Probleme. :)

Als erstes hab ich das Bios aktualisiert auf die neueste 0804 Version
(gibt auch ne 0806 ist aber noch ne BETA Bios Version,und Beta Biose installiere ich grundsätzlich nicht :skull_alt:)

@F_GXdx die lange Bootzeit habe ich nicht bemerkt .... also mein PC bootet ganz normal. ;)
(eventuell ebenfalls ein Biosupdate durchführen , vielleicht liegts an dem)

Dann hab ich mein E6600 / 2400 MHz auf 2933 MHz übertaktet , läuft ebenfalls stabil ohne Probleme , Temperaturen liegen im Idle so um die 38 Grad , unter Last bei 45-48 Grad.

Ansonsten USB funktioniert tatellos , ebenso meine 3 x Samsung SATA Festplatten und der LAN anschluss (sonst wär ich nicht hier)

@SkELEt0R ich habe auch schon andere Testberichte gelesen wo der i965 Chipsatz besser als der i975 war ... höherer Speicherdurchsatz usw. war glaub mal auch in der PCGAMES Hardware nen Test.

Ausserdem war der i975 Chipsatz ursprünglich nicht mal für die Core 2 Duo CPU vorgesehen , nur für die Pentium 4 Prescott / Celereon und Pentium D (Sockel 775) CPUs.

Es gab noch keine Core 2 Duo CPUs als die Boards mit i975 Chipssatz auf dem Markt waren, und es gab einige Mainboards die mit diesem Chipsatz keine Core 2 CPUs verwenden konnten.

Einige Mainboardhersteller haben dann neuere Revisionen ihrer Mainboards mit i975 Chipsatz auf den Markt gebracht erst dann lief die Core 2 CPU ... :rolleyes:

Ausserdem war der i975 Chipsatz ursprünglich nicht für DDR 2 800 vorgesehen (nur DDR2 533 und DDR2 667) auch dieses wurde erst nachträglich integriert sei es durch neuere Revisionen der Mainboards oder Biosupdates.

Soviel mal dazu ...

Also ich kann bis jetzt über da P5B Deluxe i965 Chipsatz nur Positives berichten :)
 

stargatecity83

Cadet 4th Year
Dabei seit
Sep. 2006
Beiträge
101
Ja hab ich aktiviert. Ich benutze es auch, weil ich denke das meine älter Externe Soundkarte schlechter ist als der Onboard sound oder lieg ich hier total Falsch?

meine externe Soundkarte ist von Creative Spund Blaster Live Modell CT 4830

sonst hab ich nix von der Karte Sorry!

Meint ihr die alte Externe wäre besser?
 
Top