Asus Z690 Grafikkarte nur mit 8 Lanes angebunden

Hunter1990tm

Lt. Junior Grade
Registriert
Nov. 2007
Beiträge
354
1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): i9 12900K
  • Arbeitsspeicher (RAM): Corsair Dominator Platinum 32 GB, DDR5-5600
  • Mainboard: Asus Z690 Strix Gaming-E WIFI
  • Netzteil: Asus ROG Thor Platinum 1200P
  • Gehäuse: Corsair 7000 D RGB
  • Grafikkarte: Asus ROB Strix RTX 3080 TI
  • HDD / SSD: 2x Corsair Force MP600 2 TB,
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
Ich habe mir ein neues System zusammen gebaut und in GPU-Z so wie im BIOS gesehen, dass meine Grafikkarte nur mit 8 Lanes angebunden ist. Ich weiß leider nicht wie ich das Problem lösen kann. Vllt habt ihr ja eine Lösung dafür.
 

Anhänge

  • 2022-05-06 09_50_56-.png
    2022-05-06 09_50_56-.png
    167,9 KB · Aufrufe: 360
  • image0.jpeg
    image0.jpeg
    1 MB · Aufrufe: 352
x8 2.0 lässt vermuten, dass die GPU nicht im richtigen Slot steckt. Richtig wäre der obere, nahe der CPU.

PS: Du solltest den Slot auch wieder auf Auto stellen, da die GPU eh kein PCIe 5.0 kann.
 
  • Gefällt mir
Reaktionen: HisN und Tzk
Bleibt es in GPU-Z so, wenn du die Graka mit einem Benchmark belastest? In welchen Slots stecken Graka und SSDs?
 
Handbuch sagt: "When M.2_1 is occupied with SSD device, PCIEX16(G5)_1 will run x8 only."

Da wirst du wohl eine SSD in genau diesem Slot verbaut haben und somit zwackt sich das System am PCIe x16 Slot die Lanes ab.
Eine unglaubliche Frechheit, dass ASUS das überhaupt so konzipiert hat, aber es ist so.

Du müsstest also deine beiden M.2 SSD in Slot M.2_2 und M.2_3 installieren.
 
Zuletzt bearbeitet:
Tzk schrieb:
Bleibt es in GPU-Z so
Die Lanes bleiben immer gleich, nur das Protokoll kann sich verändern. Das sollte dann aber nur zw. PCIe 1.1 und 4.0 springen.
Ergänzung ()

UEFI bitte nochmal auf Defaults zurücksetzen (Im Bios reicht). Es könnte auch sein, dass die GPU nicht sauber im Slot steckt im hinteren Bereich.
 
  • Gefällt mir
Reaktionen: Tzk
Ich hab da mal ins Handbuch geschaut:
1651831458398.png


stecken die M.2 in den 2 & 3 oder steckt eine in dem M2.1 Slot?
 
  • Gefällt mir
Reaktionen: cvzone
MadMax_87 schrieb:
Ich hab da mal ins Handbuch geschaut:
Genau, das war mir eben auch wieder eingefallen. Die CPU hat nur 16 PCIe 5.0 Lanes, und daher fallen die Lanes für die GPU weg, wenn der M.2_1 benutzt wird. Weil es den x12 Modus nicht gibt, geht er dann direkt auf x8.
 
  • Gefällt mir
Reaktionen: Tzk
MadMax_87 schrieb:
Ich hab da mal ins Handbuch geschaut:
Anhang anzeigen 1215326

stecken die M.2 in den 2 & 3 oder steckt eine in dem M2.1 Slot?
Hab hier mal aufgemalt wie ich die M.2 und Grakka verbaut habe (in Rot dahinter geschrieben).

Zusätzlich habe ich noch 3 SATA-Festplatten angeschlossen.
 

Anhänge

  • 2022-05-06 12_01_46-E18785_ROG_STRIX_Z690-E_GAMING_WIFI_UM_WEB.pdf.png
    2022-05-06 12_01_46-E18785_ROG_STRIX_Z690-E_GAMING_WIFI_UM_WEB.pdf.png
    187,6 KB · Aufrufe: 385
Ja dann...Runter mit den beiden in M2.2 und M2.3
 
cvzone schrieb:
Genau, das war mir eben auch wieder eingefallen. Die CPU hat nur 16 PCIe 5.0 Lanes, und daher fallen die Lanes für die GPU weg, wenn der M.2_1 benutzt wird. Weil es den x12 Modus nicht gibt, geht er dann direkt auf x8.
Ich dachte bei der 12th Generation kann man 20 Lanes direkt an die CPU anbinden.
 
Den M.2_1 kannst du de facto nicht benutzen. Der ist hart mit der CPU verdrahtet und klaut der GPU die 5.0 Lanes.
Hunter1990tm schrieb:
4 werden wohl zum Chipsatz gehen, also bleiben noch 16. Das war nicht ganz richtig. Es sind insgesamt nur 16 5.0 Lanes, daher teilen sie sich beim M.2-1 auf, weil der auch 5.0 können soll.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: MadMax_87
1651831934598.png
 
  • Gefällt mir
Reaktionen: cvzone
cvzone schrieb:
Den M.2_1 kannst du de facto nicht benutzen. Der ist hart mit der CPU verdrahtet und klaut der GPU die 4.0/5.0 Lanes.

4 werden wohl zum Chipsatz gehen, also bleiben noch 16.
Lt. dieser Folie müsste ich den 1. M.2 Slot auf PIC Gn4 drossen und sollte dann volle 16 Lanes für die Grafikkarte haben oder?
 

Anhänge

  • 2022-05-06 12_13_24-TweakTown.com Enlarged Image.png
    2022-05-06 12_13_24-TweakTown.com Enlarged Image.png
    80,1 KB · Aufrufe: 279
Hunter1990tm schrieb:
1. M.2 Slot auf PIC Gn4 drossen
Nur falls Alder Lake einen MUX Switch für PCIe haben sollte. Für gewöhnlich sind Lanes fix. Die werden durch das langsamere Protokoll nicht frei für die GPU.

So genau habe ich mich mit Alder Lake noch nicht beschäftigt.

PS: Da du sicher keine PCIe 5.0 NVMe hast, läuft der eh schon mit 4.0...
 
Zuletzt bearbeitet:
Und wenn ASUS das auch so verdrahtet hat....

Aber das kannst du ja ausprobieren...oder halt den Rechner aufmachen und einfach umstecken....
 
  • Gefällt mir
Reaktionen: d3nso
Zurück
Oben