Bildschirm Freeze

Spitfire777

Newbie
Dabei seit
Aug. 2013
Beiträge
7
Hi,

ein Freund von mir hat Probleme mit einer gebrauchten Grafikkarte, die ich ihm vermacht habe.
Es handelt sich um eine PowerColor/AMD Radeon HD 5850. Die Grafikkarte ist standardmäßig von Werk übertaktet.

Und zwar friert der Bildschirm unwillkürlich ein, auch im Idle.

Er hat einen Core i5, 6GB RAM und ein Standard-Netzteil (FSP-Group, Max. 450 Watt, Peak 500 Watt).
Temperaturen der GPU sind in Ordnung. (67°C im Idle EDIT: Nicht im Idle, sondern unter Volllast).

Grafikkarte hat davor in meinem PC noch 1A funktioniert.

Netzteil doch zu schwach? Welche Parameter soll er in Everest zur Feststellung dieses Problems auslesen?
Oder doch Grafikkarte defekt?

Vielen Dank!
 
Zuletzt bearbeitet:

Chilihead

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
354
Versuch mal die Karte runterzutakten in der jetzigen konfig , oder du holst dir mal von nem kumpel ein netzteil in den rechner das ebenbürtig "stark" ist ev. sogar mehr Watt hat und von einem namhaften Hersteller stammt

du kannst natürlich einfach dein netzteil mitbringen ^^

6gb bei einem core i5 hört sich nach vollbelegung an, er soll mal OC ausmachen ^^
 

Spitfire777

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
7
Hi nochmal.

Ich hatte eine Fehl-Info, 67°C unter Volllast (Battlefield 3) nicht Idle.

Auf der Website von AMD steht, dass die Graka ein 500W-Netzteil braucht. Jetzt ist halt die Frage, ob damit Max. Wattage oder Peak Wattage gemeint ist.
 
Top