Bluescreen

Limp Bizkit

Commander
Dabei seit
Aug. 2004
Beiträge
2.479
Ich habe ein Problem mit einem Bluescreen. Dieser kommt so 2-3 Mal am Tag und meistens erst, wenn der Rechner bereits 2 Stunden läuft. Teilweise kommt der Bluescreen auch gar nicht, wenn der Rechner was runterlädt und alleine für sich schafft. Falls ich dann aber am Rechner aktiv werde, lacht mich der Bluescreen schon nach kurzer Zeit an, das kann 30 Minuten später der Fall sein.

Der Bluescreen kommt mit folgendem Text [ich bringe das nun kurz und bündig]:

- Problem wurde festgestellt -> Windows wurde heruntergefahren damit der Computer nicht beschädigt wird

DRIVER_IRQL_NOT_LESS_OR_EQUAL

- Kommt die Fehlermeldung das erste Mal -> Neustart
- Kommt die Meldung weiterhin, folgende Schritte durchführen:
=> Hardware und Software muss richtig installiert sein -> Überprüfen!

- Besteht Problem weiterhin -> Hardware und Software deinstallieren und im Bios Caching und Shadowing deaktivieren. Falls eine Neuinstallation nicht nötig ist, soll die Behebung des Problems im Abgesicherten Modus vollzogen werden.

Technische Info:

0 x 000000D1 (0 x 00000000 0 x 00000002 0 x 00000000 0 x 00000000)

- - - - - - - - - - - - - - - - - - - - -

Kennt jemand diesen Bluescreen und hat hoffentlich jemand eine Problemlösung?

Greetz,

Flo

€dit: Bei der 'technischen Info' ist das '0 x 00000001' nicht angeführt, das wurde von mir ausversehen dazugesetzt.
 
Zuletzt bearbeitet:

Rockzentrale

Commander
Dabei seit
Mai 2003
Beiträge
2.908
Haste es schon mal versuchtggf. die Timings vom RAM zu entschärfen? von 2-2-2-5 auf 2-3-3-6 oder die Spannung etwas zu erhöhen?
 

Limp Bizkit

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
2.479
Nein. Die Timings laufen nicht auf 2-2-2-5-1T, sondern wie das BIOS es eingestellt hat, auf 2,5-2-2-5-1T. Spannung habe ich nicht erhöht. Wie kommst du auf diesen Lösungsansatz? Ich kann nicht erkennen, dass das Problem so einen etwaigen Ursprung hat.

Gruß,

Flo
 
Zuletzt bearbeitet:
F

Fiona

Gast
Schwierig eine Aussage zu treffen wenn man kein Betriebssystem und Servicepack weiß.
Anonsten schaue mal in dein Windowsverzeichnis nach einem Ordner Minidump.
Wenn da eine Datei drin ist, lade die mal als Zip-Datei hier hoch.
Ich kann die dann mal in den Debugger setzen und schauen ob ich was finde.

Vielleicht hilfts

Viele Grüße

Fiona
 

Enigma

Captain
Dabei seit
Apr. 2004
Beiträge
3.209
Um dem Fehler auf die Schliche zu kommen gehst du am besten wie folgt vor:
Unter Arbeitsplatz - Eigenschaften - Erweitert - Starten und Wiederherstellen - Einstellungen: Kernelspeicherabbild speichern.

Damit werden wichtige Informationen zum Bluescreen aufgezeichnet.

Hol dir von der MS Homepage das Tool WinDbg (Keine Beta Version!!). Vergiss nicht die MS-Symboltabllen ebenfalls runterzuladen.

Dann startest du WinDbg. File -> Symbol file Path muss korrekt sein.
Dann kannst du anfangen den Absturz zu untersuchen: File -> Open Crash Dump: Memory.dmp

Wenn du glück hast findest du die Zeile: Probably caused by: ... das ist dann der Treiber der den Absturz verursacht hat.

Falls das immer ein anderer Treiber ist - könnte es tatsächlich am RAM liegen. Am besten du lässt dein RAM mal von memtest86 (.org) überprüfen.
 

Limp Bizkit

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
2.479
Fiona Schwierig eine Aussage zu treffen wenn man kein Betriebssystem und Servicepack weiß.
Anonsten schaue mal in dein Windowsverzeichnis nach einem Ordner Minidump.
Wenn da eine Datei drin ist, lade die mal als Zip-Datei hier hoch.
Ich kann die dann mal in den Debugger setzen und schauen ob ich was finde.

Vielleicht hilfts

Viele Grüße

Fiona
Find ich toll das du mir helfen willst. Den Ordner 'Minidump' konnte ich leider nicht finden. Mein Sys findest du HIER.

Enigma Um dem Fehler auf die Schliche zu kommen gehst du am besten wie folgt vor:
Unter Arbeitsplatz - Eigenschaften - Erweitert - Starten und Wiederherstellen - Einstellungen: Kernelspeicherabbild speichern.

Damit werden wichtige Informationen zum Bluescreen aufgezeichnet.

Hol dir von der MS Homepage das Tool WinDbg (Keine Beta Version!!). Vergiss nicht die MS-Symboltabllen ebenfalls runterzuladen.

Dann startest du WinDbg. File -> Symbol file Path muss korrekt sein.
Dann kannst du anfangen den Absturz zu untersuchen: File -> Open Crash Dump: Memory.dmp

Wenn du glück hast findest du die Zeile: Probably caused by: ... das ist dann der Treiber der den Absturz verursacht hat.

Falls das immer ein anderer Treiber ist - könnte es tatsächlich am RAM liegen. Am besten du lässt dein RAM mal von memtest86 (.org) überprüfen.
Vielen Dank für deine ausführliche Anleitung. Die MS-Symboltabellen kann ich leider nicht finden.

- - - - - -

Euer Flo
 

Rockzentrale

Commander
Dabei seit
Mai 2003
Beiträge
2.908
Zitat von Limp Bizkit:
Nein. Die Timings laufen nicht auf 2-2-2-5-1T, sondern wie das BIOS es eingestellt hat, auf 2,5-2-2-5-1T. Spannung habe ich nicht erhöht. Wie kommst du auf diesen Lösungsansatz? Ich kann nicht erkennen, dass das Problem so einen etwaigen Ursprung hat.
Ich hatte solche Bluescreens nur dann wenn bei mir der Spericher nicht merh mit gemacht hat z.B. Takt zu hoch oder Timings zu scharf
 

Limp Bizkit

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
2.479
Zitat von Rockzentrale:
Ich hatte solche Bluescreens nur dann wenn bei mir der Spericher nicht merh mit gemacht hat z.B. Takt zu hoch oder Timings zu scharf
Hardware läuft auf default. Weder habe ich z.Z. übertaktet oder die Spannung erhöht. Kann an der Hardware durch so ein Bluescreen irgendetwas kaputt gehen? Ich hab manchmal ICQ, Winamp, Emule, 2-3 x Firefox, Videos laufen über Teufel Concept G THX 7.1. Kann es da zu Störungen oder eben Schäden an meiner geliebten Hardware kommen?

btw, der Fehler kam noch nie, wenn ich einen Film [Fullscreen] angeschaut habe oder wenn ich eine CD bzw. DVD gebrannt habe!

Flo
 

Andy4

Commodore
Dabei seit
Juni 2003
Beiträge
4.956
Ich würde jetzt mal Memtest86 runterladen und deinen Speicher testen. so etwa 2-3 Stunden, wenns sein muss. Wie ist das mit deinem Sound? Ist das Onboard Sound. Hab häufig schon lesen müssen, das dieses Problem auch an dem Oboard Sound Treiber liegen kann.

Gruß Andy
 

Limp Bizkit

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
2.479
Memtest hab ich schon auf einer Bootdiskette, wird gleich vollzogen. Der Sound erklingt durch eine Audigy 2 ZS und der AC97 OnBoard-Sound ist über das BIOS 'DISABLED'.

Flo
 

Limp Bizkit

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
2.479
Ich hab memtest ein bisschen länger wie 2 Stunden laufen lassen. memtest ergab keine Fehler :) . Also am Speicher liegt es nicht. Fiona und Enigma, könntet ihr euch bitte nochmal melden?

Euer Flo
 

Limp Bizkit

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
2.479
Hat den niemand einen Ratschlag bzw. Lösungsansatz für mich? Die netten Heldinnen/Helden der vorderen Post's, könntet ihr euch nicht nochmal hier melden? Rockzentrale, Fiona, Enigma und andy4 :hammer_alt:?! Eure Ansätze schienen mir doch sehr hilfreich.

btw, irgendwie hat das mit Winamp 5.08e zu tun. Der Bluescreen kommt meistens immer dann, wenn ich Winamp beende und der Rechner gleichzeitig 'anscheinend' ausgelastet ist, den ich bemerke daraufhin erstmal einen kleinen Freeze von 0,5 - 1 Sekunde und dann hüpft mir der Bluescreen entgegen. Ansonsten erscheint diese kleine Teufelei erst nach einer langen Zeit, wahrscheinlich wartet es solange bis es mir so richtig schön den Moment versauen kann :grr:.

Euer Flo
 
Zuletzt bearbeitet:

Ironspike

Cadet 2nd Year
Dabei seit
Apr. 2005
Beiträge
21
Nicht auf mein mist gewachsen :D , war grad noch auf diese seite bevor ich hier im Forum reinkam .

In letzter Zeit erhalte ich immer häufiger Anfragen zu dieser Fehlermeldung. Leider gibt die Fehlermeldung keinen direkten Aufschluss darüber, wo das Problem zu bekämpfen ist. IRQL_NOT_LESS_OR_EQUAL ist ein "Stop-Fehler", wie ihn XP über 150 x zu bieten hat.
Les mal hier weiter...

http://www.computer-greenhorn.de/patch1.htm

Must ein bischen scrollen auf der seite , ungefähtr mittig kannst nicht übersehn .
 

Frightener

Commodore
Dabei seit
Nov. 2001
Beiträge
4.621
Zitat von Limp Bizkit:
Hat den niemand einen Ratschlag bzw. Lösungsansatz für mich? Die netten Heldinnen/Helden der vorderen Post's, könntet ihr euch nicht nochmal hier melden? Rockzentrale, Fiona, Enigma und andy4 :hammer_alt:?! Eure Ansätze schienen mir doch sehr hilfreich.

btw, irgendwie hat das mit Winamp 5.08e zu tun. Der Bluescreen kommt meistens immer dann, wenn ich Winamp beende und der Rechner gleichzeitig 'anscheinend' ausgelastet ist, den ich bemerke daraufhin erstmal einen kleinen Freeze von 0,5 - 1 Sekunde und dann hüpft mir der Bluescreen entgegen. Ansonsten erscheint diese kleine Teufelei erst nach einer langen Zeit, wahrscheinlich wartet es solange bis es mir so richtig schön den Moment versauen kann :grr:.

Euer Flo
Suche mal auf der Platte nach *.dmp.
 

Broeselmappe

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
287
Kapersky drauf?
Den Fehler hatte ich auch mal, deistalliert und alles war gut!
 
Top