CPU (i7-11370H) wird bei Last/Bench nur max. zu 51% ausgelastet?!

CoolKid

Cadet 2nd Year
Registriert
Dez. 2013
Beiträge
31
Hallo liebe Forenmitglieder,

ich habe mir letzte Woche ein neues Notebook vom Hause Acer beschafft.
Im Konkreten handelt es sich um ein Swift 3 (SF316-51-79U5), hier mal kurz paar Specs:
Intel i7-11370H CPU
16GB DDR4x Quad-Channel RAM
WD SN530 1TB NVMe SSD
Intel Iris Xe Graphics (On-Board) GPU

Nun habe ich Windows 10 Edu installiert und wollte mal die neue Performance auskundschaften, wurde jedoch enttäuscht.
Die Scores fielen eher schlecht aus und daraufhin habe ich entdeckt das nur ca. 50% meines CPU's ausgelastet wird.
Egal mit welchem Programm, ausprobiert wurden Prime95, CPU-Z, Cinebench und Intel Processor Diagnostic.
Auch habe ich es sowohl im Akkubetrieb als auch im Netzbetrieb getestet!
Dieser Umstand macht mich sehr stutzig und kann mir es selbst nicht erklären..
Ist doch schade, wenn ein neues Laptop mit moderner CPU schlechter performt als meine fast 4 Jahr altes Notebook mit i5-8250u :confused_alt:

Für Einschätzungen und Meinungen diesbezüglich wäre ich euch sehr dankbar!
Danke euch im voraus :)
 
Zuletzt bearbeitet:
Vlt überhitzt die CPU und Taktet deswegen unweigerlich herunter. Kannst ja mal beim Benchmark das Tool "Core Temp" zum Auslesen der Temperatur verwenden.
 
Mach doch bitte paar Screenshots von dem, was du da gemacht hast.
CoolKid schrieb:
Die Scores fielen eher schlecht aus und daraufhin habe ich entdeckt das nur ca. 50% meines CPU's ausgelastet wird.
Mit so einem Satz kann man sonst echt nicht viel anfangen.
 
Die 50% Auslastung hast du womit ausgelesen? Sind alle Kerne beschäftigt in Prime95? Taskmanager!
Fujiyama schrieb:
Taktet deswegen unweigerlich herunter
eher nicht, dann sinkt der Takt, aber die Auslastung bleibt oben
 
der Unzensierte schrieb:
eher nicht, dann sinkt der Takt, aber die Auslastung bleibt oben
Eher steigt die sogar, wenn nicht schon auf 100%, da ja mit weniger Rechenleistung der geiche Arbeitsaufwand bewältigt werden muss.

Und die Auslastung der einzelnen Kerne/Threads wäre tatsächlich interessant zu wissen. Wenn nur die Hälft der Kerne benutzt wird, ist die Gesamtauslastung eben auch nur 50% und geht da nicht drüber, so lange nicht auch die andere Hälfte belastet wird.

Kann man auch im Taskmanager sehen, indem man bei der CPU-Ansicht über das Kontektmenü den Graph von "Gesamtauslastung" auf "Logische Prozessoren" umschaltet.
 
Zuletzt bearbeitet:
Fujiyama schrieb:
Vlt überhitzt die CPU und Taktet deswegen unweigerlich herunter. Kannst ja mal beim Benchmark das Tool "Core Temp" zum Auslesen der Temperatur verwenden.
nein, die temperaturen bleiben unter 50°
wrglsgrft schrieb:
Gibt es so nicht. Ist vermutlich ein 11370H. (Im Threadtitel steht es richtig)
sorry war ein zahlendreher
NikoNet schrieb:
Mach doch bitte paar Screenshots von dem, was du da gemacht hast.
sind angehängt :)
der Unzensierte schrieb:
Die 50% Auslastung hast du womit ausgelesen? Sind alle Kerne beschäftigt in Prime95? Taskmanager!
genau mit taskmanager
Ergänzung ()

hier noch ein screen mit cinebench single core test
was auch noch zu bemerken ist, dass cinebench den single core test nicht beenden kann
Es steckt beim rendering fest, egal wie lange man es laufen lässt
multi core test funktioniert ganz
 

Anhänge

  • Screenshot (3).png
    Screenshot (3).png
    329,5 KB · Aufrufe: 176
  • Screenshot (6).png
    Screenshot (6).png
    551,7 KB · Aufrufe: 173
  • Screenshot (7).png
    Screenshot (7).png
    438,2 KB · Aufrufe: 176
Zuletzt bearbeitet:
CoolKid schrieb:
Nun habe ich Windows 10 Edu
Gibts deswegen vielleicht das künstliche Limit?
Oder es fehlen rudimentäre Treiber usw. anders ist dieses 50% Auslastungslimit und auch die Taktraten (maximal 1,6Ghz) nicht zu erklären.
Normal wären in CBr23 ~1500 Punkte Singlecore und ~5800 Multicore.
 
Mach mal bitte folgende Einstellung mit dem Rechtsklick, dann kann man alle Kerne sehen.
Sieht echt komisch aus bei dir. Halbe Auslastung und auch ca. halbe Punktzahl.
1650898091215.png
 
habe grad eben nochmal den multicore test laufen lassen
hier der screen

alle kerne sind nur zu 50% ausgelastet...
 

Anhänge

  • Screenshot (8).png
    Screenshot (8).png
    605,3 KB · Aufrufe: 164
Sehr interessant.
Warst du im BIOS und hast dort etwas verändert?
Kannst du im BIOS mal alles reseten auf Standard?
Power Target irgendwie auf 50% verstellt?
 
NikoNet schrieb:
Sehr interessant.
Warst du im BIOS und hast dort etwas verändert?
Kannst du im BIOS mal alles reseten auf Standard?
Power Target irgendwie auf 50% verstellt?
so etwas habe ich bios gar nicht
Wenn du vom bios screens sehen willst, kannst du mal diesen thread anschauen
https://www.computerbase.de/forum/threads/notebook-linux-eshell-ssd-mit-windows-ersetzen.2082001/
(damit ich es nicht doppelt poste)

Habe aber bios trz resetet und werde mal erneut ausprobieren
 
Wie ist die Auslastung und das Ergebnis unter Linux?
Dann könnte man es auf die Hardware bzw Softwareproblem eingrenzen.
 
Sieht aus als würde das PL begrenzt werden. Laut HWiNFO64 zieht die CPU nur 10 W in Cinebench multi. Das sollten eher 35 sein.

Ist irgendeine Acer-Software installiert, die die Leistung begrenzen könnte?
Wie sehen die genaueren Einstellungen zum Windows-Leistungsprofil aus?
 
  • Gefällt mir
Reaktionen: Gelöscht 871778
hier ein screen mit prime 95
man sieht das alle 4 kerne (& 8 Threads) nur mit 50% arbeiten

wrglsgrft schrieb:
Sieht aus als würde das PL begrenzt werden. Laut HWiNFO64 zieht die CPU nur 10 W in Cinebench multi. Das sollten eher 35 sein.

Ist irgendeine Acer-Software installiert, die die Leistung begrenzen könnte?
Wie sehen die genaueren Einstellungen zum Windows-Leistungsprofil aus?
acer software ist großartig gar nichts installiert nur das care center und quick access die beide nicht in der leistung etwas einstellen können

auch habe ich den lüfter im hochleistungsmodus eingestellt und windows leistungsprofil auf 'Beste Leistung'
Ergänzung ()

Fujiyama schrieb:
Wie ist die Auslastung und das Ergebnis unter Linux?
Dann könnte man es auf die Hardware bzw Softwareproblem eingrenzen.
kenn mich leider nicht so mit linux aus

eshell ist vorinstalliert und windows habe ich selbstständig installiert
wie könnte ich denn unter linux das ganze austesten?
 

Anhänge

  • Screenshot (10).png
    Screenshot (10).png
    423,7 KB · Aufrufe: 133
CoolKid schrieb:
das care center und quick access die beide nicht in der leistung etwas einstellen können
Bist du sicher? Care Center kenne ich zwar nicht, aber es klingt schon so als gäbe es da vielleicht was.

CoolKid schrieb:
windows leistungsprofil auf 'Beste Leistung'
Da gibt es meines Wissens aber nochmal Untereinstellungen. Da würde ich mal suchen.
 
@CoolKid
Google am besten mal nach "Linux cpu benchmark" und "linux cpu auslastung anzeigen"
 
wrglsgrft schrieb:
Bist du sicher? Care Center kenne ich zwar nicht, aber es klingt schon so als gäbe es da vielleicht was.


Da gibt es meines Wissens aber nochmal Untereinstellungen. Da würde ich mal suchen.
ja, kann dir ansonsten gerne screens schicken
ich habe eben nochmal das ganze durchgeschaut
habe auch care center auf meinem alten laptop (ebenfalls acer)

ich habe auch unter systemsteuerung (energieprofile) nachgeschaut
alles unauffällig
Ergänzung ()

was ich beobachten konnte ist, dass nach dem neustart ein paar kerne kurz einen peak hatten über die 50%
 

Anhänge

  • Screenshot (11).png
    Screenshot (11).png
    548,3 KB · Aufrufe: 137
Schau erstmal nach bios Update, wenn nicht schon installiert.
Und dann mal mit throttlestop dem Gerät Beine machen. Laut hwinfo dümpelt die Kiste auf der 35w Grenze bei etwa 1,6ghz und unter 50grad.
 
Zurück
Oben