CPU im Idle auf 100% Auslastung

Lachtraube

Cadet 4th Year
Dabei seit
Okt. 2019
Beiträge
69
Moin Leute,

kurz zur Story : Normaler Tag, nach der Arbeit den PC angemacht, bisschen gezockt und dann eingepennt.
Wieder Aufgewacht weil die Lüfter von der AIO auf 100% Laufen.

Ein kurzer blick in CoreTemps sagt mir das die CPU bei 50C liegt aber die Auslastung nur max. 10% sei.
HW Monitor

Jetzt kommst aber : Task-Manager zeigt mir eine CPU Auslastung von 100%..... Dabei ist kein Programm geöffnet oder sonst was,
100% nur um mir meinen Desktop zu zeigen. Habe alles Probiert von BIOS reset bis Vieren test.

Habe selbst die CPU von 5Ghz auf Allen Kernen wieder runtergesetzt.
100%.JPG


CPU : Intel Core i9 9900K
Cooling : Corsair Hydro Series H150i Pro
Mainboard : MSI Z390 Gaming Pro Carbon
GPU : MSI RTX 2080 Super Gaming X Trio
RAM : 2x8 GB G.Skill Trident Z RGB 3600Mhz
Ergänzung ()

Wenn ich in msconfig Diagnosesystem start auswähle tritt dieser fehler nicht aus.
 
Zuletzt bearbeitet:

TheDarkness

Lt. Commander
Dabei seit
Sep. 2013
Beiträge
2.001
Da scheint die alte Krücke von 9900K schlapp zu machen. Wird Zeit für ein Upgrade auf AMDs 12 Kerner ;p

Ne aber wie es aussieht hat Windows irgendwelche Probleme - mal im abgesicherten Modus starten und schauen ob es hier immernoch Probleme gibt? Falls nicht wird das wohl was mit irgendwelchen Treibern zu tun haben (vermute ich einfach mal)
 

Nureinnickname!

Captain
Dabei seit
Jan. 2010
Beiträge
3.740
Auch mal auf Spyware überprüft? Im Notfall Windows neu aufsetzen und das nicht vorhandene Backup einspielen, fertig.
 

h00bi

Fleet Admiral
Dabei seit
Aug. 2006
Beiträge
14.767
wenn der open hardware monitor 30% CPU Zeit frisst dann hängt deine CPU im low power state auf 800MHz oder so.

Coretemp zeigt da zwar was anderes, aber ich denke wir sind uns einig das eines der Tools was falsches anzeigt.
Also entweder System verhunzt oder Probleme mit deinem OC in Verbindung mit den low power states.
 
Top