CPU Kühlung für DualCore E6400

CamelJoe

Newbie
Dabei seit
Jan. 2009
Beiträge
4
Hallo CB Community

Ich habe folgendes Problem: Habe n E6400er (mittlerweile 2 Jahre alt) dual core, der trotz reinigung, und erneuerung der wärmeleitpaste, selbst bei normalbetrieb (browser, msn, etc) auf konstanen 74-78° rumpendelt. fanspeed liegt etwa bei 2700. gehäuse durchluft ist mit 3 lüftern (vorne 120mm und seitlich 90 mm rein, hinten raus 90 mm) gesichert. abänderung des ganzen hat keinen großen einfluss. bei last (z.b. gta IV) bleibt der pc hängen. was ich auf überhitzung der cpus oder der graka (passiv gekühlt) zurück führe. ersteres problem möchte ich beseitigen mit einem neuen kühler, zweiteres evtl mit pci slot lüfter. aber darum geht es eigtl garnicht :)
ich habe heute die ganze nacht artikel über diverse kühler durchgelesen und bin nicht schlauer daraus geworden. deshalb lange rede kurzer sinn ;) ich suche folgendes:
einen cpu kühler:
-> sockel 775
-> sehr leistungsfähig
-> lautstärke / design egal
-> hauptplatine muss nicht ausgebaut werden
(ich bin semi-einsteiger was das anbelangt)
-> preislich bei etwa 30 € (ich bin armer student ;))

falls jemand einen guten lüfter kennt, wäre ich sehr dankbar. da ich keinen gefunden habe, der diesen kriterien entspricht. oder auch eine lösung warum meine cpus standardmäßig bei 78° rumeiern :D


danke im voraus!
joe

ps: er sollte alle kriterien erfüllen. ich habe auch schon z.b. den Zalman CNPS9500 ins auge gefasst, da muss man aber die platine ausbauen -> ungut

pps: mein rechner..
intel dual core e6400
msi p965 neo-f
xfx geforce 7950 gt 570m extreme
4 x 512 mb ddr2 ram 800hz GEiL
200 gb random festplatte (+ 500 extern)
600w netzteil
terratec dmx6fire soundkarte + frontpannel
writemaster dvd rw
win xp sp3
gehäuse laut hersteller: 49 x 20 x 41,4 cm ; 7 Kg
 
Zuletzt bearbeitet:

CamelJoe

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
4
jow werd ich machen. habs reineditiert

danke für die schnelle hilfe :)
 

CamelJoe

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
4
okay ich hab grad gesehen, er ist wohl an die 16 cm hoch. das bedeutet 4 cm raum. abzüglich platine und spielraum zwischen gehäuse und platine, bzw. zwischen gehäuse und lüfter dürfte sich das wohl gerade noch ausgehen. ich glaube ich werde ihn mir wohl kaufen. danke nochmals für den super tipp! :)
 

LKennedy

Banned
Dabei seit
Sep. 2005
Beiträge
1.046
Habe n E6400er (mittlerweile 2 Jahre alt) dual core, der trotz reinigung, und erneuerung der wärmeleitpaste, selbst bei normalbetrieb (browser, msn, etc) auf konstanen 74-78° rumpendelt.
Boah :freak: 74-78° machen weder mein C2D auf 3GHz unter Volllast, noch der Hitzkopf von meinem Bruder mit dem kleinen Boxed-Kühler :evillol:.
Ich würd mal prüfen ob die ausgelesene Temp überhaupt Sinn ergibt. Sprich hat die der E6400 schon direkt nach ner längeren Auszeit (direkt im Bios schaun), wird der Kühler überhaupt warm, lesen Tools ala CoreTemp und RealTemp das selbe aus usw.
Auch mal schaun ob evtl. der Heat-Spreader mords krumm ist und die WLP überhaupt nen sauberen Abdruck auf dem Kühlerboden hinterlässt.

Entweder handelt es sich um nen Auslesefehler oder aber da liegt ein größeres Prob vor. Wenn zB die Verbindung zwischen DIE und Heat-Spreader nix mehr ist, dann bringt auch ein neuer Kühler nur wenig. Sollte aber nicht vorkommen.
Evtl. ist einfach ein Sensor kaputt. Daher mal mit Real-Temp schaun was die Kerne sagen. Der Lüfter wird AFAIK vom Board nur über die CaseTemp (Temperatur des HS) geregelt. Die Kerne haben nochmals eigene Sensoren.

MfG
 

CamelJoe

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
4
Boah :freak: 74-78° machen weder mein C2D auf 3GHz unter Volllast, noch der Hitzkopf von meinem Bruder mit dem kleinen Boxed-Kühler :evillol:.
Ich würd mal prüfen ob die ausgelesene Temp überhaupt Sinn ergibt. Sprich hat die der E6400 schon direkt nach ner längeren Auszeit (direkt im Bios schaun), wird der Kühler überhaupt warm, lesen Tools ala CoreTemp und RealTemp das selbe aus usw.
ja ich weiss, die temperaturen sind erschreckend fast unglaubwürdig hoch. ich habe das auch schon im bios überprüft: anfangs steigt er mit etwa 40° ein, klettert aber schnell hoch.. nach gefühlten 3 minuten war er etwa auf 50°. dann habe ich mal gebootet, etwa 10 minuten browser tätigkeit, nochmal neugestartet und erneut gecheckt. da war er schon auf 78° oben. ich habe dann ein tool gegoogelt... name hab ich vergessen (is aufm anderen rechner, also kp).. das hat mir dann auch ausgelesen und bestätigt was ich schon wusste: beide einzelnen cpus haben laut dem programm zwischen 72 und 76°. hab ich auch nach 2 stunden nochmal gecheckt, und er war immernoch auf konstanten 76, 77° ...
edit: und grad nochma überprüft: startet schon bei ~55°... und klettert hoch. innerhalb von 1 1/2 min jetzt auf knapp 70° (bios)

Auch mal schaun ob evtl. der Heat-Spreader mords krumm ist und die WLP überhaupt nen sauberen Abdruck auf dem Kühlerboden hinterlässt.
Heat-Spreader sagt mir leider nichts? WLP hab ich erst gestern erneuert, die müsste eigtl passen.

Entweder handelt es sich um nen Auslesefehler oder aber da liegt ein größeres Prob vor. Wenn zB die Verbindung zwischen DIE und Heat-Spreader nix mehr ist, dann bringt auch ein neuer Kühler nur wenig. Sollte aber nicht vorkommen.
hmm. wie finde ich das heraus? und was kann man ggf dagegen tun?

Evtl. ist einfach ein Sensor kaputt. Daher mal mit Real-Temp schaun was die Kerne sagen. Der Lüfter wird AFAIK vom Board nur über die CaseTemp (Temperatur des HS) geregelt. Die Kerne haben nochmals eigene Sensoren.

MfG
wie gesagt, hab ich mit diesem anderen tool ausprobiert. das von der graka bis zu den einzelnen cpus, der gesamtcpu, mainboard, etc alles ausliest. werds aber nochmal mit casetemp überprüfen.

danke für deine hilfe!!!!!

und @ zalman CNPS97000 NT,.. ist zwar ein viech, aber passt nicht in meine preisliche vorstellung. ausserdem muss man da warscheinlich auch, wie beim kleineneren vorgänger die hauptplatine ausbauen, nehm ich an.
 
Zuletzt bearbeitet:

pearl.hill

Commander
Dabei seit
Dez. 2008
Beiträge
2.076
sry hatte im hinterkopf, dass der Preis egal ist -.-,

also wenn du nichts erreichen solltest mit den anderen progs,dann nimm nen Alpenföhn zb, kann ich aus eigener erfarung empfehlen---
 

andy1103

Ensign
Dabei seit
Jan. 2007
Beiträge
240
Da bei intel sogenante Push-Pins als Halterung für den Kühler dienen , kann es sein das diese nicht mehr richtig halten. Tritt auf bei mehrmaliger Demontage und Montage des kühlers. Es wird deshalb kein richtiger anpressdruck auf die CPU ausgeübt. Deshalb kann die Wärme nicht mehr zum Kühler weitergeleitet werden.
Bitte einmal überprüfen ob alle Push-Pins richtig eingerastet sind.Wirklich sicher sieht man das auch nur nach dem ausbau des MB.
Tools zu auslesen sind ZB Everest PC Wizard Speedfan etc.
 

LKennedy

Banned
Dabei seit
Sep. 2005
Beiträge
1.046
Hi :)

Also nochmal langsam ;)

Zu deinem Temp-Verlauf: OK, da die Temp von zwar schon recht hohen Werten schnell steigt tippe ich auf ein Problem bei der Wärmeabfuhr.
Hast du mal den Kühler angefast bei den hohen Temps oder evtl einen Termofühler oder ähnliches zur Hand den du am Kühler testweise anbringen kannst? Wenn alles stimmt müsste der schweineheiß werden. Allerdings bliebe da als Fehlerquelle etwa nur noch sowas wie ne zu hohe CPU-Spannung. Was mich grad auf die Frage bringt ob die CPU übertaktet wurde :rolleyes:

Der Heat-Spreader ist die Metall-Kappe von der CPU. Dient dazu das DIE vor Beschädigung zu schützen und soll die Wärme mehr oder minder über ne größre Fläche als das DIE selbst an den Kühler führen. Bei der Montage im Werk kann es vorkommen, dass der HS krumm wird und nicht 100%ig eben, also plan, ist. Daraus resultieren eben höhere Temperaturen als nötig da der HS keinen vollen Kontakt zum Kühler hat.
Allerdings klärt dies nicht warum du das Problem scheinbar nicht von Anfang an hattest. (Sorry, hast nix geschrieben seit wann du das Problem hast ;) )
Um zu überprüfen ob der HS uneben ist kannste ne Rasierklinge nehmen. Einfach mal von Eck zu Eck die Klinge auf den HS halten und schaun ob und wieviel Licht durchscheint wenn man beides vor ne Lampe hält.
Wegen dem Abdruck auf den Kühlerboden brauchst du den HS nur ganz dünn mit WLP einzureiben, den Kühler leicht aufsetzen und wieder abnehmen. Wenn der Abdruck überall auf dem Kühlerboden zu sehen ist, dann passt das ebenfalls. Ist allerdings etwas knifflig weswegen ich die Klinge empfehle.

Wenn der HS krumm ist hilft schleifen und polieren. Als Laie würd ich aber die Finger davon lassen. Dabei kann man schnell und einfach mehr falsch als gut machen wenn man kein Geschick hat. Hab ich selbst bislang auch bloß bei ein paar Kühlerböden gemacht.

Die Verbindung zwischen HS und DIE sollte gelötet sein soweit ich weiß und dürfte somit ebenfalls kaum bis keine Alterungserscheinungen aufzeigen. Daher machen wir da mal langsam was die Spekulationen angehen ;)
Ausserdem bliebe da nurnoch das Köpfen der CPU übrig das nochmal kniffliger als die Sache mit dem polieren ist.

Daher ist es also zunächst ratsam dass du nochmal alles überprüfst vonwegen WLP, Pushpin-Halterung und ob die Wärme beim Kühler überhaupt ankommt.
Wegen dem Tool zum auslesen nimm lieber RealTemp. Das ist etwas zuverlässiger und zeigt die neben der (geschätzten ;) ) Temperatur auch die Differenz zwischen Temperatur und max. zulässiger Temp an. Letzteres ist dabei am zuverlässigsten, da die Sensoren in nem C2D lediglich diese messen.

Kühler kannst du dir gern nen andren holen. Bin da zwar mom nicht wirklich auf dem Laufenden was deine Preisklasse angeht und was da besonders gut ist, aber den Alpenföhn Groß-Clock'ner würde ich spontan auch empfehlen. Den gibts bei Case-King für etwas über 30€ und die Montage ohne Ausbau des Mainboard ist auch möglich. Hier der CB-Test. Der dürfte jedenfalls genu Power haben um den E6400 auf vernünftigen Temps zu halten selbst bei ner Übertaktung ;)

MfG

*edit*
Boah, was für ein Text :freak:
 

Smurf1

Cadet 4th Year
Dabei seit
Dez. 2002
Beiträge
122
Hallo,

ich habe auch einen E6400 und als Kühler einen Thermalright SI-128.
http://geizhals.at/deutschland/a211157.html
Einen S-Flex 1200 Lüfter der mit 600 Umdrehungen im idle meine CPU
auf ca.25C° Covertemp (Oberflächentemperatur) und ca.40C° Coretemp
(Kerntemperatur) hält.

Sollten deine 78C° die Coretemp sein... haste halt einen schlechten Kühler.
Sind deine 78C° die Covertemp... hast einen sauschlechten Kühler oder schlecht montiert
und die CPU sollte langsam sterben.

Was für einen Kühler benutzt du überhaupt?

Wenn du einen Kühler testest immer das PC-Gehäuse öffnen um sicherzustellen
wie die Kühlleistung mit genügend Frischluft ist.
Nicht das eine schlechte Lüftverteilung im Gehäuse den Test beeinflusst.

Gruss
Smurf1
 
Top