[Defekt->Repariert->Keine Angaben von Gigabyte] Gigabyte RX Vega 64 gaming oc 8g

overdriver

Lt. Commander
Dabei seit
Juli 2005
Beiträge
1.069
Hallo,

vor einigen Monaten ist der PC während des spielens von Destiny 2 ausgegangen der Grund war ein defekt der Grafikkarte. Ich habe diese eingeschickt und bekam sie nach einem Monat repariert wieder.
Nun habe ich keine Ahnung woran das lag Gigabyte gibt keine Info heraus.

Jetzt meine Frage was könnte die Ursache denn sein und gibt es bekannte Probleme?
 

Cardhu

Admiral
Dabei seit
Mai 2013
Beiträge
7.354
Zuletzt bearbeitet:

ReignInBlo0d

Lt. Commander
Dabei seit
Juni 2008
Beiträge
1.728
Angesichts deiner Beschreibung wäre es tatsächlich interessant zu wissen, was denn deiner Meinung nach der Fehler war. Funktionierte die Karte danach einfach nicht mehr? Ab und zu stürzt jeder Rechner mal ab.
 

Facy

Ensign
Dabei seit
Sep. 2003
Beiträge
143
Ein Hersteller wird normalerweise sich nicht in die Karten schauen lassen und es vermeiden den Grund des Defekts zu nennen... wäre im Grunde (fast) ausschließlich zu seinem Nachteil ;)
Somit würde ich hier nicht groß Zeit und Mühe darin verlieren hier die Wahrheit rauszufinden
 

overdriver

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
1.069
Also was ist passiert:

  • Destiny 2 gespielt
  • Es gab keine Bildfehler
  • Der PC ging nach ca. 5 Minuten Spiele ruckartig aus
  • Der PC ließ sich danach nicht mehr starten
  • Optische Mängel nicht ersichtlich
  • Geruchtechnisch hatte ich gedacht es riecht leicht verschmort aber ich kann es nicht komplett bejaen
Also ich würde schon den Grund wissen da ich keinen Bock habe das es wieder passiert und ich wieder so lange warten muss.
 

Stunrise

Commander
Dabei seit
Feb. 2008
Beiträge
2.945
Den wirst du nie erfahren, die prüfen einmal kurz den Defekt der Karte und wenn auch dort ein Fehler festzustellen ist, bekommst du ein Gerät aus dem Austauschpool. Es würde mich wundern, wenn du tatsächlich die selbe Grafikkarte repariert zurück bekommen hast, die du auch eingeschickt hast.
 

Cardhu

Admiral
Dabei seit
Mai 2013
Beiträge
7.354
Wenn der Rechner garnicht mehr anging mit der Karte drin, klingt das schon etwas nach Kurzschluss auf der Karte.
Passieren kann das immer bei JEDER Karte, egal ob neu oder 10 Jahre alt.
@Stunrise Gigabyte repariert sogar teilweise Mainboards und man bekommt die öfter mit identischer Seriennummer wieder zurück. Komplett ausschließen, würde ich es daher nicht :)
 
Reaktionen: ***

overdriver

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
1.069

JSXShadow

Ensign
Dabei seit
Mai 2009
Beiträge
178
Da ich die GB Vega64 auch "noch" habe, diese aber retourniere, kann ich dir sagen, was das Wahrscheinlichste ist. Das Kühlsystem der Karte ist der absolute Obermüll..wird wohl zu heiß geworden sein und ist abgeraucht.

Ich betrieb meine mit Undervolting -0.1V im Vergleich zu Standard und die Temps sind trotzdem komplett ausser Kontrolle. Zum Vergleich, hatte auch mal eine Nitro+ von Sapphire..da ging bei gar höheren Takt nichtmal der Lüfter an oder war unhörbar. die GB dagegen ist ein Düsenjet und trotzdem heißer. Tue dir selbst einen Gefallen und werde die Karte asap los. Damit wirst du auf lange Sicht nicht glücklich, besonders da die Konkurrenz Welten besser ist. Nimm lieber die Nitro+, bestes Kühlsystem.
 

JSXShadow

Ensign
Dabei seit
Mai 2009
Beiträge
178
Ja, günstig ist in diesem Fall leider der Qualität entsprechend. Heute kosten ja fast alle Vega64 das gleiche, um die 400. Vor ein paar Monaten war das leider noch anders :(
Du könntest vlt nen Custom-Kühler raufhauen, wenn es gar nicht geht.
 

derfledderer

Lt. Commander
Dabei seit
Sep. 2014
Beiträge
1.289
Vielleicht hatte die Karte auch gar nichts, sondern deine Netzteil OCP ist gesprungen. Da muss mA noch ein das Netzteil kurz komplett ausschalten, vorher geht der Rechner nicht mehr an.
 

Naesh

Captain
Dabei seit
Jan. 2011
Beiträge
3.395
Fehler in Passiersch... ehm Transistor A38 ;)

Hilft dir sowas ?? Ne oder ? Die Karte geht doch wieder. Also sei froh :D
 

overdriver

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
1.069
Vielleicht hatte die Karte auch gar nichts, sondern deine Netzteil OCP ist gesprungen. Da muss mA noch ein das Netzteil kurz komplett ausschalten, vorher geht der Rechner nicht mehr an.
Nein weil ich das schon gemacht habe dann auch noch das Netzteil getauscht habe um da ein defekt auszuschließen. Desweiteren steht ja auch das die Karte repariert wurde.
Ergänzung ()

Ja, günstig ist in diesem Fall leider der Qualität entsprechend. Heute kosten ja fast alle Vega64 das gleiche, um die 400. Vor ein paar Monaten war das leider noch anders :(
Du könntest vlt nen Custom-Kühler raufhauen, wenn es gar nicht geht.
Ja und als die bei rund 600 Euro lagen habe ich die Karte bei knapp über 400 Euro erhalten und in den Kundenbewertungen standen auch gute Reviews von daher warum sollte ich dann nicht zugreifen?

@Naesh:

Ja die Karte lief ja auch 3-4 Monate ohne Probleme und es kann ja der gleiche Fehler wieder nach 3-4 Monaten auftauchen.
 

overdriver

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
1.069
Nö ich will nur herausfinden was vielleicht das naheliegenste ist und darüber hinaus auch herausfinden ob es wohl vermehrt Probleme mit dieser Karte gibt.
Mir ist es nicht egal hat schließlich viel Geld gekostet.
 

Cardhu

Admiral
Dabei seit
Mai 2013
Beiträge
7.354
Aufgrund der Infos hab ich doch schon geschrieben, dass vermutlich was durchgebrannt war und dadurch ein Kurzschluss entstanden ist weswegen dein Netzteil sich intelligenterweise auch den weiteren Versuchen erwehrt hat den Rechner weiter mit Strom durchzuballern ;)
Auch, dass sowas quasi immer mal passieren kann, wenn man Pech hat. Zum Glück passiert sowas eher selten.
Das Geschickteste wäre (und das ist kein Front oder Ironie), wenn du Google damit fütterst, auch im englischsprachigen Raum und schaust, ob das anderen auch passiert ist. Denn es werden auf cb ziemlich sicher nicht so viele Leute exakt diese Karte haben UND dazu den gleichen Defekt gehabt haben.
Gäbe es ein Massensterben der Gigabytekarten hätte man das auch sicher schon mitbekommen ;)
 

eax1990

Commander
Dabei seit
Juli 2012
Beiträge
2.288
Immerhin haste den Rechner danach nicht wieder eingeschaltet ^^ bzw. die Schutzschaltungen resetted, hatte das damals mit ner 780er und auf der eigenmächtigen Suche natürlich den Rechner vom Netz genommen und dann wieder gestartet - werd ich auch nie wieder machen sowas, wenn die Schutzschaltung greift dann gleich zur Garantie mit dem Kram.

Kannst jetzt nur mal schauen wie warm deine Karte beim spielen wird, meine Nitro+ wirft Einiges, im Vergleich zu meiner vorherigen 1080 an Abwärme ausm Case und das Teil wiegt ja schon satte 1.6 Kg.
Hängt aber auch immer von der gesamten Konfiguration ab wie viel Hitze sich im Case ansammelt und auch hinten wieder raus kommt, ich kann mir nen Hitzetod bei Vega64er Karten schon sehr gut vorstellen wenn man beim Kühlkörper gegeizt hat.
 
Top