Der Coffee Lake Overclocking-Thread

g@Zelle68

Cadet 4th Year
Dabei seit
Apr. 2004
Beiträge
88
#62
Für mich ist die Stabilität für den jeweiligen Anwendungsfall (Office, Spiele, Video-Editing) entscheidend.
Habe im BIOS 3 Profile, die ich nach Bedarf lade. Ich teste mit Prime95 v26.6 + v29.3, RealBench. Hinzu kommen Anwendungen wie Video-Editing und Spiele.
 
Dabei seit
Mai 2013
Beiträge
132
#63
1.185V und 4.8 Ghz? das kann ich mir nicht vorstellen :D
Ich bin auch bei 4.8 Ghz mit 1.39V

xD
1.185V bei 4,8Ghz können schon sein. Ich habe bei 4,5Ghz-Allcore ohne AVX Offset mit der aktuellen Prime95 Version 1.15V stabil am laufen. Könnte sogar noch bisschen weiter runter mit der Spannung. Und ohne AVX warscheinlich nochmal eine ganze Ecke mehr. Da scheint mir seine Spannung doch recht realistisch zu sein. Allerdings hab ich LLC auf 6 (also 2. höchste Stufe ist das bei meinem Board glaub ich). Mir werden aber trotzdem nur 1.152V unter Last angezeigt in CPU-Z. Weiß natürlich jetzt nicht inwiefern die Werte aus CPU-Z der Wahrheit entsprechen.

Habe Prime noch nicht stundenlang laufen lassen, aber ich denke ne halbe Stunde mit AVX sollte schon stabil genug für alles andere sein.

Entweder haben RS123 und meine Wenigkeit ganz gute Exemplare erwischt, oder aber die CPU-Z Werte unter Last stimmen nicht, kann auch sein :evillol:
 

t'om

Cadet 2nd Year
Dabei seit
Okt. 2017
Beiträge
16
#64
Nicht nur ihr zwei :)

Bei 5 GHz sieht die Welt auch bei meinem Exemplar ganz anders aus als bei 5,2 (das war wohl doch nicht der Sweet-Spot) und die erhofften 1,3 Volt wurden deutlch unterboten.

Hier der Screenshot unter Prme mit AVX bei 5,0 GHz und 1,216V. Ohne AVX Offset, versteht sich. Man beachte die Leistungsaufnahme von 185 Watt...

AVX_5000-1.216.PNG

Wenn sich das als über die nächsten Wochen als stabil erweist, dürfte es meine 24/7 Konfiguration werden.
 
Dabei seit
Jan. 2011
Beiträge
2.849
#65
resultiert ein instabiler OC immer im Bluescreen/Freeze? Folgender Hintergrund: Mein 26.6 Prime läuft Stabil bei 1,37V durch. Das 29.3 AVX läuft ~10 Minuten und ein Worker steigt aus bzw geht die Temp auf 90°C ( obwohl die CPU geköpft ist und da ein Dark Rock 3 Pro drauf sitzt). Wenn ich damit jedoch zocke, läuft die CPU problemlos ohne Freeze und ohne Bluescreen. Habe diese Config nun 5 Tage so und fast jeden Tag 2-7 Stunden gezockt ( BF1, GTA 5 und co). CPU wurde nie heisser als 63°C

Für mich sieht es außerhalb des prime 29.3 erstmal danach aus, dass die CPU Stabil läuft .... bis auf den AVX Prime halt :D

Daher die Frage: Resultiert ein instabiler OC IMMER im Bluescrren/Freeze ? Oder kann es sein, dass im Hintergrund ein Kern auch immer wieder aussteigt und ich merke das einfach nicht ?
 

t'om

Cadet 2nd Year
Dabei seit
Okt. 2017
Beiträge
16
#66
Bluescreens scheinen bei Prime die Regel zu sein aber ich hatte zum Beispiel gestern auch den Fall, dass Prime einfach Fehler produziert hat und das System weiterlief. Das sieht man dann nur, wenn man liest was im Worker-Fenster steht.

Stabil würde ich das nicht nennen.
 

Shaav

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
11.030
#67
resultiert ein instabiler OC immer im Bluescreen/Freeze?
Nein. Manchmal läuft der PC auch wie ein Sack Schrauben. Das ist bei mir aber nur sehr sehr selten passiert. Früher oder später kam dann doch der Bluescreen.

Mein 26.6 Prime läuft Stabil bei 1,37V durch. Das 29.3 AVX läuft ~10 Minuten und ein Worker steigt aus bzw geht die Temp auf 90°C ( obwohl die CPU geköpft ist und da ein Dark Rock 3 Pro drauf sitzt). Wenn ich damit jedoch zocke, läuft die CPU problemlos ohne Freeze und ohne Bluescreen. Habe diese Config nun 5 Tage so und fast jeden Tag 2-7 Stunden gezockt ( BF1, GTA 5 und co). CPU wurde nie heisser als 63°C
Tja, deswegen habe ich auch zum Non-AVX-Test geraten. Dieser ist einfach realitätsnaher, da Spiele fast nie AVX unterstützen. Wenn du hingegen eine Software verwendest die AVX nutzt wird die CPU sehr viel wärmer als üblich. Allein dieser Temperaturanstieg kann dafür führen dass die CPU instabil wird. Mit mehr VCore könnte man dem Problem begegnen, aber das führt dann auch wieder zu mehr Wärme...
 
Dabei seit
Nov. 2012
Beiträge
1.175
#68
Ihr könnt auch in der Ereignisanzeige von Windows auf WHEA Fehler achten. Die Fehler zeigt er deutlich früher an als bevor es zum Bluescreen kommt.
 
Zuletzt bearbeitet:
Dabei seit
Jan. 2011
Beiträge
2.849
#69
Gut zu wissen ;)

Mal drauf achten ob da ein WHEA Fehler mit ID 19 irgendwo auftaucht.
 

xJAMESx

Lt. Commander
Dabei seit
Feb. 2011
Beiträge
1.131
#70
Allerdings hab ich LLC auf 6 (also 2. höchste Stufe ist das bei meinem Board glaub ich). Mir werden aber trotzdem nur 1.152V unter Last angezeigt in CPU-Z. Weiß natürlich jetzt nicht inwiefern die Werte aus CPU-Z der Wahrheit entsprechen.
Bios Update gemacht?
Mit den letzen Bios Versionen von den z370 Asus und Asrock Boards war (oder ist) das LLC nicht richtig lauffähig. Nach einem Bios Update hat LLC richtig funktioniert ABER dennoch nicht soo start wie ich es gewohnt bin bei Asus. Normal reicht da ein 4-5 LLC komplett aus. Bei Coffelake musste ich auf 6 damit der vCore gleichbleibend ist.
 
Dabei seit
Jan. 2010
Beiträge
3.353
#71
Bei pubg und sogar hearthstone springt mein avx Offset an. Heutzutage kann man nicht mehr sagen das spiele so gut wie nie avx nutzen...
 
Dabei seit
Nov. 2012
Beiträge
1.175
#72
Dabei seit
Mai 2013
Beiträge
132
#73
Jo Bios is bei mir die aktuellste Version drauf. Hatte aber ehrlich gesagt noch gar nicht probiert mit der LLC weiter runter zu gehen. Bin direkt auf 6 gegangen.

Werd sowieso bei Zeiten noch testen was bei der CPU so maximal geht. Ist ne pretestet mit 5,1 Ghz bei 1.38V. Wollte halt auch nicht direkt das Maximum ausreizen. Wenn dann mach ich das sowieso nur zum Test. 4,5 Ghz reichen mir aktuell für den Dauerbetrieb erstmal aus. Ich wollte ne CPU mit Luft nach oben für die Zukunft, deswegen is es die 5.1er geworden. Klar sieht ne 5 vorne immer schöner aus, bringt einem im Endeffekt aber kaum was beim zocken, außer mehr Stromverbrauch :p. Bei dem ein oder anderen Game bringt es ein paar mehr FPS, ist aber zu vernachlässigen.
 
Zuletzt bearbeitet:
Dabei seit
Jan. 2010
Beiträge
3.353
#75
Hab ja selbst ne Bauer cpu aber warum holst du dir ne 5100er um sie dann 4500 zu fahren? Das schafft auch die schlechteste CPU kuehl ungekoepft mit Links. Wuerde dann wenigstens 4800 setzen und dann die Volts so niedrig wie moeglich ansetzen. Ben 5100er protested faehrt mit sehr großer Wahrscheinlichkeit 4800 MHz deutlich unter 1.3 Volts stabil.
 
Zuletzt bearbeitet:
Dabei seit
Jan. 2011
Beiträge
2.849
#76
Jo GTA 5 geht auch immer wieder der AVX offset an. Darum hab ich den auch wieder ausgemacht. Bis jetzt kein Bluescreen oder sowas gehabt, daher bleibt der AVX Offset ertsmal aus. Temps gehen nicht höher als 65°C.
 
Dabei seit
Mai 2013
Beiträge
132
#77
Hab ja selbst ne Bauer cpu aber warum holst du dir ne 5100er um sie dann 4500 zu fahren? Das schafft auch die schlechteste CPU kuehl ungekoepft mit Links.
Da geb ich dir vollkommen recht. Allerdings hab ich da eher zukunftsorientiert gedacht und wollte auch nicht unbedingt ne 4.8er pretestet, die dann höchstwarscheinlich das untere Drittel aller 8700k in der Silicon Lottery darstellt :D. Hätte vielleicht auch noch eine 5.0er nehmen können, aber der Aufpreis zur 5.1er war zu der Zeit nicht so hoch und mir war es das wert.

Eine von vornherein geköpfte Cpu sollte es auf jeden Fall sein und keine boxed. Zumal die zum Kaufzeitpunkt wenigstens verfügbar waren bei Caseking. Auf eine boxed würd ich warscheinlich heute noch warten :p
 

Ctrl

Lt. Commander
Dabei seit
Apr. 2005
Beiträge
1.853
#79
meine i7 8700k CPU kam gestern, ich hatte noch nicht viel Zeit mich damit zu befassen, erstmal das System umgebaut
von einem i7 4790K mit Asrock Z97 Killer

die CPU ist noch nicht geköpft und wird von einer AIO Wasserkühlung gekühlt (enermax liqtech 240)
als WLP wird zum testen im Moment nur arctic mx-2 verwendet.

der Kühlblock der Wasserkühlung muss nach dem Einsatz von Flüssigmetall noch geschliffen und poliert werden da sich verhärtete Reste darauf befinden (noch keine Zeit dafür gehabt)

mit Prime 28.9 und 4.5 GHz bei 1.21v (unter last geht die VID auf 1.3x v durch LLC?) ca 78°C läuft stabil

die Werte ohne zu "Köpfen" sind auf jeden Fall besser als damals mit dem i7 4790K der lief bei 4.2 GHz schon bei über 90°c ungeköpft!

als Mainboard hab ich ein "preiswertes" Asrock Z370 Killer SLI gewählt da ich später auf ein Z390 Board wechseln möchte, das Asrock Board mit BIOS Version 1.0 hat allerdings Probleme mit dem XMP Profil des Speichers (Corsair Vengeance LPX CMK16GX4M2B3200C16R) der läuft nur mit 3066MHz..
bei 3200MHz werden falsche Timings gesetzt.
 
Dabei seit
Apr. 2004
Beiträge
517
#80
So, hatte nun Zeit meinen 8600k tray (war als erster da....CK Nachnahme) zu testen. Da ich ihn bei 1.28V (5GHz LLC6 auf Asus Z370 ITX) unter AIO (120er Kraken) primestable bekommen hatte (88Grad), hab ich mich entschlossen ihn zu behalten. Also Kopf ab und Flüssigmetall drauf. Und siehe da 70Grad.
5,1 gingen bei 1,36V und 5,2 bei 1,4V.
4,9 laufen bei 1,19V. Scheint wohl die beste Einstellung zu sein.
Denke aber das ich bei den 5Ghz bleibe. :)
Gestern 2h Forza gespielt. Temperatur ging selten über 60 Grad. Lüfter bei 500U/min.

Mein 2500k (verlötet) hat vorher bei 4,4Ghz und 80-85grad bei 1500 U/min geschwitzt bei 90 und 100% Auslastung. Der 8600k dümpelt bei 50% rum.

Ich denke da ist noch Luft für bessere Spannungen. Mal die nächsten BIOS abwarten.
 
Top