Diverse Probleme mit Roccat Kone+

megeltom

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
263
Hallo zusammen,

habe mir die Roccat Kone+ zusammen mit dem Roccat Sense gekauft und natürlich gestern sofort nach Lieferung ausprobiert. Dabei sind mir verschiedene Dinge aufgefallen.

1. Sobald man die Maus bewegt, kommt es zu einem unangenehmen pfeifen/fiepen. Und das auch ohne Mauspad. Ich kann es sogar hören, wenn ich die Kopfhörer aufgesetzt habe (Siberia V2) - zumindest dann, wenn keine oder nur eine leise Soundausgabe erfolgt.

? Hat jemand eine Idee, woran das liegen kann? Ist es eine Frage der Einstellungen? Liegt es am Sensor?

2. Den Zugang zum Treibermenü finde ich nur über den Installationsordner im Verzeichnisbaum. In der Systemsteuerung/ Maus kann ich nicht auf das Menü zugreifen.

? Ist das so gewollt oder finde ich es einfach nur nicht :freak:?

3. Zu den Einstellmöglichkeiten der Maus gehören auch verschiedene Optionen bzgl. der Beleuchtungskonfiguration. Leider wird meine LED-Einstellung nach verlassen des Menüs trotz Speicherns nicht übernommen. Statt einer ständigen blauen Beleuchtung habe ich dann wieder die Standardeinstellung (wechselnde Farben + breathing).

? Kann hier jemand weiterhelfen?

Vielen Dank im Voraus.
 

JustGee

Commander
Dabei seit
Okt. 2010
Beiträge
2.688
1. Hast du mal im Laden oder so getestet, ob es nur bei deiner der Fall ist oder auch bei anderen Produkten der selben Modellreihe auftritt? Ich habe leider keine und kann es deswegen nicht vergleichen. Wenn du kein "Bock" auf einen Laden hast, schreib dem Support von Roccat und beschreib den "Fehler" bestmöglich.

2. Habe ich auch nicht, allerdings einen anderen Hersteller ;-)

3. Hast du Treiber bzw. Firmware auf den neusten Stand? Die neuste Version scheint vom 21.10.2010 zu sein.
 

megeltom

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
263
Ob ich in einem Elektronik-Großmarkt das Pfeifen/Fiepen höre, wage ich bei dem Publikumsverkehr und den anderen Geräuschquellen zu bezweifeln.

Ich habe die Teile über hardwareversand.de bezogen.

Treiber sind die aktuellen von der Roccat-Hamepage.
 

megeltom

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
263
Noch nutze ich den Onboard-Sound - solange bis meine 6870 kommt. Momentan blockiert der Kühlkörper der 4670 Ultimate den PCI-E Steckplatz meines µ-ATX-Boards, in welchen die X-Fi Titanium kommen soll.
Die Geräusche kommen aber direkt von der Maus und nicht über die Lautsprecher oder Kopfhörer. (Kam vielleicht im ersten Post nicht eindeutig rüber - sry)
 

OLK

Cadet 4th Year
Dabei seit
Apr. 2008
Beiträge
86
1. bei mir nicht

2. das erste mal muss ich den treiber manuell starten, danach startet er mit windows, öffnen tu ich ihn über das tasksymbol

3. hatte auch probleme mit dingen die nicht dauerhaft übernommen wurden. schau mal ob die monitor.exe im installationsordner im winXP kompatibilitätsmodus läuft.
 

brooker

Lt. Commander
Dabei seit
März 2008
Beiträge
1.286
1. bei mir nicht

zu 2. und 3. bitte Support kontaktieren
 

skartt

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
265
1.) Hier fiept nichts.
2.) Sollte ein Startmenu und ein Task-Symbol geben.
3.) Mal den enusten treiber runterladen. FW updaten / factory reset machen & rebooten.
 

megeltom

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
263
Danke für die Hinweise. Werde ich heute Abend gleich mal ausprobieren.

Den Support habe ich bereits angeschrieben. Mal sehen, was die zum Pfeifen/Fiepen sagen.
Ergänzung ()

Im Startmenü gibt es nur den "Kone[+] Driver". Ein Taskleistensymbol gibt es auch nicht. Bei den Maus-Eigenschaften in der Systemsteuerung, wo es bei meiner Logitech MX510 einen Reiter für den LOgitech SetPoint gab, ist auch nichts zu finden. Die "Kone[+] Option" und "Kone[+] Monitor" sind nur im Windows-Explorer sichtbar.
Der "Kone[+] Monitor" läuft nicht im Kompatibilitätsmodus. (OS: Win 7 Pro 64bit)
 

skartt

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
265
Sorry, da muss total der Wurm drin sein bei Dir.

Im SysTray (bei der Uhr unten rechts) sollte so n Roccat logo sein. Vielleicht ist das "eingeklappt" bei Dir.
 

megeltom

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
263
Der Support hat sich gemeldet!
Nachdem ich den Treiber deinstalliert und alle USB-Ports getrennt habe, Neustart, Standardtreiber und nochmals aktualisierten Roccat-Treiber installiert habe, erscheint nun endlich das Roccat-Symbol in der Taskleiste (war vorher auch nicht eingeklappt).
Die Treibereinstellungen funktionieren jetzt auch!
Das Fiepen tritt auf, wenn der Kursor sich über ein offenes Fenster (z.B. Browser, Explorer und auch Taskleiste) bewegt. Diese Baustelle ist also noch offen ...
 

OLK

Cadet 4th Year
Dabei seit
Apr. 2008
Beiträge
86
was fiept denn? lautsprecher, maus, monitor, rechner, kanarienvogel ;)?
 

JackA$$

Fleet Admiral
Dabei seit
Feb. 2005
Beiträge
18.151
sagt er doch: seine Maus, und das so laut, dass ers sogar von einer Entfernung von 30-50cm und durch den Kopfhörer (ohne Soundwiedergabe) hört.
Ich hab noch nie gehört, dass eine Maus sowas macht. (ok bei Logitech, wenn man mit dem Ohr ganz nah dran geht). Würde die Maus mal an nen anderen Rechner ausprobieren und speziell das Fiepen begutachten.
Tritt es auf -> Zurück zum Händler.
 

megeltom

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
263
Lautsprecher und Kopfhörer waren zwischenzeitlich abgeklemmt - totzdem keine Besserung.

Jedenfalls hatte ich das Problem bei meiner alten MX510 nicht.

Noch etwas zu meiner Situation auf dem Schreibtisch. Da die Platzverhältnisse etwas beengt sind, steht der Rechner auf dem Schreibtisch und das Mauspad samt Maus sind direkt davor platziert. Kann es da einen Zusammenhang geben?

Die Idee mit dem Anschluss an einen anderen Rechner werde ich heute Abend mal umsetzen. Danke für den Hinweis! (Hätte man ja auch selber drauf kommen können ...)
 
Zuletzt bearbeitet:

skartt

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
265
Wenn es an einem anderen Rechner nicht piept (wovon ich ausgehe, da meine Kone+ nicht piept) kannst Du noch versuchen nen usb hub zwischen zu schalten.
 

razorB

Cadet 3rd Year
Dabei seit
März 2010
Beiträge
47
Stell mal die Pollingrate von 1000 Hz auf 125 Hz, fiepts dann immernoch ??

greetz razorB

PS: bei mir fiept JEDE Maus mit Pollingrate von 1000 Hz (Naous5000, G7, Kone/Kone(+))
 

megeltom

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
263
Neben den Anschluss an einen anderen Rechner werde ich heute Abend die anderen Vorschläge testen (USB-HUB, Polling-Rate, ...)

Werde anschließend Bericht erstatten ;)
Ergänzung ()

Habe im Treibermenü die Pollingrate von 1000Hz auf 125Hz gesenkt und scheinbar sind die Geräusche verschwunden. Die Geräusche wurden beim schrittweisen Senken der Rate sukzessiv leiser.

Nun wäre dies die Lösung, wenn man nicht beim Online-Gaming (Shooter) auf eine hohe Pollingrate verzichten möchte :freak:.
 

razorB

Cadet 3rd Year
Dabei seit
März 2010
Beiträge
47
fürs Online-Gaming, wos wahrscheinlich net sooo stört weil der Sound eh etwas lauter ist, ein Profil mit hoher Polling-Rate erstellen, für Windows eins mit 125 Hz...

greetz razorB

PS: wenn du was findest was das Fiepen be 1000 Hz beseitigt, sags mir bitte unbeding weiter, mich nervt das Geräusch auch ziemlich.... ;)
 
Zuletzt bearbeitet:

megeltom

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
263
Verschiedene Polling-Raten in den Profilen ist eine Möglichkeit - aber beseitigt nicht die Ursache. Eine weitere Möglichkeit hat mit heute der Support von Roccat mitgeteilt, die auch aus andren Foren davon gehört haben.
Zitat: "... Es handelt sich dabei offenbar ein Problem des Mainboards. Bei manchen Soundkarten gibt es eine Funktion namens "PC Beep" die dem entgegenwirken kann. ..."
Also eine Stummschaltung des "PC-Beep" könnte das Problem lösen - Werde es heute mal probieren.
Allerdings stellt sich mir dann die Frage, wie man bei eventuell auftretenden Problemen (z.B. Rechner startet nicht mehr) dann den BEEP-Code erkennen soll? Beeinflusst diese Einstellung unter Windows den Start-Beep des PC oder ist damit ein anderer Ton gemeint?
 
Top