[Doom 3] Benchmarkthread (1.Post beachten!)

hubertus1990

Lt. Commander
Dabei seit
Sep. 2005
Beiträge
1.365
hallo

ich möchte hiermit einen kleinen doom 3 benchmarkthread eröffnen!

damit alle ergibnisse gut vergleichbar sind stellt bitte alle auf:

HING END EINSTELLUNGEN

1280x1024
4xAA
16xAF
ultra quality
alle anderen einstellungen auf ihren höchstwert!
und vsync auf "off"



wer keinen high end PC hat kann außerdem so einstellen:

NORMALE EINSTELLUNGEN

1024x768
noAA
noAF
alle anderen details auf maximum oder eben "an"
video quality auf medium


und bitte immer dazuschreiben ob man die high end details oder die normalen einstellungen gewählt hat!





Anleitung:

spiel starten
strg+alt+^ drücken
dann "timedemo demo1" eingeben
enter!

fertig!


bitte einfach immer die durchschnittlichen FPS posten
+hardware

also mein ergebins liegt bei 77.6 FPS
neues ergebnis mit graka auf 650/775: 80.1 FPS
so und jetzt noch auf 690/800: (mehr geht nicht mehr) 85.7 FPS

wer möchte kann auch einen beweisscreenshot posten! muss aber nicht sein da ich von eurer ehrlichkeit überzeugt bin!

CPU: Pentium 4 550 3,4 Ghz
Grafikkarte: Sapphire Radeon X1800XT (650/750)512MB
Mainboard: MSI MS-7046 PCIe 16x
RAM: 1024MB DDR400 Swissbit
Netzteil: Levicom Visible Power 450W (+12V: 30A)

Derzeitige Top 5: High end details


103.4 Fps ------ WuZz999 (X1900XTX)
85.7 Fps -------- Messiah (7900GT)
85.7 Fps -------- hubertus1990 (X1800XT)
85.5 Fps -------- SilentBTBK (7900GTX)
83.4 Fps -------- Stratovarius (7900GT)


Derzeitige Top 5: Normale details

108.9 Fps ------ Stratovarius (6800GS)
98.1 Fps -------- TermyLucky (X850XT PE)
86.5 Fps -------- Mundabputzer (6800GT)
76.7 Fps -------- BAD (6800)
68.2 Fps -------- Bates83 (6800GT)

 
Zuletzt bearbeitet:

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.597
74,1 Frames auf ultra quality (1280x1024)

P4 550 HT 3,4GHz Prescott (meine Heizung)
MSI 7800GTX@486/1300MHz :D ; Forceware 81.98
Dell-Mainboard:rolleyes: , PCi x 16
Samsung 1024MB RAM DDR2 400
Maxtor 160GB
Netzteil: Dell 350W (weil kein anderes reinpasst):freak:


Naja, Benchmarks ohne Beweis-Link. Könnte zum Problem werden...:rolleyes: (siehe Thread von Green Mamba)
 
Zuletzt bearbeitet:

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
naja is ja kein schlechtes ergebnis

wäre schön wenn wir noch mehr ergebnisse hätten
 

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
naja schreibt scheinbar keiner mehr!

2 ergebnisse sind ein super vergleich!
 

RogueHarlequin

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
400
Vieleicht wäre mehr los, wenn die Einstellungen nicht ganz so "high-end" wären. ;)

16,9 frames mit den oben genannten Einstellungen. :freak:

CPU: P4 550 3,4 GHz
Grafikkarte: Leadtek 6600GT Extreme, ForceWare 81,98
Mainboard: MSI Neo2 915P
RAM: 2 GB DDR2/512 Corsair Value Select
Netzteil: Revoltec Chromus II, 450W
 

KraetziChriZ

Lt. Commander
Dabei seit
Dez. 2004
Beiträge
1.832
Hallo hubertus1990,

finde es klasse von dir, das du so einen Thread eröffnet hast. Wie wäre es mit einer Top 5 oder Top 10 im ersten Thread.. am besten schaust du dir mal die anderen Benchmarkthreads an.. dort klappt das recht gut... den ersten Thread am besten farblich gestalten.. und Beweisscreen sollte auf jeden fall gepostet werden...

Ich lass Benchmark ebenfalls gleich mal durchlaufen...

stolze 40,9FPS!

  • CPU: Pentium 4 Northwood 2,66Ghz FSB533
  • RAM: 4x512 MB Corsair ValueSelect (DDR354 2.5-3-3-7)
  • MoBo: Asus P4P800 SE mit PAT
  • GraKa: GeForce 7800GS AGP XFX eXtreme (440/1300Mhz)
  • Driver: nVidia ForceWare 83.60 BETA (neuste)
  • BS: WinXP SP2 mit allen Updates seid 2 Jahren nicht neuinstalliert :evillol:

Komplett ohne OC!

gruß
chris
 
Zuletzt bearbeitet:

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.349
Doom3 TimeDemo 26.8Fps

HING END EINSTELLUNG

CPU: P4 3.4Ghz HT (S478)
Grafikkarte: Leadtek Geforce 6800 (128MB)
Treiber: 81.95
RAMs:
Kingston HyperX 2x512MB DDR400 2.3.2.5
Mainboard: Soltek
System: Windows XP SP2
Netzteil: 300Watt
 
Zuletzt bearbeitet:

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
naja das sind ja schon ein paar mehr!

@KraetziChriZ: wie meinst du das mit den top 10?
 
Zuletzt bearbeitet:

KraetziChriZ

Lt. Commander
Dabei seit
Dez. 2004
Beiträge
1.832
Du könntest im ersten Posting eine Rangliste mit den 10 besten Usern führen.. dann würde der Thread sicher mehr anklang finden *g*
Es reicht, wenn du diesen einmal pro Woche editierst und auf den aktuellen Stand bringst ;)

gruß
chris
 

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.349
Um auch Grafikkarten zu testen die keine 512MB Speicher haben für die Ultra High Funktion wäre es gut gewesen wen du erwänt hättest das es dazu nen Mod gibt ;)

Downlaod: http://www.tfwclan.de/downloads/Doom3_u-e-q-mod.zip

Einfach direkt in den Doom3 Ortner Installieren, den Mod auswählen und in Doom3 die Grafik Optionen fornehmen wie sie oben stehen.

Für alle Schweizer Deutschen Tastaturen. Die Console wird aufgerufen mit Ctrl+Alt+°

Der Befehl lautet: Timedemo demo1
(Sehr wichtig) den Benchmark zwei mal hintereinander durchlaufen lasen!!
 
Zuletzt bearbeitet:

Bates83

Commander
Dabei seit
Dez. 2001
Beiträge
2.076
NORMALE EINSTELLUNGEN

68,2FPS

WinXP +SP1
Doom 1.3.1302
ForceWare 77.72

CPU: Sempron 3100+ @1980Mhz
Grafikkarte: Leadtek 6800GT 256MB
Mainboard: MSI K8T-Neo FISR S.754
Ram: 2x512MB A-Data@220Mhz
 

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
hmmm.... soll ich bates auch in die top 5 schreiben obwohl er normale einstellungen hat?
oder soll ich eine zweite top 5 erstellen mit leuten die die normalen einstellungen gewählt haben?
 

RogueHarlequin

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
400
Erstelle besser eine zweite Liste. Das macht das Vergleichen wesentlich einfacher.
So kann man sein System auch für beide Einstellungen eintragen lassen.
 

Frustk!ller

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.230
Normale Einstellungen

101.4 FPS

Da ich noch einen alten crt habe mit max auflösung 1024/768 gings leider nicht anders:(
Neuer tft ist unterwegs sobald ich genug kohle habe :D
 

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.349
Normale Einstellungen:

76.7Fps

Mit Vsync genau gleich viel Fps wie ohne komisch.

P4 3.4Ghz
Leadtek Geforce 6800
Kingston HyperX 2x512MB Dual

Edit:

 
Zuletzt bearbeitet:

@rne

Rear Admiral
Dabei seit
Mai 2004
Beiträge
5.597
Kleiner Tip am rande: Ein Beweis (screenshot) fände ich angebracht, da das sibst wenig sinn macht:rolleyes:
 

Frustk!ller

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.230
Mit Vsync habe ich noch halb so viele FPS:freak: Da stimmt doch was nicht ;)

Habe nochmals getestet mit übertaktung

Graka 520/1200 default 425/1000

der cpu läuft seit längerem schon auf 2350Mhz default 2200Mhz

immerhin 108.9 FPS
 

Anhänge

Zuletzt bearbeitet:

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
glatulation!

ich glaube du könntest auch mal mit high end details testen!
 

Frustk!ller

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.230
So habe jetzt ein Bild, sind sogar 108.9FPS ;D Joa würde ja in High end details testen, aber das ist ja für die 1280/1024'er auflösung und die unterstützt dieser crt krüppel nicht :( :freak:
 
Top