EFI-Systempartition auf dem falschen Datenträger

Stuart0610

Newbie
Dabei seit
Dez. 2018
Beiträge
5
Guten Tag,

nach dem Einbau einer neuen HDD (Datenträger 0) ist mir in der Datenträgerverwaltung (siehe Bild) aufgefallen, dass auf dem Datenträger 1 plötzlich die EFI-Systempartition zu sehen ist, anstatt auf der Systemplatte (Datenträger 2). Nun war mein Plan aber so, dass ich Datenträger 1 gerne aus dem System nehmen möchte, um daraus eine Backup Platte zu machen. Kann ich die EFI-Systempartition und die OEM-Partition bedenkenlos löschen? Mein Gedanke war, dass die EFI-Systempartition hoffentlich danach automatisch wieder von Windows erstellt wird und es diesmal korrekterweise auf den richtigen Datenträger (2) tut.

Wie es dazu gekommen ist, habe ich selber absolut keine Ahnung. Das merkwürdige daran ist, dass Datenträger 2 und 3 schon seit fast 2 Jahren im System sind, ohne jegliche Neuinstallation; Datenträger 1 habe ich erst im Herbst dazu getan, da mir an Speicherplatz mangelte. Könnte es vielleicht sein, dass Windows automatisch die EFI-Systempartition auf die neue, freie Fesplatte verlegt hat, da Datenträger 2 schon voll war? Dann wäre meine Frage aber, warum es nicht auf den Datenträger 3, der schon vorher im System war, verschoben wurde.

Gruß,
Stuart0610
Screenshot (44).png
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.791
Das ist garantiert nicht ploetzlich so. Es ist nur nicht aufgefallen. ;)
Datentraeger 1 war mal ein Datentraeger mit installiertem OS?

BFF
 

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.485
Das passiert, wenn man bei der Installation alle Platten angestöpselt läßt: also alle NichSystemplatten abziehen (SATA) und nochmals installieren. Allfällige alte Reste kannst du dann im Nachhinein ggf löschen.
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.441
Laut Screenshot ist das System von der Partition "System-reserviert" aus gestartet worden, die sich auf Datenträger 2 befindet. Das erkennt man daran, dass in deren Status eben "System" vermerkt ist. Die EFI Systempartition hat hier also gar keine tragende Funktion.
 
A

asdwetgtrhe5sre

Gast
Irgendwie blöd gelaufen. Ich habe noch gar nicht gewusst, dass die EFI auf einer anderen Platte liegen kann wie das OS :rolleyes: Da hilft wohl nur nochmal Win aufspielen. Ansonsten würde ich mich eigentlich @areiland anschließen.
 

Stuart0610

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
5
Das ist garantiert nicht ploetzlich so. Es ist nur nicht aufgefallen. ;)
Datentraeger 1 war mal ein Datentraeger mit installiertem OS?

BFF
Jetzt wo du es sagst, Datenträger 1 stammt glaube ich aus einem Laptop, das ich mit einer SSD aufgerüstet habe. Ich bin mir auch jetzt nicht so sicher, ob ich damals die Festplatte formatiert habe. (Sollte aber eigentlich der Fall sein, sonst würde es nicht funktionieren, oder?

Laut Screenshot ist das System von der Partition "System-reserviert" aus gestartet worden, die sich auf Datenträger 2 befindet. Das erkennt man daran, dass in deren Status eben "System" vermerkt ist. Die EFI Systempartition hat hier also gar keine tragende Funktion.
Was genau heißt das für mich? Ich kann Datenträger 2 also bedenkenlos aus dem System nehmen?
 
A

asdwetgtrhe5sre

Gast
Jetzt wo du es sagst, Datenträger 1 stammt glaube ich aus einem Laptop, das ich mit einer SSD aufgerüstet habe. Ich bin mir auch jetzt nicht so sicher, ob ich damals die Festplatte formatiert habe. (Sollte aber eigentlich der Fall sein, sonst würde es nicht funktionieren, oder?


Was genau heißt das für mich? Ich kann Datenträger 2 also bedenkenlos aus dem System nehmen?
Klemm den doch einfach mal ab, dann wirst du es sehen - passiert ja nichts.
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.441
Ja kannst Du, es sei denn der Bootmanager der EFI Partition würde auf den in der System-reservierten Partition verzweigen. Dann würde aber das anpassen der Bootreihenfolge sofort wieder den Start des Systems ermöglichen.
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.791

Stuart0610

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
5
Hmm, jetzt fühle ich mich blöd. Habe Datenträger 2 abgeklemmt, Windows 10 ist erfolgreich gestartet. Wie sagt man immer, Probieren geht über Studieren.

Ich danke euch trotzdem vielmals und wünsche euch ein schönes Wochenende!

EDIT: Nun taucht aber die EFI-Systempartition gar nicht mehr in der Verwaltung auf, sollte aber kein Problem sein, oder?
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.621
Nein. Kein Problem.

Eine EFI-Systempartition benötigst du nur, wenn Windows im UEFI-Modus installiert wurde und von einem Laufwerk, das als GPT-Datenträger eingerichtet wurde, booten soll (UEFI und GPT ist bei Windows eine Zwangsehe). Wie uns der Screenshot der Datenträgerverwaltung verrät, befindet sich die aktuell gebootete Windows-Installation (Startpartition) und der Bootloader (System) auf einem Laufwerk, das als MBR-Datenträger eingerichtet wurde. Ergo hast du Windows nicht im UEFI-Modus sondern im "BIOS-Legacy"-Modus installiert.
 
Top