Es leuchten nicht alle Diagnose-led's meiner HD4870 leuchten bei anschalten auf

JD7920

Cadet 3rd Year
Dabei seit
Apr. 2008
Beiträge
34
Joa also hallo erstmal,
ich bin stolzer Besitzer einer HD4870 von Sapphire!! naja okee ich bin Crysis Wars Zocker, und da brauchts ungefähr ne dreiviertel am Stück bis die Fuck Graka son Pixelsalat auf meinen Monitor schmeißt, da hilft nur reseten. Mir is heute aufgefallen als ich meinen Rechner anschmiss dass nicht alle Diagnose Leds der karte am linken hinteren Ecks des PCB's aufleuchteten, lediglich 3 leuchten auf.

So etz denk ich mir wenns unter Volllast mal etwas härter ran geht, des heißt dass richtig viel Strom gezogen wird bekommt die Karte nich genug Saft.

Etz is aber die Frage ob diese Led's was mit den Strom zutun haben, weil dann is es aber nich die Graka sondern es Nt.

Also mein System:
Intel Q6600 @ 4,00 Ghz
Asus Maximus Formula X38
Corsair DDR2-1066 5-5-5-15
WD VelociRAPTOR 300GB, WD300HLFS
Samsung F1 640 Backup Platte
Sapphire HD4870 512MB (BIOS Version 011.006.000.003) is des aktuell
Nitrox 750 Watt
Creative XFI

Kanns aber auch am Bios liegen, weil ich gehört hab das Sapphire ja eine neue Revision rausgebracht hat, oder is des schon die neue.

Ich will hier nur des Problem mit den Led's und eben mit den Abstürzen in Games beheben, hab die Schnauze voll

Mfg Schöni
 

A7R3YU

Lieutenant
Dabei seit
Juli 2008
Beiträge
665
test mal mit furmark (furmark.exe aber umbennen) deine temps, vorallem die der vrm's (vddc's)
kannste mit gpu-z oder rivatuner auslesen

ist die graka übertaktet?
 

JD7920

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
34
ja des werd ich mal machen
kann aber schon sagen dass der abstürzt
 

JD7920

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
34
also da 06er läuft ohne probleme durch
konnt ich kaum glauben hab ihn dann noch zweimal laufen lassen war kein stress
 
Top