FPS drops nach Gehäusetausch

Berkax

Newbie
Registriert
Nov. 2015
Beiträge
3
Ich habe mein Gehäuse gewechselt wegen Platzmangel um eine Grafikkarte einbauen zu können.Nachdem Ich fertig war und all meine Komponenten eingebaut habe und es dann testen wollte habe ich in Spielen wie CS:GO FPS drops , sie schwanken sehr stark zwischen 10 - 60 FPS , vor meinem Umbau hatte ich stabile 150 FPS . Ich habe jetzt schon ein bisschen versucht das Problem zulösen und bin dabei auf das mögliche Problem gestoßen , meine CPU ist nur bei 6% ausgelastet während CS:GO offen ist außerdem schwankt der Takt sehr stark. Ich habe das Ganze schon mit 2 verschiedenen Netzteilen versucht.Mein Betriebssystem ist Windows 10 und habe auch schon eine Wiederherstellungssicherung geladen , die ich vor 2 tagen gemacht hatte.Ich habe auch alle Treiber neu installiert aber nichts hilft. CPU : Intel Core i7 4770T , Motherboard : MSI H81I (MS-7851) , On-board Grafik : Intel HD Graphics 4600 , RAM : Nanya Technology PC3-12800 (800 MHz) , Netzteil : Es ist flacher und länger als normale Netzteile von powerman ( Konnte sie nicht genau identifizieren ) , Festplatte : Seagate Desktop SSHD 1000 GB.
 
Ist es die gleiche Konfiguration oder jetzt mit der Graka? Wenn es die gleiche Konfig ist, dann prüfe mal die Temperaturen, z.B. mit HWInfo -> Sensors. Die T CPUs sind zwar auf eine geringe TDP ausgelegt, bei schwacher Kühlung und entsprechenden Temperaturen takten sie dann aber auch entsprechend runter, bei gleichem Takt und gleicher Last brauchen sie auch so viel Strom und Kühlung wie normale CPUs, die verbringen also keine Wunder an Effizienz, sondern haben nur einen nach unten erweiterten Taktbereich und beginnen dann erst zu throtteln, wenn normale CPUs das schon lange tun würden.
 
Meine erste Vermutung wäre auch, dass jetzt Temperaturprobleme auftreten durch nicht richtig sitzenden Kühler, fehlende WLP oder so.

Alternativ -> BIOS Einstellungen noch so wie vorher? Oder eventuell durch Umbau resettet?
 
Danke für all eure Antworten. Das Problem liegt an dem CPU-kühler , den ich anscheinend beim Ausbau einen Schaden zugefügt habe. Werde im Laufe des Tages einen Neuen besorgen.
 
Zurück
Oben