Geforce 181.20 senkt nicht die Taktraten in 2D

Blue_Quarter

Cadet 4th Year
Registriert
März 2007
Beiträge
117
Hallo,

ich habe mir vorhin den 181.20 Treiber von Nvidia auf Vista 64bit installiert. Meine Frage/Problem ist nun das meine 260 nicht mehr ihre Taktraten im 2D-Modus senkt, nun meine Frage:
Haben noch andere das Problem mit dem neuen Treiber?


MfG Blue
 
scheint bei mir normal zu funktionieren.

gecheckt mit GPU-Z 0.31
 
Ich habe vorhin wieder die Version 180.48 installiert und dort funktioniert die Stromspartechnik.
Sehr komisch das es mit dem neuen Treiber nicht funktioniert.
 
Ist zwar schon eine Weile her aber:

Das senken der Taktrate sollte mit der neusten PhysX Systemsoftware 9.x wieder normal fkt. Also neuste SW installieren und reboot.

MbG
 
Hi,
auch mit dem 181.22 ist es ein Glückspiel mit der Taktsenkung auf einer GTX295, mal macht es die Karte, dann wieder nicht. Ich habe rausgefunden, daß ich dann das Multi GPU aus und wieder einschalten muß - dann geht es wieder, bis es bald wieder nicht funktioniert. Wenn es nicht funktioniert hilft dabei kein Reboot. Es macht 30Watt aus ob die Full oder Runtergetaktet laufen...

Gibt es irgendein Hilfstool welches das 2d runtertakten von sich überwacht und fossiert ?


nachtrag:
Ich habe heute den rivatunerwrapper aus dem Startup rausgenommen und windvd deinstalliert. Nun klappt es perfekt mit dem Powersaving. Habe auch gleich die GTX295 auf 2D 200(300)/400(600) und Lüfter 30% (40%)min geflasht und siehe da: Kaum hörbar und nochmals ca 10 Watt weniger Stromverbrauch...
 
Zuletzt bearbeitet:
Bei meiner GTX295 ist es auch ähnlich. @idle taktet sie zwar runter, wenn ich aber schon popelige software wie die t-online-Zugangssoftware oder GPU-Z starte, taktet sie hoch und verharrt dort auch. Treiber ist 181.20. Bei mir läuft der PC nicht den ganzen Tag, nervig ist es aber trotzdem, dass man nur durch manuelle Eingriffe hier Abhilfe schaffen kann.

Mfg
 
T-online Zugangssoftware braucht niemand, GPU-Z muß auch nur selten gestartet werden. Kann das erstere nicht gleich komplett runter ? 2D Downtakt ist sicherlich besser als ein pinkener Dialer...
 
Natürlich braucht niemand t-online-Zugangssoftware, aber das ist doch nicht der Punkt. Bei meiner GTX260 gab es die "Probleme" nicht, muss also ein kleiner Bug im 181.20er sein.
Außerdem hab ich mich an das schw*** Pink gewöhnt :evillol:.
 
Bei meiner GTX285 tut sich auch nix, weder mit dem 20er, noch mit dem 22er Treiber. Warten wir mal den nächsten ab...
 
Das finde ich sehr komisch. Ich habe eine xfx gtx285 xxx und die taktraten gehen nach dem spielen erstmal auf 400/300...dann nochmals auf 300/100 und die temperatur sinkt rapide auf unter 50°C. Starte ich jedoch ICQ :-D !!! gehen sie wieder auf normal hoch.

bei normaler internet nutzung und office bleiben sie jedoch unten.

edit: es variiert bei mir ständig. manchmal bleiben die taktraten auch unten mit ICQ. der MSN messenger macht keine probleme. treiber ist 181.20
 
Zuletzt bearbeitet: (aktualisierung)
Ein oder zwei Monitore? Betriebssystem? Treiber?
Ich hab zwar schon viele, aber nicht alle Konstellationen durch, und bis jetzt hat sie sich nie runtergetaktet :(

edit: also mit dem 181.20 und dem neusten Physx konnte ich sie schonmal kurzzeitig zu 400MHz bewegen wenn ich den zweiten Moni deaktiviere, was für mich keine Option ist. Ich teste weiter.
 
Zuletzt bearbeitet: (aktualisierung)
Selbst bei der benutzung des RDP Clients (mstsc.exe) geht die Karte auf max hoch. So richtig System hat das nicht...

Es kommt noch eine Erkentniss dazu:
Der Steam client darf auch nicht laufen, selbst wenn keine Spiele gespielt werden läuft damit die Karte auf full...
 
Zuletzt bearbeitet:
OK, also mit dem 181.22 und einem Monitor in Verbindung mit einem normalen Hintergrundbild taktet sie sich komplett runter (300/100). Ein Monitor mit DreamScene nur noch halb (400/300) und sobald der zweite Monitor aktiv ist bleibt sie dauerhaft oben (702/1296).
Bleibt zu hoffen, dass das noch gefixt wird.
 
Zurück
Oben