GPU taktet runter, bekomme Freezes

Julez810

Cadet 2nd Year
Registriert
Jan. 2018
Beiträge
29
Hallo,
meine GPU taktet sich während des spielens einfach runter, dies geschiet alle paar Minuten(ca. 6 Minuten), obwohl die Temperatur(65-69°) okay ist.Ich bekomme dann richtige Freezes ingame die dauern dann etwa 3 Sekunden.
Die GPU geht von 1920mhz auzf einen Takt von 1290mhz herunter.
VRAM ist laut Anzeige nicht Voll habe auch schon die Settings runtergesetzt und es passiert trotzdem noch.
Auslastung der GPU ist rund 90%, schwankt immer ein wenig.
Bei dem Spiel handelt es sich um Ghost Recon Wildlands, es ist auf einer SSD installiert.
Meine Systemdaten kan man meiner Signatur entnehmen.
Habe mal ein Bildschirmaufnahme mit reingepackt.
Hoffe mir kann jemand helfen.
 

Anhänge

  • afterburner.png
    afterburner.png
    112,8 KB · Aufrufe: 229
vllt ist das runtertakten der graka ja nur ein symptom und nicht die ursache? wie verhalten die sich die anderen ausgelesenen werte dabei?

tritt das ausschließlich bei GRW auf? warum taktet der 7700K mit 4600MHz wenn er "@stock" ist?

für die hardware sollte nicht auf die signatur verwiesen werden. diese ändert sich früher oder später und dann fehlt der kontext.
 
  • Gefällt mir
Reaktionen: Baal Netbeck und Julez810
Hallo! Setz mal die Lüfter der Grafikkarte mit MSI Afterburner auf 100% und teste nochmal. Kann mir vorstellen dass vielleicht die Spannungswandler zu heiss werden und die Karte deswegen anfängt zu drosseln. LG Manuel
 
  • Gefällt mir
Reaktionen: Julez810
Deathangel008 schrieb:
vllt ist das runtertakten der graka ja nur ein symptom und nicht die ursache? wie verhalten die sich die anderen ausgelesenen werte dabei?

tritt das ausschließlich bei GRW auf? warum taktet der 7700K mit 4600MHz wenn er "@stock" ist?

für die hardware sollte nicht auf die signatur verwiesen werden. diese ändert sich früher oder später und dann fehlt der kontext.

Ich habe am Prozessor nichts eingestellt, der Taktet von alleine so hoch.
Kann mich momentan nicht in Warzone einloggen, sonst hätte ich es dort auch schon probiert.

manuel6971 schrieb:
Hallo! Setz mal die Lüfter der Grafikkarte mit MSI Afterburner auf 100% und teste nochmal. Kann mir vorstellen dass vielleicht die Spannungswandler zu heiss werden und die Karte deswegen anfängt zu drosseln. LG Manuel

Alles klar, ich werde das mal versuchen.
Ergänzung ()

Mit den Lüftern umstellen hat leider nichts gebracht.
Es passiert trotzdem. Habe mal die Daten von GPU-Z hochgeladen man sieht ja am Graph wo es auf einmal nachgibt
 

Anhänge

  • gpu-z.png
    gpu-z.png
    35,9 KB · Aufrufe: 226
Zuletzt bearbeitet:
Irgendetwas stimmt mit deinem Gesamtsystem, OS HW/SW NT usw. nicht, da du zu keinem Zeitpunkt die gewünschen 99% GPU-Load erreichst. Das muss kein GraKa-Problem sein.
Hattest du auf der Windowsinstallation schonmal eine andere GraKa betrieben?
Hast du den/die alten Treiber vollständig mit DDU deinstalliert?
Probier auch mal ob es mit nur einem oder 2 RAM-Riegeln auch passiert.
Ich drücke die Daumen
 
  • Gefällt mir
Reaktionen: Julez810
Vielleicht laufen CPU bzw die Spannungswandler vom Board zu heiß und es folgt eien kurze Runtertaktung zum Abkühlen. Bitte mal die Sensoren von Hardware-Info mitlaufen lassen und uns einen Screenshot zeigen wenn der Taktabfall gerade passiert ist.
 
  • Gefällt mir
Reaktionen: Julez810
Flare schrieb:
Irgendetwas stimmt mit deinem Gesamtsystem, OS HW/SW NT usw. nicht, da du zu keinem Zeitpunkt die gewünschen 99% GPU-Load erreichst. Das muss kein GraKa-Problem sein.
Hattest du auf der Windowsinstallation schonmal eine andere GraKa betrieben?
Hast du den/die alten Treiber vollständig mit DDU deinstalliert?
Probier auch mal ob es mit nur einem oder 2 RAM-Riegeln auch passiert.
Ich drücke die Daumen
Ja hatte vorher eine andere GraKa drin, aber die Treiber deinstalliert und die neue eingebaut dann die Treiber neuinstalliert. Werde jetzt mal mit DDU deinstallieren und dann nochmal neu drauf hauen.
Ergänzung ()

Denniss schrieb:
Vielleicht laufen CPU bzw die Spannungswandler vom Board zu heiß und es folgt eien kurze Runtertaktung zum Abkühlen. Bitte mal die Sensoren von Hardware-Info mitlaufen lassen und uns einen Screenshot zeigen wenn der Taktabfall gerade passiert ist.
Werde es gleich mal machen, wenn das mit den neuen Treiber nichts gebracht hat.
Ergänzung ()

Problem besteht leider immer noch. Allerdings habe ich das Gefühl das durch die entfernung mit DDU und Neuinstallation die Dauer bis die Freezes kommen sich verlängert hat.
Hier mal eine Aufnahme vom Bildschirm direkt wo ein Freeze war.
 

Anhänge

  • freeze.png
    freeze.png
    5,4 MB · Aufrufe: 197
Zuletzt bearbeitet:
Julez810 schrieb:
Ich habe am Prozessor nichts eingestellt, der Taktet von alleine so hoch.
ab werk taktet der 7700K maximal mit 4500MHz und das auch nur bei last auf einem kern, sonst 4400MHz. entweder der Afterburner liest blödsinn aus oder da ist irgendeine form von OC aktiv.
 
  • Gefällt mir
Reaktionen: Julez810
Deathangel008 schrieb:
ab werk taktet der 7700K maximal mit 4500MHz und das auch nur bei last auf einem kern, sonst 4400MHz. entweder der Afterburner liest blödsinn aus oder da ist irgendeine form von OC aktiv.
Ich habe keine Ahnung vom OC, daher lasse ich davon auch die Finger.
Gibt es irgendwelche Einstellung unter Windows oder im Bios die von alleine Takten?
Ergänzung ()

Habe jetzt mal Warzone getestet und dort habe ich diese Freezes nicht, hängt dann wohl wahrscheinlich am Spiel.
 
Zuletzt bearbeitet:
So kleines Update, seit heute habe ich diese freezes/laggs auch bei Warzone, bin echt überfordert gerade.
Habe nochmal im Bios alles auf Standart eingestellt und wieder dann das XMP Profil vom RAM geladen, alle Stecker kontrolliert auf ordentlichen Sitz.
 
Zurück
Oben