Grafikkarte stürzt ab? / Blackscreen beim spielen

Inception99

Newbie
Registriert
Feb. 2018
Beiträge
5
Hallo,

seit gestern habe ich ein Problem beim Zocken. Nach ca. 5-15 min. spielen wird mein Bildschirm schwarz und zeigt nichts mehr an. Die Sounds höre ich allerdings noch. Danach muss ich meinen Computer, durch langes drücken des Power-Knopfes, neustarten. Manchmal wird der Bildschirm auch nur kurz schwarz und anschließend minimiert sich das Spiel und ich kann das Fenster nicht mehr öffnen. Anschließend werden mehrere Fehlermeldungen angezeigt:

- Der Zugriff auf Grafikhardware wurde für die Anwendung ACOrigins.exe blockiert.
- Fehler beim Starten des Anzeigetreibers; statdessen wird der Microsoft Basic Display Driver verwendet. Überprüfen Sie Windows Update auf einen neueren Anzeigetreiber.

Der Treiber meiner Grafikkarte ist eigentlich aktuell.
Das komische ist, dass der Computer im normalen Desktop-Betrieb tadellos funktioniert.

Zu meinem Computer:

- Mainbord: Gigabyte Z97M-D3H
- CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
- Grafikkarte: NVIDIA GeForce GTX 970 von PNY
- SSD: INTEL SSDSC2BW120A4
- HDD: WDC WD20EZRZ-00Z5HB0

Ich hoffe ihr könnt mir helfen,

Inception99
 
temperaturen checken, evtl. neue waermeleitpaste faellig
 
@TE

Mir hat die Senkung des Chiptaktes der GPU um 30 Mhz gut geholfen.
 
Also ich würd ja erstmal den Treiber aktualisieren.
Dann gucken was die Auslastung und Temps sagen.
 
Danke für die Antworten, aber die Temperaturen sind eigentlich in Ordnung:

CPU: 66 Grad Celsius
Grafikkarte: 73 Grad Celsius (natürlich unter Last)
 
Die Intelgraka der CPU.
Mal DDU nehmen und damut die Grafiktreiber entfernen und den neusten von nVidia installieren.
Wie schon gefragt, welches Netzteil genau?
 
M6500 schrieb:
Die Intelgraka der CPU.
Mal DDU nehmen und damut die Grafiktreiber entfernen und den neusten von nVidia installieren.
Wie schon gefragt, welches Netzteil genau?

Habe jetzt mit DDU den Treiber deinstalliert und neu installiert. Werde mal schauen, ob es jetzt geht.
Mein Netzteil: Power LC6550
 
V2.2 oder v2.3?
Wobei beide eher Chinaböller sind die dir den Rechner killen können und auch für Abstürze verantwortlich sein können, da solltest du bei Zeiten über einen Austausch nachdenken.
 
M6500 schrieb:
V2.2 oder v2.3?
Wobei beide eher Chinaböller sind die dir den Rechner killen können und auch für Abstürze verantwortlich sein können, da solltest du bei Zeiten über einen Austausch nachdenken.

Das Netzteil ist V2.2. Ich denke aber nicht, das es daran liegt. Bis Gestern hat ja noch alles einwandfrei funktioniert.
Ergänzung ()

Inception99 schrieb:
Habe jetzt mit DDU den Treiber deinstalliert und neu installiert. Werde mal schauen, ob es jetzt geht.
Mein Netzteil: Power LC6550

Leider geht es nach wie vor nicht. Hat jemand noch eine Idee woran es liegen könnte?
 
Wie kann etwas nur nicht mehr gehen wenn es gestern noch ging?
Graka, Netzteil, Board oder Software.
Netzteil ist so oder so Kernschrott.
 
Irgendwas wurde am System ja geändert. Einfach mal auf einen älteren Systempunkt zurücksetzen, falls vorhanden.
 
Zurück
Oben