Grafikkarte wird erkannt aber kann nicht genutzt werden

ush786

Cadet 3rd Year
Registriert
Jan. 2021
Beiträge
49
1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): i9 9900k
  • Arbeitsspeicher (RAM): 32gb
  • Mainboard: z390 Gigabyte
  • Netzteil: Corsair 750i
  • Grafikkarte: HP 1660 ti
2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden(zusätzliche Bilder könnten z.b. hilfreich sein):
Grafikkarte wird im Gerätemanager erkannt und als "funktioniert einwandfrei" angezeigt.
Kann keine Anwendung damit starten und in Afterburner wird die Karte angezeigt aber alle Werte sind "grau" und lassen sich nicht verstellen. Der Lüfter dreht sich auch ganz normal.

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
  • verschiedene PCIe Slots getestet.
  • anderes Netzteil getestet
  • anderes PCIe Kabel getestet
  • neuen Treiber von Nvidia installiert

Vielen Dank :-)
 
Das ist doch eine OEM-Karte von HP, wenn ich mich nicht täusche. Da ist es gut möglich, dass die nur in HP-PCs funktioniert bzw. ein spezielles BIOS hat.
 
Oder ist vielleicht der Monitor am Mainboard angeschlossen, anstatt an der Grafikkarte?
 
Genau ist zurzeit am Mainboard angeschlossen. Wenn ich das Kabel an der 1660ti anschließe dann startet der Rechner nicht.
 
Der Rechner startet nicht, wenn du das Kabel an der Grafikkarte einsteckst?

Was passiert denn, wenn du den Rechner hochfährst und dann das Monitorkabel umsteckst (Monitor vorher abschalten)?
 
  • Gefällt mir
Reaktionen: FreedomOfSpeech
OEM Karten nutzen oft eigene Treiber. Schau mal bei HP ob die einen haben und teste mal den.
 
Zurück
Oben