Graka abstürze AMD Radeon R9 290

skratchi.at

Ensign
Registriert
Dez. 2008
Beiträge
205
Hallo liebe Leutchen groß und klein =)

Hab mir vor kurzem eine neue Graka gegönnt und hab ein paar Probleme.
Bei einigen Spielen hab ich weniger FPS als vorher. Wenn ich lange spiele bekomme ich wirklich dubiose Graphikfehler die sich so äußern - der Monitor sieht aus wie bei einem TV wenn man keinen Empfang hat (analog natürlich) nur mit etwas mehr Farben.
nachdem der Fehler auftritt, dauert es nicht lange startet der PC auch neu.
zwischen Fehler und Neustart ist kein Bluescreen, kann auch aus dem Fehlerspeicher nix auslesen
Die Fehler treten häufiger auf, wenn ich meinen 2. Monitor angeschlossen habe.

Meine Frage ist, kann es sein, dass mein Netzteil zu wenig Leitung liefert?
Netzteil - 550Watt
ca. ermittelte Systemleistung ~500-540 Watt

Da das Netzteil auch schon gute 8 Jahre alt ist, kann man doch davon ausgehen, dass es Leistung einbüßt.

Allgemeines:
  • aktuelle Treiber sind installiert
  • ja, hab die Treiber wirklich geupdated
  • nach Einbau wurde der PC auch neu aufgesetzt
  • alle anderen Komponenten haben auch die neuesten Treiber
  • RAM is genug - 16GB
  • Prozessor ist nicht 100% ausgelastet
  • beides mit diversen Dialyse-Tools geprüft
  • zu heiß wird das Teil auch nicht - auch überprüft
  • tut mir leid falls es einen Thread schon gibt, hab nix gefunden
  • ja hab wirklich gesucht und nicht nur 2 Minuten
  • wer Rechtschreibfehler findet darf sie auch gern behalten!
 
Geh mal davon aus dass das NT das nicht mehr schaffen könnte.

Hol mal Eins zum Testen - z.B. vom Kumpel.
 
Also mit 8 Jahren Alter kannste sehr wahrscheinlich davon ausgehen das das Netzteil bei weitem nicht mehr die Leistung hergibt die es früher mal ausgegeben hat.

Interessant wäre aber auch der Rest der verbauten Komponenten.
Schonmal nach einem BIOS Update geschaut?
 
Zuletzt bearbeitet:
Genau, was hast du denn sonst noch so eingebaut?

Edit: Und welche GPU hattest du vorher drin, mit der du mehr fps erzielt hast?
 
Zuletzt bearbeitet:
Mainboard - Asus M4A87TD EVO
Prozessor - AMD 955 BE
RAM - 2x Corsair CMZ8GX3M2A1600C9; 2x Corsair CMZ8GX3M2A1600C9
HDD - 2x
SSD - 2x

sollte das wichtigste sein


Bios ist auch up to date


alte Graka - Radeon HD5850
 
Zurück
Oben