GTX 1080 - Niedrige FPS / schwache Leistung

freser

Cadet 2nd Year
Dabei seit
Mai 2017
Beiträge
23
Hallo Computerbase Community,

Ich habe folgendes Problem:
Meine GTX 1080 läuft deutlich schlechter als sie sollte.
Als ich meinen PC vor etwa 2 Monaten zusammengestellt habe, probierte ich direkt Spiele wie Witcher 3 aus.
Dort hatte ich z.B etwa 80 FPS auf maximalen Einstellungen. Nun habe ich nach längerer Pause das Spiel gestartet und plötzlich nur noch 40 FPS.
Auch in anderen Games habe ich deutlich weniger FPS als ich mit einer 1080 haben sollte.

Hier sind meine Specs
CPU: Intel i7-7700k @4,2 Ghz
GPU: Gainward Phoenix GTX 1080 - GLH (@1740 Mhz stock)
RAM: 16 GB Ram (3200 Mhz)
PSU: Cooler Master V650S - 650 Watt
Mainboard: MSI Z270 Pro Carbon Gaming

Folgendes habe ich bereits ausprobiert:
- Grafiktreiber neu installieren (auch ältere Versionen ausprobiert. DDU benutzt)
- Energieeinstellungen sind alle auf maximale Leistung
- Bios Reset, alle Einstellungen überprüft
- Hyperthreading an/aus

Bei Last zeigt andere Hardware an:
- CPU Leistung gut, bei Benchmarks etwa bei 40%
- CPU Temperaturen alle gut (<70°)
- GPU Temperatur ebenfalls gut

Bei den Tests geht die GPU Power auf 99%, d.h. kein Bottleneck durch andere Hardware (?)
Energieaufnahme liegt bei etwa 60%, falls dieser Wert was aussagt.

Hier die Testergebnisse:
3DMark Firestrike (Normal): Grafikscore: 11000 (Andere Nutzer haben etwa 20000)

Unigine Heaven: bb2607cb7c8548ffa2a54f70645ee80f.png
Hier haben andere User über 100 FPS mit den gleichen Einstellungen.

Ich weiß echt nicht weiter. Könnte OS Neuinstallation was bringen?
Ich bin echt verzweifelt, bitte helft mir. :heul:
 
Zuletzt bearbeitet:

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
17.149
Nvidia Expirience Installiert ?

Macht er dadurch gleich DSR also rechnet in 4k und dann spuckt er das Bild in 1080p aus?
 

freser

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
23
Auflösung ist immer 1080p.
Habe mit Geforce Experience installiert und deinstalliert ausprobiert. Kein Unterschied.
 

Colossus92

Ensign
Dabei seit
Mai 2010
Beiträge
146
Ich hatte vor Jahren mal das Problem das meine Karte mit zu wenig PCIE Lanes angesprochen wurde.
Nachdem ich alles Software seitige ausprobiert habe, half ein stupides neu einsetzen der Karte.
Also PCIE 2.0@4x statt den üblichen 16x.

Überprüfe das mal mit GPU-Z.
 

Londo Mollari

Lieutenant
Dabei seit
Okt. 2016
Beiträge
515
Was zeigt den der MSI Afterburner für Taktraten unter Last an?

Habe zufällig ebenfalls 1080 GLH und 7700K, dann kann man gut vergleichen.
 

Schultzgunter

Lieutenant
Dabei seit
Nov. 2014
Beiträge
708
Was mich verwwundert das im Benchmark steht das die GTX 1080 nur 4GB Vram haben soll :lol:
 

freser

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
23
Das mit den 4GB Vram steht bei allen mit der 1080. Hatte mich auch erstmal gewundert :p

Umstecken hab ich noch nicht ausprobiert. Habe sie lediglich einmal kurz rausgeholt und wieder dran gesteckt (und die Pins auch).
Hier ist GPU-Z. Kenne mich da nicht so gut aus, sieht das inordnung aus?

cap.gif
Ergänzung ()

Was zeigt den der MSI Afterburner für Taktraten unter Last an?

Habe zufällig ebenfalls 1080 GLH und 7700K, dann kann man gut vergleichen.
Screenshot_2.png

2000 Mhz
 

Schrank

Lt. Junior Grade
Dabei seit
Jan. 2016
Beiträge
510
Nvidia Expirience Installiert ?

Macht er dadurch gleich DSR also rechnet in 4k und dann spuckt er das Bild in 1080p aus?
Schau mal nochmal in den Einstellungen von Witcher 3 nach, ob da nicht doch 4k als Auflösung eingestellt ist.

Habe auch eine GTX 1080 und in 1080p habe ich auch etwa 80 fps, in 4k mit DSR sind es ziemlich genau die von dir beschriebenen 40 fps.

Wenn doch 1080p eingestellt ist, dann schau dir mal die Auslastung und die Taktrate in Witcher 3 mit dem MSI Afterbrurner an, wie du es schon in Heaven gemacht hast.
 
Zuletzt bearbeitet:

Londo Mollari

Lieutenant
Dabei seit
Okt. 2016
Beiträge
515
Deine Settings im Heaven sind auch falsch. Extreme läuft normalerweise mit 1600x900 windowed und nicht mit 1920x1080 fullscreen. Wähle mal das Extreme Preset und ändere nichts daran.

Habs gerade so bei mir laufen lassen:
Score 3830

Die GPU läuft nach der Aufwärmphase mit 2025MHz bei max. 68°C. Checke das bei Dir gegen mit dem MSI Afterburner.
 

R1c3

Rear Admiral
Dabei seit
Okt. 2006
Beiträge
5.426
Lad dir DDU runter und entferne deinen Treiber vollständig (im abgesicherten Modus neustarten auswählen, dort dann clean and restart auswählen) und installiere dann den aktuellen Treiber (ohne Experience) und schau ob das was ändert.

Lad dir den neuen Treiber am besten davor schon runter damit du danach nicht darauf warten musst.
 
Zuletzt bearbeitet:

Colossus92

Ensign
Dabei seit
Mai 2010
Beiträge
146
Das mit den 4GB Vram steht bei allen mit der 1080. Hatte mich auch erstmal gewundert :p

Umstecken hab ich noch nicht ausprobiert. Habe sie lediglich einmal kurz rausgeholt und wieder dran gesteckt (und die Pins auch).
Hier ist GPU-Z. Kenne mich da nicht so gut aus, sieht das inordnung aus?
Das ist tatsächlich okay, dann liegt der Hund woanders begraben.
 

freser

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
23
Deine Settings im Heaven sind auch falsch. Extreme läuft normalerweise mit 1600x900 windowed und nicht mit 1920x1080 fullscreen. Wähle mal das Extreme Preset und ändere nichts daran.

Habs gerade so bei mir laufen lassen:
Score 3830

Die GPU läuft nach der Aufwärmphase mit 2025MHz bei max. 68°C. Checke das bei Dir gegen mit dem MSI Afterburner.
Hier ist ein Reddit-Thread wo ganz viele Ergebnisse sind:
https://www.reddit.com/r/nvidia/comments/4qyjzq/what_is_your_gtx_1080_heaven_benchmark/

Die Leute haben auch alle mit 1920x1080 laufen lassen, und haben über 50 Fps mehr als ich.


Lad dir DDU runter und entferne deinen Treiber vollständig (im abgesicherten Modus neustarten auswählen, dort dann clean and restart auswählen) und installiere dann den aktuellen Treiber (ohne Experience) und schau ob das was ändert.
Bereits gemacht, habe ich im Threadanfang geschrieben. Ohne Resultat :(
 

Londo Mollari

Lieutenant
Dabei seit
Okt. 2016
Beiträge
515
Nvidia-Systemsteuerung: PhysX mal überprüft?
 

freser

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
23
Deine Settings im Heaven sind auch falsch. Extreme läuft normalerweise mit 1600x900 windowed und nicht mit 1920x1080 fullscreen. Wähle mal das Extreme Preset und ändere nichts daran.

Habs gerade so bei mir laufen lassen:
Score 3830

Die GPU läuft nach der Aufwärmphase mit 2025MHz bei max. 68°C. Checke das bei Dir gegen mit dem MSI Afterburner.
Mein Score bei 1600x900 ist 2004. Graka ging auf 2050 Mhz bei max 67°. Average FPS 79.
Also da läuft bei mir mächtig was schief.

Ich muss jetzt leider bis heute Abend weg, vielleicht hat bis dahin jemand eine Idee.
Aber ich habe schon alles möglich ausprobiert. Werde wahrscheinlich noch OS Neuinstallation machen, vielleicht bringt es was.
 

rico007

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.913
Im NVIDIA Treiber unter Energieverwaltung "Maximale Leistung" einstellen.
Dann müsste die Karte voll boosten.
 

Schultzgunter

Lieutenant
Dabei seit
Nov. 2014
Beiträge
708
Bitte poste mal ein Screenshot bei Volllast Von denn GPUZ sensoren vielleicht gibt Es spannungsprobleme ?
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
17.149
Alternate Palit Beat the Beast
Top