GTX 285, Bluescreen?!

obbishade

Ensign
Dabei seit
Okt. 2009
Beiträge
230
Liebes Forum,

ich habe seit eben gerade ein Problem mit meiner GTX 285 von Zotac. Und zwar habe ich eben eine Runde Test Drive Unlimited gezockt und auf einmal bestand das Bild nicht mehr aus meinem schönen Lamborghini Gallardo der gerade den Highway entlang fetzte:cool_alt:, sondern aus vielen, bunten, überdimensionierten Pixeln:freak:. Kurz danach endete das frohe Farbenspiel in einem Bluescreen:lol:.

Da ich das selbstverständlich nicht so berauschend fand, dachte ich erst es läge an den Temp´s der Graka. Aber nein, die lagen bei 74°. Ich habe bereits den alten Treiber 197.13 sowie den 197.45, den ich mir eben runtergeladen habe, ausprobiert. Leider ohne Erfolg.

Da TDU nun ein nicht ganz so Grafikaufwendiges Spiel ist^^ habe ich gleich mal im Anschluss nach einem Neustart, ne Runde BFBC2 gezockt und siehe da NICHTS. Kein Buntes Farbspiel alles in bester Ordnung. Dann habe ich nochmal mit großer Hoffnung TDU gestartet, leider ist es aber dann wieder abgestürzt.

Was kann das bloß sein? Wie unlogisch ist die heutige Technik? Ein Spiel was die Grafikkarte gewissermaßen "unterfordert" lässt sie crashen. :o

Netzteil ist übrigens atm ein´s von Delta Electronic´s war in meinem HP Rechner drin. Hat 460W und hat bis jetzt auch immer gereicht. Eigentlich.


Mit freundlichem Gruß

Obbishade

Edit: Die Grafikkarte ist nicht Übertaktet!!
 

sexychef

Lieutenant
Dabei seit
Jan. 2009
Beiträge
914
Alle Patchs von TDU installiert ?
 

HLK

Captain
Dabei seit
Feb. 2009
Beiträge
3.465
Wenn die GraKa eine stärkere Belastung aushällt sollte es schonmal nicht am Netzteil liegen...

Denke mal der Grafikspeicher macht probleme, lässt sich das verhalten mit verschiedenen Grafik benchs reproduzieren?
 

obbishade

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
230
Also seit dem Patch 197.45 gibt's nunmehr keine komplettabstürze bzw. Bluescreens. jetzt kommen erst die Pixel und Verzerrungen des Displays und danach minimiert sich das Game. Wenn ich es dann wieder maximiere minimiert sich es wieder automatisch. Dann stürzt es ab und dann kommt ne Meldung " NVIDIA Kernel model Driver reagierte nicht mehr und wurde wiederhergestellt" so ungefähr lautete sie. Neuester Patch is drauf Benchmark Programm hab ich gerade leider nicht drauf aber hatte mal vor einem monat 3dmark06 durchlaufen lassen und lief auch ohne Probleme und Abstürze.

Mit freundlichen grüßen

obbishade
 

Gamer567

Lieutenant
Dabei seit
Juni 2009
Beiträge
734
Netzteil =D
460W sind definitiv zu wenig um der Grafikarte bei Last noch genug Strom zu geben.
Das war dein Bluescreen
 

obbishade

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
230
Und wieso läufts dann bei bfbc2 oder crysis auf maximalen Details noch ohne Probleme, Abstürze und bluescreens?
 

Gamer567

Lieutenant
Dabei seit
Juni 2009
Beiträge
734
Mhmm....

Teste mal probeweise ein 600W Netzteil wenn es nicht daran liegt dann eventuell doch ander Grafikarte.
 

obbishade

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
230
Na klar ich Kauf mir ein neues Netzteil obwohls doch früher lief^^ Mitm Benchmark Programm geht's doch auch also wird's wohl nicht am Netzteil liegen. Genug Saft bekommt die alle mal. Liegts vielleicht an dem Treiber? Hat jemand Erfahrung mit älteren besser funktionierenden die vielleicht keine BETAs sind?
 

Gamer567

Lieutenant
Dabei seit
Juni 2009
Beiträge
734
Teste es doch dann kannste dir sicher sein...

Pc-Heini aufsuchen

Mal zum Test 600w einbauen testen und 5er ine hand drücken^^
 

obbishade

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
230
Wie sieht's denn mal mit'm anderen Treiber aus? Hat da jemand Erfahrung mit besseren?

Mit freundlichem Gruß

Obbishade
 
Top