GTX 560 Ti FPS einbrüche

P

pVVm

Gast
So, mal wieder ein neues Problem....

Hatte vorher 1h lang Black ops gezockt anschliessend Bad company 2 ohne probleme. Anschliessend ging ich auf den Desktop und machte den Arbeitsplatz auf und siehe da als ich das Fenster hin und her schiebte laggte da schon alles. Anschliessend ging ich gleich in Black Ops rein und anstatt die festen 91 FPS einbrüche mit bis zu 21FPS. Anschliessend Bad Company 2 und da auch nur ganze 20-25 FPS und sonst 65~85.

Hier mal meine Systemdaten....

Intel core i5 2500k
Asus P8P67 Bios 1401
Asus GTX 560 (bekannte probleme Spulenfiepen in 3D leise)
Seasonic X-560
Creative x-fi Titanium
Western digital caviar black (bekannte probleme ich vermute ein leises festplatten quitschen HD Tune sagt alles ok sowie Aida, Western digital festplatten diagnostic tool und keine defekte sektoren.)
Monitor samsung bx2450

Treiber sind soweit ich weiss alle aktuell.

Irgendjemand ne idee?
 

miepel

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
396
Wenn du das reproduzieren kannst, solltest du mal gucken, ob sich deine Grafikkarte wieder hochgetaktet hat. Wenn deine Grafikkarte immernoch niedrigen Takt fährt, würde ich auf ein offenes Browserfenster mit Flash tippen.
 

Olilolli

Commander
Dabei seit
Okt. 2007
Beiträge
2.761
Stimme miepel zu. Glaube auch das durch ieine Software deine Graka in den "Low 3D" Modus sich getaktet hat und nichtmehr hochkommt !
 
P

pVVm

Gast
Hattest du vorher eine andere Karte laufen? Wenn ja hast du die Treiber sauber deinstalliert bevor du die 560 installiert hast? Kannst du dieses Problem reproduzieren?

Hatte zuvor keine andere Karte installiert.

Wenn du das reproduzieren kannst, solltest du mal gucken, ob sich deine Grafikkarte wieder hochgetaktet hat. Wenn deine Grafikkarte immernoch niedrigen Takt fährt, würde ich auf ein offenes Browserfenster mit Flash tippen.

Es hat ja auf dem Desktop schon gelaggt und da ists ja egal ob sie hoch taktet oder nicht.

Nach einem restart ging aber wieder alles.
 

Furble

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.995
Lass mal im Hintergrund GPU-Z und CPU-Z laufen und schau, ob sich deine CPU und deine Grafikkarte hochtakten.
 

ErgSelbstereg

Cadet 2nd Year
Dabei seit
März 2009
Beiträge
19
Hatte ich auch mit verschiedenen Konfigurationen NACH Verlassen von BFBC2. Mit ner GTX 460 und auch mit ner GTX 560 sowie unterschiedlichen Treibern. Liegt irgendwie an der Fensterumschaltung hab ich das Gefühl, würde es also auf BF schieben. Man schaue sich nur die miserable Schaltflächenumsetzung bei Battlefield im Menu an, da wundert mich gar nichts mehr :freak: Soviel zu Quali der Games heutzutage. Schmlimmstenfalls sollte das ganze mit einem Neustart Windows behoben sein.
 
P

pVVm

Gast
Werde mal gucken wenn es nochmal auftritt schau ich mir das genauer an cpu-z ect. ..
 
Werbebanner
Top