gtx570 einbau nichts geht mehr

rotkraut

Cadet 3rd Year
Registriert
Dez. 2009
Beiträge
62
wie der titel schon sagt hab ich heut meine neue gtx570 eingebaut . leider wurde meine vorfreude früh unterbrochen als ich den pc starten wollte . als ich ihn angemacht hab kam ein langer piepton danach 3 kurze. ich denke das problem liegt jetzt auf seiten der graka. graka lüfter drehen sich also scheint sie ja anzuspringen . ich hab nun das prob das ich nur nen 460 watt netzteil hab und nur einen graka stromversorgung bzw ein kabel für die versrogung. nun dadurch das die karte ja 2 steckplätze hat frag ich euch jetzt müssen die beide belegt werden also könnte diese "fehlermeldung" von einer mangelnden stromversorgung kommen(die lüfter der graka springen aber an"? neben bei hab ich eine asus gtx570 ein asus p7p55d mb.
ich hoffe ihr könnt mir helfen
 
Natürlich müssen beide Stromstecker drin sein, die 2 Buchsen auf der Karte sind ja nicht zum Spaß da.
Und welches Netzteil ist es denn genau?
 
Ja müßen beide angeschlossen sein .

Wenn es ein Netzteil mit Kabelmanagment ist, hast du eventuell das zweite nicht am Netzteil angesteckt ?
 
460W ATX BD-460CPT12... war es glaub ich . ich hab bei der graka noch son verteiler stromstecker dabei mit einem 8 poligen und am andren ende 2 6 poligen steckern. ich blick da grad nicht wirklich durch. muss ich mir da jetzt nen netzteil kaufen mit 2 6 poligen die ich in den y stecker reinsteck und mit dem 8 poligen der graka verbinde oder muss ich das plus nen 3 6 poligen an der graka anbringen?. also kurz nochmal an der graka ist ein 6 poliger und ein 8poliger steckplatz.
 
ja aber das ist der von mir beschrieben y stecker mit 2 6 pin am andren ende . mit den 2 von dem kabel und dem stecktplatz an der graka sind es 3 x6 pinstecker . das verwirrt mich jetzt leicht weil ich jetzt nicht weiss brauch ich 3 6 bin 2 fürs y-kabel wo der 8 pin am ende ist und 1 für die graka oder brauch ich nur 2 6pin für das ykabel das ich über der 8pin am ende mit der graka verbinde :S
 
Das wo gerade gepostet habe, diese Seite war nur beim googeln an erster Stelle, wo es kaufst ja egal .^^

Du hast ein 6 Pin ja, das wo gepostet, dann für den 2en Anschluß an der Grafikkarte .
 
Zuletzt bearbeitet:
Du hast einen fatalen Chinaböller als Netzteil. Bevor du überhaupt irgendwas mit dem System machst, solltest du dir ein gescheites Netzteil zulegen.
 
Vergiss irgendwelche Spielchen mit Adaptern, dein Netzteil ist zu schlecht, um dein System stabil mit genug Strom zu versorgen.
Ein neues Netzteil bietet schon von Haus aus sämtliche nötigen Stecker.
 
Zuletzt bearbeitet:
ok danke schon mal im voraus wie wahrscheinlich ist nun das das problem vom netzteil also fehlender power kommt weil die lüfter drehen ja von der graka also scheint sie ja saft zu bekommen . ich kenn mich mit der materie nicht so aus . ich will nur vermeiden das ich mir nen entzteil kauf und dann lag es an der graka
 
Nein, kommt daher weil du nur einen Anschluß angeschlossen hast, aber ein besseres Netzteil wäre angebracht .

Ich habe seit ca. 6 Jahren immer Be Quit Netzteile gehabt und nie Probleme gehabt .

Gute Netzteile sind zb. von Be QuiT, Enermax, seasonic, Cougar, ect . .

Schaue am besten dazu auch mal in den Netzteilthread .
 
Zuletzt bearbeitet:
@JoME:
Wenn du wirklich ein Be Quit Netzteil hast, dann hast du ne Chinafälschung :D
Aber Quit trifft sich auch ganz gut, wenn man bedenkt, wie oft die Dinger den Dienst quittieren :D
 
Weil mal eine Serie angeblich Probleme machte, das kam auch schon bei anderen Herstellern vor .

Wie gesagt hatte immer Be Quit und nie Probleme, verichtet bei mir zuverlässig seinen Dienst, ist im Idle und unter Last sehr leise und nur das zählt bei mir .
 
Zuletzt bearbeitet:
BeQuiet

Klar gibt es bessere Hersteller, aber grundsätzlich schlecht reden muss man BeQuiet nicht.

Ganz theoretisch könnte die GTX570 mit einem nativen 6-Pin PCI-Express Kabel und einem 2x 4-Pin Molex auf 6-Pin PCI-Express laufen.
Davon rate ich aber strengstens ab.
Du musst dir jetzt auch kein teures Seasonic oder Enermax kaufen.

Ein günstiges Corsair reicht da schon aus:
http://gh.de/640424

Für etwas mehr Luft nach oben gibts das auch mit 600W:
http://gh.de/640421
 
vielen vielen dank an euch . wenn ich mir den karton mal zur hand nehm steht da auch drauf empfohlen mind 600w mit 12v/42A
 
bei mir läuft eine gtx 570 + i5 2500k@4,0 GHz auch mit nem BeQuiet Straight Power E8 450W.
Das Netzteil hat standardmäßig einen 6pin und einen 6/8pin PCI Anschluss.
Nur so als Anhaltspunkt ;)
 
hm ok das problem ist bei mir ich hab nur ein 6 bin stecker und auf der graka ist ja ien 8 und ein 6 pin stecker denke daran liegt es das der rechner nicht mehr startet.
 
Zurück
Oben