hilfe bei GTX 260

Labei01

Cadet 3rd Year
Registriert
Apr. 2008
Beiträge
50
Hallo, ich habe eine GTX 260 (192) von POV (warscheinlich ist das schon das problem LOL)

ich habe sie übertaktet auf 650 GPU, 1404 Shader, 1100 Ram

sie lief sehr gut keine oder so.... nur das ich hin und wieder abstürze hatte die ich mir nicht erklären konnte....

jetzt weis ich, das die karte bei ca. 80 grad einfriert! meist brauner bildschirm mit leichtem farbverlauf..... nach einem reset meckert der pc das keine karte installiert sei! nach einem komplettneustart läuft das system wieder!
ich habe mit Furmark getestet.... absturz wie gesagt bei ca. 80 81 grad.... die hintere platte der grafikkarte wird sau heiß!!! wenn ich die karte runtertakte läuft Furmark ohne absturz! und das bei 88 grad und mehr!!!

wieso überhitzt die karte schon bei 80 grad im OC modus und im normalen modus läuft sie bei 88 grad perfekt..... ?

kann es mit einem anderen grafikkühler zu verbesserungen kommen?

herzlichen dank
 
Ich kanns dir sagen.
Ich weiss den technischen Ablauf davon vermutlich nicht ganz genau aber ich bin mir ziemlich sicher das die Spannungswandler mit dem höheren Core zu heiss werden :)
Wenn die Gpu übertaktest musst auch den Lüfter hochstellen. Vielleicht merzt das den Absturz aus, kann aber auch sein das es ihn nur verzögert!
testen
 
Wenn die Karte ohne OC 88° und mehr schafft, und mit OC nur 80°, dann wird es wohl kein Wärme-Problem an sich sein.

Hast Du mal Core/Shader/Mem einzeln übertaktet und geschaut ob es vielleicht nur an einer der drei Komponenten liegt? Bei mir z.b. steigt der Shader viel früher aus als Speicher oder Core.
 
HisN schrieb:
Wenn die Karte ohne OC 88° und mehr schafft, und mit OC nur 80°, dann wird es wohl kein Wärme-Problem an sich sein.

nicht zwingend. es gibt mehr als nur die core-temperatur.
Beobachte die drei Spawa-Temperaturen unter furmark.
bei meiner 260 gibt es unter furmark (selten) "temperaturspitzen" von ca. 130°, die dauern aber nur eine sekunde an, können aber schon zum absturz führen. vor und nach der temperaturspitzen sind die temps bei höchstens 82° (spawas wie gesagt, core 73°). als ich meine karte noch bei normaler voltage betrieben habe (1.12v statt 1.06v undervolted), führten diese spitzen zum freeze.
meine karte taktet mit 702/1404/1260.
allerdings habe ich meine eigene lüftersteuerung.
bei normaler lüftersteuerung, normale spannung 1.12v und normaltakt der xfx black (666/1404/1150) hatt ich nach ca. 150 sek nen freeze wegen den spawa-temperaturspitzen.
 
was kann ich gegen die tempspitzen machen? 3d Mark usw laufen prächtig nur nach ein paar stunden COH stürtzt es ab :-(

kann cih die spitzen mit nem besseren kühler unter kontrolle bringen?
 
Zuletzt bearbeitet:
nein (es sei denn du willst unnötig blechen). aber mit einer besseren lüftersteuerung. wenn ich dir eine machen soll, pm
 
Zuletzt bearbeitet:
ich lass mir gerne helfen :-)

vielleicht habe ich es endlich geschafft (zwar für mich unverständlich aber ok)

habe mit nibitor das bios geändert....

Lüftersteuerung automatisch

TCrit: 97
THyst: 2
TMin: 60
min Duty: 40%
TRange Slope: 16
Ramp rate: 7 sec

aber was wirklich geholfen hat ist das Undervolten der GPU !

Habe Extra und 3D von 1,12V auf 1,06V heruntergesetzt! und trotzdem die Karte übertaktet!

die Karte läuft GPU 650 MHz Shader 1404 MHz und Ram 1100 MHz

habe ca 10 Min Furmark laufen lassen bei max 85 Grad (vorher bei gleicher Taktung, bei 80 Grad ausgestiegen)

ich verstehe es zwar nicht, aber ich hoffe das mein Problem gelöst ist.... oder was meint ihr?

bezüglich der Lüftersteuerung würde ich mich natürlich noch über hilfe freuen :-)
 
also ich hab meine karte bei 702/1404/1260 bei der selben spannung (1.06v) laufen. mit meiner lüftersteuerung wird sie unter far cry 2 nicht über 60° warm und bei cod4 bleibt sie sogar unter 55°.

ich hab folgende settings:
TCrit: 73
THyst: 0
TMin: 37
min Duty: 40%
TRange Slope: 53,33
Ramp rate: 1.6 sec (reicht vollkommen ;) )

damit sollte jede karte ziemlich kühl bleiben, grad bei 1.06v

probier das mal aus :)

ach ja wegen dem unverständlich: ist doch klar, dass die spannungswandler bei weniger spannung kühler bleiben :p
 
Zuletzt bearbeitet:
habe sie jetzt mit 730 GPU und 1458 Shader und 1200 Ram getestet.... (muss ja wissen ob sie gescheit und sicher läuft) unglaublich.... wie die karte mit weniger volt besser läuft.... :)

warum hast du die Crit Temp so nieder gesetzt?
 
Zuletzt bearbeitet:
weil sie bei mir bei 83° abgestürzt ist. die ist eig. auch speziell für die xfx black edition gemacht. weil die scheint immer bei 82 - 85° abzustürzen, und um sie davor zu schützen, ist die eben so niedrig. aber auf 81° sollte die karte mit der steuerung sowieso nicht kommen.

bei 729/1458 stürzt furmark nach ner viertel stunde ab bei mir.
aber nur furmark. wenn ich den task beende, ist alles normal. temps dabei natürlich auch noch erste sahne, 71° beim hitzetest. erste sahne eben
 
temps waren bei mir bei 86 Grad ....

aber noch ne doofe frage... wenn ich die karte bei 1,12V befeuere, ist es den spannungswandlern nicht egal ob ich übertakte oder nicht? immerhin bekommen sie so oder so 1,12 Volt oder? und die hitzeentwicklung ist doch für die wandler ziehmlich gleich ? ich meine.... wenn sie bei 80 Grad abstürzt waren die wandler bestimmt nicht so heiß wie jetzt bei 86 grad..... oder irre ich mich?
 
da irrst du dich. wenn du mal die spawa-temps beobachten würdest, könntest du dir das auch selber beweisen :)
wenn die spannung niedriger ist, müssen die spannungsWANDLER weniger spannung WANDELN (gott komm ich mir grad blöd vor), also ist es doch klar, dass sie weniger leisten müssen und deswegen etwas kühler bleiben. was sollte die kerntemperatur mit der spawa-temperatur zu tun haben ;) die beiden komponenten knutschen sich doch nicht.

deswegen bleibt die karte bei 1.06v generell kühler (ausgenommen vram), core-temp, sowie spawa-temps.
ab wieviel grad GPU die karte abstürzt, ist ja im prinzip irrelevant, aber die meisten achten eben nicht auf die spawa-temps. die sind schuld. unter 100° ist immer in ordnung, und das bleiben sie auch 99%-ig. aber dann gibts eben früher oder später die temperaturspitzen, und die sind noch so kurz aber da ist dann eben sense.
die gpu verträgt übrigens bis 105° und taktet dann automatisch runter. klarer beweis dafür, dass es die spawas sein müssen.

was das übertakten anbelangt:
die gpu leistet mehr, wenn sie höher getaktet ist.
da leistung gleich spannung mal stromstärke ist, und die spannung ja bei 1.06v festgelegt ist, braucht die karte also mehr ampere. mehr stromstärke, mehr wärmeentwicklung.
 
Zuletzt bearbeitet:
ich habe keine spawa-temps angezeigt bekommen.... weder bei GPUZ noch bei Furmark...
aber ich bedanke mich recht herzlich für deine hilfe :p

ich werd jetzt mal ins bett gehen und von meiner grafikkarte träumen :freaky:

ich wünsche eine gute nacht :)
 
die muss man sich unter riva tuner anzeigen lassen, aber solangs keine fehler gibt... :)
danke, gleichfalls :)
 
Schick doch die Karte einfach zurück! Die Karte ist "DEFEKT". Ich habe auch selber versucht die Probleme in den Griff zu kriegen. Du wirst mit dieser Karte nur Probleme haben das garantier ich dir. Schick sie zurück und hol dir ne andere (Falls dies im Falle einer RMA möglich ist).
 
wen meinst du jetzt. mich oder Labei01 ?
meine karte läuft absolut top bei sehr guten temperaturen.
 
Also deine mag vielleicht laufen. Ich hatte aber zwei davon und beide waren eine Katastrophe ! Ich habe bei den Dingern alles probiert und es trotzdem nicht hinbekommen ^^. Meine gingen wieder zurück, mal schauen ob ich mit nem anderen Hersteller mehr Glück habe.
 
Zurück
Oben