Hochfrequentes Pfeifen

Ice Flame

Cadet 3rd Year
Dabei seit
Dez. 2003
Beiträge
40
Hi,

ich habe seit heute ein großes Problem, und zwar pfeift es aus meinem Gehäuse furchtbar. Also pfeifen ist eigentlich der falsche Ausdruck, es ist einfach ein schmerzhafter, hochfrequenter Ton.

Leider kann ich nicht feststellen woher erkommt...

Habe auch in letzter nichts am PC Hardwaretechnisch gemacht.

Zuerst dacht ich irgendwie an Festplatten, hab sie angefasst (beide hängen direkt über einander (also kleiner Spalt halt dazwischen) in der Vorrichtung) und festgestellt, dass sie relativ warm sind.
Jedoch war das Problem auch schon beim einschalten des PCs, also als er kalt war :(



Jetzt meine Frage: Habt ihr irgendwelche Erfahrungen und Tipps auf dem Gebiet?

Danke schon mal ;)
 

Kampftomate

Cadet 3rd Year
Dabei seit
Juni 2006
Beiträge
35
Ich hatte das auch mal, war die PSU (netzteil), hat nach n paar tagen aber zum glück wieder aufgehört !
Jedoch war dieses "Pfeifen" bei mir fast nicht hörbar!
 
Zuletzt von einem Moderator bearbeitet: (ein ! pro Satzende langt)

Ice Flame

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
40
äußerst komisch, jetzt ist es einfach so wieder weg...

Ich habs mir auch nicht eingebildet, denn andere Familienmitglieder haben es auch gehört
 

166MHz

Lieutenant
Dabei seit
Okt. 2006
Beiträge
856
Das war auf jeden Fall das Netzteil, da es schon beim Einschalten des Computers da ist ist/war. Du kannst nur hoffen, das es nicht wieder kommt.
Wenn es wieder kommt und es dich wirklich stört, bleibt dir dann wohl nichts anderes übrig, als das Netzteil auszutauschen.
 
Top