Icq stürzt beim Start ab

Scr4tch

Cadet 4th Year
Dabei seit
März 2004
Beiträge
76
Hallo,
ich habe gerade auf meinem neuen Pc ICQ installiert und es stürzt immer beim Start mit der Fehlermeldung: Icq Lite hat ein Problem festgestellt und muss beendet werden. Ich habs auch schon mit der alten 2003b Version probiert. Das selbe Ergebnis.

Ich benutze Windows Xp Home, Asus A8N SLI und nen AMD 3500+...Ich weiß keinen Rat mehr.

Bitte helft mir.
 

#Puma'

Lieutenant
Dabei seit
Jan. 2005
Beiträge
947
Mach mal die Fw (firewall) aus (falls du eine hast), und guck ob es dann geht ;)
Wenn es geht, blockiert die fw.
 

Scr4tch

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
76
Die Firewall hab ich sowieso ausgemacht, da sie irgendwie starke Macken hat...

Brauch ich vielleicht irgendwelche andere Programme, damit Icq läuft?
 

Scr4tch

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
76
Habe gerade mal versucht Microsoft Java Virtual Machine zu installieren, vielleicht ist es das, aber die Installation verabschiedet sich einfach mit einem Error Fenster ohne Inhalt.

Was is los bei mir? :mad:
 

cmdSoniq

Lieutenant
Dabei seit
Dez. 2004
Beiträge
786
ick würd dir empfehlen deinen pc mal ordentlich nach irgendwelchen würmern oder viren zu scannen. wenn so viele sacehn bei dir rumspinnen und macken habne kann dies vielleicht dran liegen.
 

cmdSoniq

Lieutenant
Dabei seit
Dez. 2004
Beiträge
786
guck ma mit hijackthis nach.
geh auf www.hijackthis.de, lad dir da das tool runter, is blos 200 kb, und denn werten den logfile auf derpage wieder aus...
kein pc den ich kenne der damit gescannt wurde, war bisher clean, KEINER.
 

Scr4tch

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
76
Logfile of HijackThis v1.99.1
Scan saved at 14:27:23, on 19.04.2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
F:\Programme\SPF\smc.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AntiVirenKit 2004\AVKService.exe
C:\Programme\AntiVirenKit 2004\AVKWCtl.exe
F:\Programme\Diskeeper Lite 7\DKService.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Programme\ATI Technologies\ATI.ACE\cli.exe
C:\Programme\Symantec\Norton Ghost 2003\GhostStartTrayApp.exe
C:\Programme\D-Link\AirPlus XtremeG\AirPlusCFG.exe
C:\Programme\ANI\ANIWZCS2 Service\WZCSLDR2.exe
C:\Programme\Microsoft Hardware\Keyboard\type32.exe
C:\Programme\Gemeinsame Dateien\G DATA\AVKMail\AVKPOP.EXE
F:\programme\Asus Probe\AsusProb.exe
C:\Programme\Symantec\Norton Ghost 2003\GhostStartService.exe
C:\WINDOWS\system32\ctfmon.exe
F:\Programme\LeechGet 2004\LeechGet.exe
C:\Programme\ATI Technologies\ATI.ACE\CLI.exe
C:\WINDOWS\system32\wuauclt.exe
F:\Programme\Firefox\firefox.exe
F:\Programme\Miranda IM\miranda32.exe
D:\Eigene Dateien\Zwischenablage\hijackthis_199\HijackThis.exe

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - F:\Programme\Adobe Reader 7\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - F:\Programme\Spybot - Search & Destroy\SDHelper.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [ATICCC] "C:\Programme\ATI Technologies\ATI.ACE\cli.exe" runtime
O4 - HKLM\..\Run: [GhostStartTrayApp] C:\Programme\Symantec\Norton Ghost 2003\GhostStartTrayApp.exe
O4 - HKLM\..\Run: [D-Link AirPlus XtremeG] C:\Programme\D-Link\AirPlus XtremeG\AirPlusCFG.exe
O4 - HKLM\..\Run: [ANIWZCS2Service] C:\Programme\ANI\ANIWZCS2 Service\WZCSLDR2.exe
O4 - HKLM\..\Run: [IntelliType] "C:\Programme\Microsoft Hardware\Keyboard\type32.exe"
O4 - HKLM\..\Run: [AVK Mail Checker] "C:\Programme\Gemeinsame Dateien\G DATA\AVKMail\AVKPOP.EXE"
O4 - HKLM\..\Run: [ASUS Probe] f:\programme\Asus Probe\AsusProb.exe
O4 - HKLM\..\Run: [SmcService] F:\PROGRA~1\SPF\smc.exe -startgui
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [LeechGet] "F:\Programme\LeechGet 2004\LeechGet.exe" -intray
O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Programme\ATI Technologies\ATI.ACE\CLI.exe
O8 - Extra context menu item: Mit dem LeechGet Wizard laden - file://F:\Programme\LeechGet 2004\\Wizard.html
O8 - Extra context menu item: Mit LeechGet herunterladen - file://F:\Programme\LeechGet 2004\\AddUrl.html
O8 - Extra context menu item: Mit LeechGet parsen - file://F:\Programme\LeechGet 2004\\Parser.html
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.c...ls/en/x86/client/wuweb_site.cab?1113662193437
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: AVK Service (AVKService) - Unknown owner - C:\Programme\AntiVirenKit 2004\AVKService.exe
O23 - Service: AVK Wächter (AVKWCtl) - Unknown owner - C:\Programme\AntiVirenKit 2004\AVKWCtl.exe
O23 - Service: Diskeeper - Executive Software International, Inc. - F:\Programme\Diskeeper Lite 7\DKService.exe
O23 - Service: GhostStartService - Symantec Corporation - C:\Programme\Symantec\Norton Ghost 2003\GhostStartService.exe
O23 - Service: PMounter - Unknown owner - C:\WINDOWS\system32\PMounter.exe
O23 - Service: Sygate Personal Firewall (SmcService) - Sygate Technologies, Inc. - F:\Programme\SPF\smc.exe

Lass ihn auswerten...Ich habe nichts gefunden und das Programm auch nicht. Alles wurde als gut erkannt und die Sachen die es nicht kennt, habe ich schließlich installiert.

Mfg Scr4tch
 

Wizzard_Slayer

Lt. Commander
Dabei seit
Apr. 2003
Beiträge
1.774
hab genau das selber problem,

A64 3000+ Winchester
DFI Lanparty NF4 SLI-DR
2x Samsung SP2504C
Corsair DIMM XMS Kit 1024MB PC4400 DDR CL2.5-4-4-8 (PC550) (TWINX1024-4400C25)
MSI NX7800GTX

habe heute das mainboard und die graka gekauft und habe auch den fehler erst seitdem ich die neue hardware habe.

hatte vorher das ABIT AV8 und ne 9800 Pro.

ist doch seltsam, woran kann das liegen?
nicht mal formatieren hilft da was.
 

BadHabit

Ensign
Dabei seit
Okt. 2007
Beiträge
134
Hey Leute
ich habe grade durch zufall diesen uralt-thread ausgegraben da auch ich dieses problem habe.
Also Nochmal : Ich starte ICQ , kontakte werden geladen , fenster offnet sich ... ich kann meine kontaktliste angucken und dann kommt das Windows Fehlerfenster "...muste beendet werden" " fehlerbericht senden blabla".
Für diese kurze zeit bin ich tätsächhlich online und kann sogar sehen das mir jemand geschrieben hat aber kann diese nachricht nicht lesen das nur in der kontaktlicste das messagezeichen blinkt. Nur eigenartigerweise geht es manchmal ohne irgendwelche probleme oder erst nach dem 5 anlauf ; aber dann ohne probleme. Manchmal geht es auch einfach nach einer unbestimmten zeit aus.

Bei mir handelt es sich um ICQ6. Gibts da inzwischen irgendeinen trick? Ich verzweifel langsam :( .
 

Dr. Wuah

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.277
wie bist du mit dem Internet verbunden?
Schonmal einen alternativen Client getestet, tritt da das gleiche Problem auf?
Schon einen VirenScan oder sowas gemacht? Wenn ja, was gabs für ein Ergebnis, wenn nein, mach das mal.
 

BadHabit

Ensign
Dabei seit
Okt. 2007
Beiträge
134
DSL 4000 HTP mit router. Anderer client meinste QIP der was es so gibt?
Virenscanner hat nichts zu beanstanden.

Edit: Ich hab jez mal QIP installiert und das funktioniert. Dennoch würde ich gerne ICQ6 nutzen da manche features von QIP nicht unterstützt werden.

Noch wer ne Idee? :)
 
Zuletzt bearbeitet:

Dr. Wuah

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.277
ok, wenn qip funktioniert, ist das ja schonmal was.....

Dann installier doch mal ICQ6 neu...
 

Kurvenkrieger

Newbie
Dabei seit
Juli 2008
Beiträge
4
Leute, Ihr müsst Euer komplettes History-File löschen, irgendwo in den Anwendungsdaten.
Das Problem ist schon etwas älter, also ein paar Monate. Es gab da einen Steuerbefehl, den man ICQ-6-Besitzern schicken konnte um ICQ crashen zu lassen. Das poppt dann bei jedem Start wieder auf.
Wenn Ihr die message.mdb (oder wie auch immer) löscht, dann funzt es. Jede Wette. De-/Neuinstallation hilft nicht, weil dieses File nicht mit deinstalliert wird.

Gugel hilft weiter.
 
Top