Kein Bild beim Starten des PC

PIMP_P

Cadet 3rd Year
Registriert
Mai 2007
Beiträge
35
Also mein Problem ist folgendes seit ich vom Urlaub zurück bin startet mein PC nicht mehr. Mein Bildschirm bleibt schwarz und er ist ständig im Standby-Betrieb.

Mein System:
Abit Kn9 Ultra
XFX 8800GTS 320MB
2x1024MB DDR2
AMD Athlon64 X2 4600+
BE Quiet! Straight Power 400Watt

Was mir aufgefallen ist, ist das der CPU-Lüfter und der Lüfter auf der Grafikkarte schneller drehen als sonst. Könnte das Motherboard kaputt sein???
 
Hi!
Mainboard kann sein, muss nicht sein... Ich würde an Deiner Stelle erstmal mit dem Standard-Verfahren beginnen: Steckkarten, RAM und Kabel auf korrekten Sitz prüfen, wenn das nicht hilft, mal mit Minimal-Konfig. versuchen zu starten. Ab und zu hilft auch ein BIOS-Reset.
Gibt das Board irgendwelche Pieptöne von sich?

Gruß, Andy
 
Danke erstmal!!

Also ich hab gestern nochmal alle Steckkarten und Stecker abgeklemmt und neu angeschlossen und es ging immernoch nicht.
Der PC gibt auch keine Pieptöne von sich
 
Hmmm... aber der kleine Lautsprecher ist schon angeschlossen, oder?
Dann versuch doch mal, nur mit CPU, ohne RAM und GraKa zu starten. Dann müsste es eigentlich piepsen. Dann eben nach und nach die GraKa und den RAM wieder dazu stecken. Irgendwann sollte sich so der Schuldige ausmachen lassen.

Gruß, Andy
 
Selbst wenn ich den RAM und die Grafikkarte raus nehme piepst es nicht. Es piepst nur wenn die Grafikkarte keine Stromversorgung hat
 
Dann liegt leider doch der Verdacht nahe, dass das Mainboard einen Schaden hat...:( Garantie?

Gruß, Andy
 
Würde ich auch tippen, wenn du mal die Graka rausgenommen hast und kein Piepton vom Mainboard kommt, ist es wahrscheinlich defekt. Weil das Mainboard muss erkennen, dass keine Grafikkarte eingebaut ist und das über Pieptöne mitteilen, wenn nix passiert, ist das Mainboard tot.
 
Zugegeben, 100% sicher kann ich mir natürlich nicht sein, erst recht nicht bei einer "Ferndiagnose". Ich schließe mich aber der Begründung meines Vorredners an, es ist einfach das nächstliegendste. Wenn Du einen anderen PC greifbar hast, in dem Du die restlichen Komponenten testen könntest, dann wäre die Sache natürlich bedeutend sicherer...

Gruß, Andy
 
gut den habe ich lieder nicht aber ich werde das Board mal einschicken und auf Garantie laufen lassen habe es ja erst seit 3 Monaten
 
Zurück
Oben