Kein Ton bei SPDIF-Ausgang

Horstiii

Cadet 1st Year
Dabei seit
Sep. 2013
Beiträge
15
Moin liebe User;-),
ich habe mir ein Astro A40+Mixamp Pro (2013) gekauft und will es mit meiner Soundkarte SB Recon 3D PCI via optischem Kabel verbinden.
Mein Problem ist, dass ich wohl im Windows Soundmanager die jeweiligen Ausgänge angezeigt bekomme, jedoch wenn ich sie aktiviere, ich keinen Sound bekomme.
Ich kann zwar den Sound über die 3,5mm Klinke laufen lassen, allerding hab ich dann kein 5.1 und kann somit nicht die Dolbyfunktion und die Voreinstellung nicht Nutzen.:freak:
Meine Frage ist jetzt was ich machen muss, dass ich den Ton über das optische kabel laufen lassen kann. Wie gesagt ich kann den Ausgang aktivieren es kommt aber kein Ton an!

MFG und Danke im Voraus!!!
 

Cokocool

Admiral
Dabei seit
Feb. 2009
Beiträge
8.842
Für Mehrkanalüber SPDIF braucht mal DDL oder DTS:C. Guck mal ob deine Soundkarte das hat

Der komische Mixmap hat doch USB. Warum nicht direkt per USB anschließen ?

PS.
Das Astro ist ein Fehlkauf....aber das ist ein anderes Thema
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.782
Du musst bei der Soundkarte Dolby Digital Live aktivieren und das Default-Device auf Boxen lassen (vermute ich mal, bei den X-Fis war es zumidnest so). Nur dann bekommst du auch 5.1 bei Spielen über den SPDIF und ich denke mal dass du genau das willst ;-)

Alternativ Klinke benutzen und die Soundkarte auf Kopfhörer und ihre Surround-Simulation für Kopfhörer stellen. Das hat den selben Effekt, aber dafür hättest du das Astro eigentlich nicht gebarucht... hast du noch eine Kosnole an der es auch betrieben werden soll oder könntest du es evtl. wieder zuzrückgebnen? Mit einem Stereokopfhörer (oder Headset, wenns absolut kein extra Mic sein soll) kämst du günstiger weg (für das Geld bekommst du z.B. einen super Kopfhörer von Beyerdynamic, den CoP gibts auch als Headset)
 

Horstiii

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
15
Was ist den X-Fis? Das blöd ist ich hab ja nochnichtmal ton...entweder es gibt den Ton über usb aus oder über klinke...aber aus dem optischen Kabel will nix kommen:(
 

Cokocool

Admiral
Dabei seit
Feb. 2009
Beiträge
8.842
Warum willst du denn bitte auch 2 Soundkarten benutzen ? Deine Kette sieht so aus: Recon 3D -> Mixamp Pro -> Astro

Ergibt einfach gar keinen Sinn. Schließ einfach direkt den Mixamp Pro an. Oder noch besser - verkauf oder tausch den Kram um und kauf dir was richtiges

http://www.hardwareluxx.de/community/f267/einkaufsfuehrer-headsets-und-kopfhoerer-883913.html

Du hättest dich vielleicht mal vorher etwas zum Thema einlesen sollen, bevor du so viel Geld aus dem Fenster rauswirfst
 
Zuletzt bearbeitet:

Horstiii

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
15
aber nur bei spiesung per optischem kabel sind die funktionen vom mixamp aktiv....Ps: ich habs geschenkt bekommen und dann klauf ich mir nicht ein anderes weils sonst überall funktioniert...
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.782
Die X-Fi ist eine ältere Soundkarte von Creative, das was sie vor der Recon3D verkauft haben.

Aber an sich ists halt von hinten durch die Brust ins Auge... deine Soundkarte kann das selbe (eigentlich sogar besser) als der MixAmp. Ich weiß jetzt nur nicht genau wie die Option dort heißt, müsste aber was vom THX TruStudio sein. Die meisten sagen eigentlich dass das besser ist als Dolby Headphone das vom MixAmp für 7.1 verwendet wird.

Ansonsten schau mal nach Dolby Digital Live bei der Soundkarte, ohne das bekommst du sowieso kein 5.1 über den SPDIF. Als Sounddevice musst du dann wie gesagt vermutlich die Boxen und nicht den SPDIF auswählen (auch wenns auf den ersten Blick unlogisch erscheint, hängt mit der internen Verarbeitung im Treiber zusammen)
 
Top