Linux Hängt sich nach den Start auf. (Friert ein)

SCORRPiO

Newbie
Dabei seit
Aug. 2013
Beiträge
3
Hallo zusammen,

Ich habe ein Problem undzwar hängt sich Linux direkt nach den Start auf.
Welches Linux: Debian 6/7, Mint, Fedora, Live CD´s

Bis jetzt habe ich nur Ubuntu einigermaßen zum laufen bekommen jedoch auch nur mit den "No video mode" oder so trick.

Folgendes Passiert:

Debian (7.1, i386, xfce) Installiert sich ohne Probleme. Nach den Neustart und die OS Auswahl in Grub startet er den Anmelde Manager von Xfce. Benutzername/Passwort und nach einen Klick auf Okey verschwindet das Fenster und nur der Mauszeiger bleibt und bewegt sich Ab und zu nur stotternd.

Nach einen Weiteren neustart komme ich etwas weiter ... ehrlich gesagt bis zum fenster "Willkommen beim ersten Start der XFCE leiste" mit den auswahlfelder "neue leiste erstellen oder leere leiste .... Anklicken kann ich jedoch nix ... Maus bewegt sich aber anklicken kann ich nichts, auch mit der tastatur nicht.

Zum meinen System:

CPU: Intel Core2Duo E8400 2x3,00GHz @3,50GHz OC
GraKa: GeForce 580GT PoV 1,5GB
HDD: 640GB Partitioniert für Win8 und Linux
MB: Asus P5N-D
SATA 3 Erweiterungskarte Asus U3S6 (Install HDD + DVD Laufwerk angeschlossen​


Aus anderen Foren hab ich noch gehört das n Paar logs nützlich sein könnten:

Anhang syslog.txt betrachten Anhang Xorg.0.log.txt betrachten

Vielen dank schon mal für eure Hilfe.
 

CH4F

Lt. Junior Grade
Dabei seit
Nov. 2012
Beiträge
465
Raus aus dem Kühlschrank.

Hast du mal (wenn geht) eine andere Grafikkarte probiert? Besteht das Problem auch unter anderen Systemen?
 

SCORRPiO

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
3
Auf meinen Laptop (EEEPC 1015PN) kann ich es ohne probleme Nutzen ... auf n Alten rechner mit ne Onboard Grafikkarte und Single Core gehst es auch.

Leider hat meine alte 9800GT seinen geist aufgegeben und damit hab ich keine Ersatz Grafikkarte :(
aber kann mich nicht erinnere das ich damals Probleme hatte Linux zu installieren.


Emm kann es echt dran liegen das die 580GT inkompatible ist? oder es an Windows 8 liegt (ist ja parallel auf die selbe HDD installiert)?

UEFI hab ich nicht, das ist schon mal klar xD
 

CH4F

Lt. Junior Grade
Dabei seit
Nov. 2012
Beiträge
465
Läufts denn unter Windows 8? Ja -> Nimm eine andere Distribution oder eine ältere Version davon ;)


Ohne UEFI hat die Platte kein GPT, sollte ansich nicht für Probleme sorgen.
 
Zuletzt bearbeitet:

ebast

Cadet 4th Year
Dabei seit
Juni 2013
Beiträge
64
AW: Nach Update von Ubuntu 12.10 auf 13.04 kein Wlan mehr

Kay, also dein Problem liegt beim Graphiktreiber (vielleicht findest was bei https://bugs.freedesktop.org/buglist.cgi?bug_status=UNCONFIRMED&bug_status=NEW&bug_status=CONFIRMED&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=NEEDINFO&bug_status=PLEASETEST&bug_status=IN_PROGRESS&product=xorg&component=Driver/nouveau&order=bug_id DESC , ich hab heute keine Lust mehr zum Suchen ;)).

Ich würd hier den proprietären mal versuchen, der ist eigentlich ganz brauchbar, solange man kein OpenSource-Fanatiker ist.
 

freak01

Commander
Dabei seit
März 2002
Beiträge
2.677
brenn dir mal eine DVD mit aktuellem Sabayon:

http://distrowatch.com/table.php?distribution=sabayon

je nach Geschmack: KDE oder Gnome Edition, Xfce sollte es auch geben

da sind die proprietären nVidia-Treiber enthalten, damit sollte es also (hoffentlich) laufen - damit hättes du dann deine Bestätigung (es könnte aber auch sein, dass mit der Kernel-Version von Sabayon im Vergleich zu Ubuntu, Debian, etc. - weil neuer - bestehende Probleme behoben wurden)

die Prozzi mal auf Standard-Takt heruntergesetzt und geschaut, ob es damit geht ?
 

SCORRPiO

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
3
@ebast Danke! Das bring mich auf eine Idee :)

Kann einer Bestätigen das es Kompatibilitäts Probleme mit GeForce 580 gibt? Könnte echt daran liegen



@freak01 Werde es direkt probieren. (PS: alles nur nicht Gnome bitte xD)
Ergänzung ()

Okey Sabayon als Live DvD Funktioniert ohne probleme :)

Problem jedoch das ich Unbedingt Debian haben will :)

gibt es eine Möglichkeit den NVidia Treiber nachträglich zu installieren? Sprich per Konsole falls man darauf zugreifen kann.

Probiere jetzt auch mal die Neueste Testing Version von Debian (Jessie) aus, hat zwar den gleichen 304.88 Treiber aber vill. klappts.
Melde mich gleich nochmal hier.
 
Zuletzt bearbeitet:

zieCh6oh

Ensign
Dabei seit
Okt. 2011
Beiträge
148
Wenn ich mir den Syslog anschaue würde ich an deiner Stelle - egal bei welcher Distri - mal den proprietären Nvidia Treiber ausprobieren. Einfach von der Kommandozeile installieren.
 
Top