M.2 SSD wird nicht erkannt

Dilogo

Lt. Commander
Dabei seit
Juni 2008
Beiträge
1.174
#1
Hallo,

leider habe ich mit meiner neuen M.2 SSD MX300 1TB Probleme.
Diese wird nicht erkannt, in der Datenträgerverwaltung taucht diese auch nicht auf sowie nichts von der SSD im BIOS zu sehen.

Mainboard ist ein Asus X99 A II.
Habe im BIOS eigentlich nur eine Einstellung zu M.2 gefunden und dort konnte man wählen zwischen M.2. U.2 und automatisch.

Jemand noch eine Idee?
Grüße,
Dilogo
 

Keksdose

Lt. Junior Grade
Dabei seit
Dez. 2017
Beiträge
448
#2
ssd nicht supported !

Zitat von Asus:
1 x M.2 Socket 3 with M Key design, type 2242/2260/2280/22110 storage devices support (Support PCIE SSD only)
Zitat von Crucial:
Formfaktor: M.2 2280 • Schnittstelle: M.2/B-M-Key (SATA 6Gb/s)
die kommt man eigendlich auf die idee die hemmungslos veraltete mx300 zu kaufen ?

wenn es schon m.2 sein muss (nutzlos):
https://geizhals.de/samsung-ssd-960-evo-1tb-mz-v6e1t0bw-a1511201.html?hloc=at&hloc=de

oder sata:
https://geizhals.de/crucial-mx500-1tb-ct1000mx500ssd1-a1745357.html?hloc=at&hloc=de
https://geizhals.de/samsung-ssd-860-evo-1tb-mz-76e1t0b-eu-a1756905.html?hloc=at&hloc=de
 
Zuletzt bearbeitet:

Hallo32

Commodore
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.125
#4
"1 x M.2 x4 Socket 3, with M Key, type 2242/2260/2280/22110 storage devices support (Support PCIE SSD only)"

Die MX300 ist eine Sata SSD.
 
Dabei seit
Dez. 2017
Beiträge
196
#6
Von der Problematik mit der SATA M2 SSD und dem only PCIE M2 SSD Slot habe ich hier nun schon öfter gelesen. Evtl sollte man dazu einen Thread anpinnen.
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
10.356
#8
Naja, M.2 ist lediglich das Anschlußformat/die Bauform ... technisch gibt es dann eben verschiedene Ausführungen ....
 
Top