Mainboard hat nen gewaltigen Knall?

Atomzwerg80

Cadet 3rd Year
Dabei seit
Apr. 2016
Beiträge
62
Hallo,

hab mir heute meinen ersten Rechner zusammen gebaut.

-Intel i7 6700k
-MSI Z170a G34 Plus
-Dark Rock 3
-16GB G.Skill RipJaws VRB schwarz DDR4-3200 DIMM CL16 Dual Kit
-Gigabyte WB867D-I WLAN + Bluetooth 4.0 Adapter PCIe 802.11ac PCIe x1

Graka kommt erst nächste Woche.

Montage und das verkabeln ging nicht wirklich reibungslos. Die Montage des CPU Kühler war ziemlich schwer da ich keine Helfendehand hatte (man muss in von hinten Montieren d.h. Mainboard am Gehäuse verschrauben und mit der einen Hand den CPU Kühler halte und mit der anderen die Schrauben festdrehen). Den ATX stecker des Mainsboard habe ich um ver***** nicht zum einrasten gekriegt, aber das Mainboard kriegt trozdem Saft.

Jetzt kommen wir mal zu denn Problemen und davon gibt es einige:

1. Problem. Wie im Handbuch hab ich die 2 DDR4 RAM in den DIMM2 und DIMM4 slot gesteckt. Hat nicht geklappt, RAM Debugg Lämpchen hat geleuchtet. Das Mainboard hat keinen RAM erkannt. Also hab ich die in DIMM 1 und DIMM3 umgesteckt. Dann hat der PC endlich ordentlich booten können, als ich dann im BIOS war hab ich gesehen das er nur denn einen Riegel erkannt hat, unzwar dem auf DIMM 3.

Bevor ich hier noch irgentwas Kaputt hab ich meinen Bruder zu Hilfe gerufen, er hat schon mehrere Rechner zusammengebaut und somit deutlich mehr Erfahrung als ich. Er vermutete das einer der beiden Riegel kaputt sein könnte, also haben wir sie abwechselnd auf den DIMM 3 slot gesteckt mit dem Ergebnis = beide werden erkannt. Am RAM kann es also nicht liegen, daraufhin vermutete er das die Steckplätze defekt sein könnten.

Anschließend haben wir die 2 Riegel probehalber in DIMM1&2 gesteckt = werden nicht erkannt. Also in DIMM3&4 umgesteckt und tada beide werden erkannt, nur blöd das ich die RAM jetzt nicht im Dual Modus nutzen kann.

2. Problem: Mein Gehäuse hat ein vorinstalierten PWM Hub, nur blöd das sich keiner der Gehäuse Lüfter drehen wollte. Also hab ich mal den 4 Pin anschluss vom SysFan3 genommen und auf den CPU-FAN2 gesteckt und dann lief das ganze, aber wieso er auf SYSFAN3 nicht laufen wollte weiß ich nicht.

3. Problem: Als WLAN Karte nutze ich wie oben erwähnt denn Gigabyte WB867D-I und überraschung : er funkt nicht. Ale PCIe steckplätze ausprobiert, er wird im BIOS immer erkannt nur will es später bei Windows 10 nicht funktionieren. Im Geräte-Manager findet er nichts, denn Driver hab ich Instaliert nur bringt der rein garnix. Eine Programm gibt es auf der CD nicht. Ich und mein Bruder haben da Stunden rumprobiert, aber ergebnislos. Also hab ich meinem Bruder das Teil mitgegeben damit er es bei sich Probieren kann = Funktioniert Problemlos, er hat den Rechner hochgefahren und das Teil wurde sofort erkannt.

4.Problem: Wenn ich eine Software installiert habe und diese denn Rechner neustartet will und ich das zulasse bleibt der Rechner beim Hochfahren irgentwie hängen und die VGA debugg LED leuchtet auf ---> Ich muss den Rechner manuell neustarten.

5. Problem: Egal ob ich den PC per Power button auf dem Rechner oder unter Windows ''Herunterfahre'' , das ding Fährt dann Automatisch wieder Hoch. Kein Plan wieso, mein Bruder hat alle Anschlüsse überprüft.


Ich bin echt Ratlos, bin ich zu blöd um so nen Rechner zusammenzubauen oder hab ich nen Sch*** Mainboard erwischt, mein Bruder meint das Teil hat nen gewaltigen Knall.

Was meint ihr ?

MFG

AZ80

PS: Sorry wegen denn Grammatik fehlern aber nach Stundenlanger Problemsuche bin ich ziemlich durch den Wind.
 

Princo

Lt. Junior Grade
Dabei seit
Juni 2004
Beiträge
423
AW: Mainboard hat nen gewaltigen Knall ?!?

Vielleicht den cpu kühler zu stark angezogen?
Sockel 1151 verträgt nicht so viel Anpressdruck wie die Vorgänger Sockel. Ist der kühler ausdrücklich auch Sockel 1151 kompatibel? Evtl lockern!
Schrauben halbe bis ganze Umdrehung zurück.
Denn auch der memory Controller sitzt auf der cpu!
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
8.875
AW: Mainboard hat nen gewaltigen Knall ?!?

Gute Idee von Princo, habe ich auch als 1. dran gedacht.

Wenn das nicht hilft evtl. mal das Bios resetten.

Wenn nichts hilft, CPU rausnehmen und Sockel inspizieren, nicht das irgenwelche Pins verbogen oder gar gebrochen sind.
 

derChemnitzer

Fleet Admiral
Dabei seit
Jan. 2011
Beiträge
12.429
AW: Mainboard hat nen gewaltigen Knall ?!?

BIOS mal aktualisiert denn mit der 3.7 wurden auch Memory Inkompatibilitäten gelöst?

WLAN Treiber für die Karte installiert?
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.377
AW: Mainboard hat nen gewaltigen Knall ?!?

Vor allem muss der CPU gleichmäßig angezogen sein damit alle Pins wirklich Kontakt haben, sonst fallen eben gerne zwei RAM Bänke aus. Der Bruder hätte schon bei der Montage des Kühler gerufen werden sollen um da eine helfende Hand zu geben. RAMs testet man übrigens mit Memtest86 oder Memtest86+ darauf ob alles fehlerfrei läuft und zwar bevor man Windows installiert! Dazu testet alle Riegel so wie sie eingebaut sind, ändert nach dem erfolgreichen Test nichts mehr und lässt auch die BIOS Einstellungen so wie sie unter Windows betrieben werden, genau so müssen die RAMs ja auch fehlerfrei laufen. Wenn es keine Fehler gibt, warte 6 PASS ob es so bleibt und wenn es Fehler gibt, teste zuerst mit den Standardeinstellungen neu, sollte übertaktet worden sein und danach teste die Riegel einzeln um zu sehen ob einer defekt ist oder ggf. eine andere Ursache vorliegt warum die möglicherweise auch fehlerfreien Riegel nicht fehlerfrei zusammenarbeiten wollen.
 

Atomzwerg80

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2016
Beiträge
62
AW: Mainboard hat nen gewaltigen Knall ?!?

Ich hab die Schrauben vom Kühler jetzt mal um je eine halbe Umdrehung gelöst und die RAM wieder in Slot 2&4 gesetzt. Hat nichts gebracht.

Aber ich hab ne andere vermutung, als ich die CPU frisch aus der Verpackung geholt hab war eine ecke ganz leicht Richtung der Pins gebogen, aber so minimal das ich mir nichts dabei dachte und hab das Ding dann eingebaut.

Also Hab ich den Kühler ausgebaut und die CPU wieder rausgenommen. CPU wies keinerlei Schäden durch einen zu hohen Anpressdruck des Kühler auf. Pcb war ,bis auf die Oben genannte Biegung, kerzengerade und die Kontaktpunkte auf der CPU sehen allesamt wie neu aus.

Das Problem lag an einem Kontaktpin auf dem Mainboard: Obenrechts ist ein einziger Pin verbogen oder gar abgebrochen( https://pl.vc/7fuzg ). Zunächst war meine vermutung das es vll durch diese Biegung am PCB der CPU enstanden ist, nur liegt diese Biegung genau auf der anderen Seite, kann also nicht daran liegen.

Mainboard schick ich mal zurück, mal schauen wie kulant Mindfactory bei Neukunden mit Service Level Gold sind. Nur bin ich bei der CPU nicht sicher, ob ich sie wegen der kleinen Biegung an der Ecke auch zurückschicken soll.
 
Zuletzt bearbeitet:

damn80

Commodore
Dabei seit
Juni 2008
Beiträge
5.033
AW: Mainboard hat nen gewaltigen Knall ?!?

das mainboard wird wegen "meachnischer beschädigung" (der pin) nicht angenommen werden, es sei denn du kanst glaubhaft machen das du das board schon so bekommen hast.
 
Zuletzt bearbeitet:
Top