Meinboard hat kein USB 3.0

Tokuni

Bisher: buuntz
Cadet 2nd Year
Dabei seit
März 2019
Beiträge
24
Guten Tag!

Ich habe mir vor ca. einer Woche, die Panasonic Lumix G70/G7 gekauft mit einer Elgato Cam Link 4k.
Die Kamera ist in OBS gelaufen, aber die Qualität war gerade nicht die beste was mir auch komisch vor kam...
Als ich mir dann von Elgato die Software "4kCaptureUtilitiy" heruntergeladen habe stand da, das ich die Kamera
an einen USB 3.0 Anschlusch anschließen soll, um die Software auch benutzen zu können. Daher meine Frage an euch...
1. Kann das sein das die Qualität so schlecht in OBS ist, weil ich die Kamera an keinen USB 3.0 angeschlossen habe?
2. Gibt es irgendwie eine möglichkeit das zu umgehen oder gibt es so einen Adapter/Anschluss damit das zu
USB 3.0 wird? Danke im Voraus für die Hilfe! :D

MfG
 

GokuSS4

Commodore
Dabei seit
Dez. 2007
Beiträge
4.354
für Elgato Cam Link 4k sollte es definitiv USB 3.0 haben.
Wenn dein Mainboard kein USB 3.0 hat, wird vmtl auch der Rest deines PCs nicht sehr schnell sein
 

Tokuni

Bisher: buuntz
Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
24
Ich habe es gerade an meinem Gehäuse angeschlossen, kam vorhin gar nicht auf die Idee das zu machen...und es hat alles tadellose funktioniert, die Qualität ist jetzt auch ums 5x fache besser geworden, tut mir leid für die unannehmlichkeiten! @GokuSS4 Mein MB hat kein USB 3.0 aber dafür USB 3.1 Typ-C-Anschluss und das ist aber besser, soweit ich weiß? Zum Glück hatte mein Gehäuse einen 3.0 Anschluss🥵
 

Ltcrusher

Admiral
Dabei seit
März 2004
Beiträge
7.855
Wenn das Asus Strix H270F ROG Gaming, welches @species_0001 verlinkt hat, dein Board ist, hat es auf jeden Fall USB 3.0

Das sind die blauen USB Ports an der Blende hinten dran. Wenn du da ggf. andere Sachen angekoppelt hast...z.B. Maus, Tastatur...Drucker...oder sonstwas, sind die natürlich belegt und du siehst sie einfach nicht.
 

species_0001

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
12.169
wenn du dir angewöhnen würdest die verwendete Hardware zu benennen, könnte man auch was dazu sagen.

Wenn die Kiste nicht 15 Jahre alt ist - und somit für Videoschnitt sowieso nicht geeignet wäre -, sondern halbwegs jung ist, dann hat das Mainboard garantiert USB 3.0 Ports.
 

Tokuni

Bisher: buuntz
Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
24
@Ltcrusher Ja mein Mb hat doch USB
3.0 Anschlüsse, habe direkt auf der Seite(die du mir geschickt hast) meines Mainboardes unter der Kategorie "Anschlüsse (Rückseite)" nachgeschaut und da stand eben nichts von USB 3.0, deswegen dachte ich auch direkt es hätte auch keine, tja nicht gut genug nachgeschaut... Sorry. Mein Fehler. Habe es gerade wieder an den blauen USB Anschluss angeschlossen (da ich ja schon alle ausprobiert habe) und es gab wieder leichte ruckler zu sehen, wird wahrscheinlich daran liegen das vielleicht der Anschluss leicht beschädigt ist... Wie dem auch sei ich werde die Cam Link an meinem Gehäuse anschließen, so werden die Anschlüsse schließlich auch mal benutzt... Wiegesagt nochmals ein großes dankeschön für eure Hilfe!
 
H

hroessler

Gast
Schon mein uraltes Asus Rampage IV Extreme (IVY-Bridge E CPUs) hatte ja schon USB 3.0...

greetz
hroessler
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
14.793
Ja mein Mb hat doch USB
3.0 Anschlüsse, habe direkt auf der Seite(die du mir geschickt hast) meines Mainboardes unter der Kategorie "Anschlüsse (Rückseite)" nachgeschaut und da stand eben nichts von USB 3.0,
siehe Board Beschreibung
https://www.asus.com/de/Motherboards/ROG-STRIX-H270F-GAMING/specifications/
Anschlüsse (Rückseite):
2 x USB 3.1 Gen 1 (blau)
USB3.0 = USB3.1 Gen1 = USB3.2 Gen1, das sind alles Bezeichnungen für ein und das selbe, leider haben die lieben Herren, die die USB Spezifikationen machen die Namen mittlerweile zwei mal geändert
 
Top