memTest - haufenweise Fehler

yoT!mO

Commander
Registriert
März 2007
Beiträge
2.700
Hi Leute,

hab mal wieder ein Problem mit meinem Speicher. Und zwar hab ich mal zum Spaß memTest in 3 Instanzen laufen lassen, um alle 3 GB Ram auszulasten, und bekam prommt haufenweise Fehlermeldungen.
Meine Speicherbestückung sieht wie folgt aus:
Slot 1: 512MB Corsair XMS2 DDR2-800
Slot 2: 512MB Corsair XMS2 DDR2-800
Slot 3: 1024MB Corsair XMS2 DDR2-800
Slot 4: 1024MB Corsair XMS2 DDR2-800
Manufacturing Date laut CPU-Z: Woche 23, Jahr 2006 (gilt für alle vier Module)
Die Timings sind: CL5.0-5-5-18
vDIMM hab ich manuell im BIOS auf 1,90volt gestellt, Everest 4.0 Ultimate zeigt mir aber 1,94volt an.
Der Rest von meinem System steht in meiner Signatur

PS. Die beiden 512MB-Module sind schon einmal kaput gewesen, diese hier stammen aus einem Garantieaustausch.

So, wie soll ich weiter vorgehen?

Edit: was ich vergessen hab zu sagen, is, dass der PC einmal gefreezed is, und zwar direkt nachdem ich den FSB von 266 auf 333 Mhz angehoben habe, dabei wurde der Ram nicht übertaktet, weil ich ihn auf unlinked gestellt hab.

Danke schon mal

Gruß Timo
 
Zuletzt bearbeitet:
Das Windowsmemtest kannst du vergessen ;)
Das zeigt fehler sobald irgendein kleiner Hintergrundprozess läuft.

Downloade dir das hier Memtest86+ und brenn es auf eine bootfähige CD oder pack es auf eine Diskette,
das testet deinen RAM zuverlässig vor dem Windowsstart.

mfG
 
Ich bin der Meinung, dass 1,9V für den Arbeitsspeicher vielleicht etwas zu wenig ist! Schau mal in den Spezifikationen, mit welcher Spannung der RAM optimal laufen muss! Fehler bei MemTest und evtl. Bluescreens hatten schon des öfteren instabilen RAM als Ursache...
 
1,9V haben die normalen XMS als standard spannung, das passt schon, aber er sollte wirklich mal einen ordentliche memtest nutzen, so wie es Saturas gesagt hat.
 
Erst einmal Danke für Eure schnelle Hilfe!

Welchen Download-Link soll ich den benutzen?

Gruß Timo
 
Zuletzt bearbeitet:
jaja, schon klar, wollte aber wissen, ob ich die "Bootdiskette" oder die "DOS-Version für USB-Sticks" oder ... benutzen soll.

Gruß Timo
 
na wenn du kein Dis laufwerk hast dann lade dir die Memtest86+ ISO für Win2000/XP runter, das ist am einfachstens, gehe davon aus dass du eienen Brennner besizst
 
So, bin jetzt soweit, dass ich die CD gebrannt hab und auch von ihr gebootet hab, jetzt kam der memTest-Screen hoch und er hat angefangen irgendwas zu arbeiten.
Kann mir jemand mal ganz kurz nen Crash-Kurs in Sachen memTest 86+ 1.70-Bedienung geben, denn ich hab keine Ahnung was ich da wo einstellen soll.

Gruß Timo
 
Nichts, einfach 24h laufen lassen. Wenn dann keine Fehler erscheinen ist alles ok.
 
müssen es wirklich 24h sein? ich schlaf praktisch neben meinem PC! reicht auch 12h?

Gruß Timo
 
12h reichen auch locker ;)

Fehler werden in Rot ausgegeben - ein Fehler ist schon zuviel.
Wenn Du fehler bekommen solltest bitte die Module einzeln af Funktion testen.
 
Es reichen schon 4-5 Durchläufe ohne Probleme ;)

mfG
 
Wieviel Stunden entprechen denn 4-5 Durchläufen?

Gruß Timo
 
Je nach Hardware unterschiedlich, kann nur eine Stunde dauern, kann aber auch mehrere Dauern.

Bei welchem Durchlauf du bist, wird dir unter passes angezeigt.
 
Wenn ein Durchlauf fertig ist,
dann steht in der Tabelle unten bei "Pass" 1 ;)
Der Test fängt dann automatisch erneut an.

Bei mir mit 2GB dauert ein Durchlauf ca. 20-25min.

mfG
 
OK, Danke für Eure Hilfe!
Ich werds nachher mal durchlaufen lassen.

Gruß Timo
 
So, habs jetzt mal ne Weile durchlaufen lassen, und als ich eben wieder auf meinen Monitor schaue, sehe ich gleich 4 Fehler!
So vielleit könnt ihr damit was anfangen:


Wie soll ich jetzt weiter vorgehen?

Gruß Timo
 
Zurück
Oben