Mikrolaggs / FPS Shuttering bei so gut wie jedem Spiel (RTX 2070)

southbreaker

Cadet 2nd Year
Dabei seit
Dez. 2018
Beiträge
25
Guten Tag, habe seit wahrscheinlich Anfang an Probleme in Spielen dass so in kleinen Abständen Mikrolaggs auftauchen. Ich weiß nicht woran es genau liegt ob es jetzt die Graka ist oder was anderes, idk. Es nervt aber wirklich dermaßen das sogar CS:GO solche Mikrolaggs hat und das Spiel entscheidend ist und somit gar nicht richtig Spielbar ist.

Mein Rig:

MSI GeForce RTX 2070 Gaming Z (8GB)
Ryzen 5 2600
MSI B450 Tomahawk
Trident Z 16GB RGB (3000mhz)
GAMMAXX GT Rgb (CPU Kühler)


Es wäre gut falls mir jemand netterweise sagen könnte ob ich das irgendwie aufzeichnen kann wann diese Mirkolaggs auftauchen um es besser zu zeigen / erklären.
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.635
OC des RAM speichers deaktivieren und erneut testen
 

Mikash

Lieutenant
Dabei seit
Juli 2012
Beiträge
600
Du hast keine Festplatte. Da ist das Problem :rolleyes:
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.635
Muss dafür ins BIOS, am besten Default werte laden und abspeichern
 

southbreaker

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
25
Fullquote entfernt, bitte Regeln beachten!
sorry ^^

Habe da auch ein klitze kleines Problem, und zwar habe ich einmal eine 500GB Crucial wo Windows drauf läuft und ein paar Spiele und Programme und dann noch eine 1TB Seagate Barracuda wo die meisten Spiele und Programme drauf laufen, aber ist das Normal das ich so gut wie immer den Speicherort zur HDD wechseln muss und extra einen neuen Ordner machen muss damit er weiß wo er speichern soll?
Ergänzung ()

Fullquote entfernt, bitte Regeln beachten!
so, müsste jetzt alles auf default sein, habe noch ein paar pic's mit der Handy Kamera gemacht, vllt. wirst du da schlau raus.
 
Zuletzt von einem Moderator bearbeitet: (Fullquote entfernt, bitte Regeln beachten!)
O

oxa1900

Gast
Du hast keine Festplatte. Da ist das Problem :rolleyes:
vermutlich war es nen scherz, aber da is leider mehr wahrheit drin als vermutlich die meisten denken !

tatsächlich ist es so das sehr viele engines von sehr vielen spielen mit ssds und ganz besonders mit nvme ssds nicht klarkommen und deshalb mehr ruckler produzieren (auch microstuttering) als wenn man die spiele auf hdd installiert. nur pc exclusives kommen mit ssds und nvme ssds exzellent klar wie mir aufgefallen ist. all die games die es auch auf konsolen gibt haben oft probleme. seitdem ich mir einem 960 evo gekauft hab und viele spiele auf der evo installiert hab musste ich feststellen das es vermehrt ruckler gibt. jedes einzelne games, welches ich dann von der 960 evo au meine hgst hdd verschoben hab, lief dannach einwandfrei. nur pc excklusives wie wow, two point hospital, civ6, planet coaster etc haben von der nvme profitiert ohne probleme zu machen...

andere hgames wie z.b. sunset overdrive laufen damit einfach nicht. bei sunset overdrive habe ich alle paar sekunden den gleichen ruckler und kurzen drop unter 60fps solange es auf der nvme ssd liegt. auf hdd ist es butterweich mit konstanten 60fps.. nur als beispiel ;)
 

southbreaker

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
25
IMG_1335.JPG
IMG_1337.JPG
IMG_1336.JPG
IMG_1338.JPG

Ergänzung ()

gibt es eine möglichkeit diese Mirkolaggs aufzuzeichnen?

weil ich dreh hier langsam durch, der pc ist quasi brand neu und keine 2 wochen alt.
 
Zuletzt bearbeitet:

Westcoast335

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
367
stell mal HPET aus:
windowstaste + R= cmd rechte maustaste als Admin ausführen

Zum aktivieren von HPET -> bcdedit /set useplatformclock true (Enter drücken)
Zum deaktivieren -> bcdedit /set useplatformclock false (Enter drücken)

System neustarten und gleich im bios unter chipsatz wenn vorhanden hardwaremäßig High precision Event Timer deaktivieren.
 

Westcoast335

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
367
Suchfeld unten links Cmd eingeben<<<<<<<<<<<rechte maustaste auf eingabeforderung<<<<<<als Administrator ausführen
 

Westcoast335

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
367
den befehl kopieren<<<<<<bcdedit /set useplatformclock false und enter drücken

anschliessend neustarten und im bios auch deaktivieren meist unter Chipsatz zu finden.
 

Westcoast335

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
367
man kann auch razer Cortex herunterladen, man muss sich registrieren.
darin kann man das System optimieren, beim spielen werden Hintergrundprogramme geschlossen und speicher freigegeben.

Es kann wirklich sein, dass irgendein Hintergrundprogramm da stört. Ist manchmal eine Nadel im Heuhaufen suchen.
 

southbreaker

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
25
Fullquote entfernt, bitte Regeln beachten!
ich glaube aber ehrlich gesagt das der Problemlöser ein Programm ist, aber ich versuch es eben.

Achja und bei den Screens habe ich CS:GO max settings gezockt und wie gesagt sogar da taucht es auf und ist wirklich unspielbar mit solchen Mikrolaggs
Ergänzung ()

nope hat es leider auch nicht gelöst, ich weiß nicht mehr weiter. Ich weiß nicht mal ob ein Komplett Formatieren hilft
 
Zuletzt von einem Moderator bearbeitet: (Fullquote entfernt, bitte Regeln beachten!)

Westcoast335

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
367
nimm mal dieses Programm: https://www.chip.de/downloads/Display-Driver-Uninstaller-DDU_65992840.html

sauber deinstallieren und den aktuellen treiber neuinstallieren.

ausserdem sollte man drauf achten das direct X aktuell ist. DX11 und DX12 sind ja intergriert in Windows 10.
viele leute haben Probleme mit fps Drops und microlaggs, denke auch das Microsoft da viel Mist baut.
kommt schon wieder bald eine Korrektur von Windows 1809.
 
Top