Mit neuer Grak ständig Bluescreens. Wie diese auslesen?

messias

Lt. Commander
Dabei seit
Mai 2002
Beiträge
1.130
Hi,

habe eine HD 6870 und mit dieser bei jedem Start einen Bluescreen, zumindest tippe ich drauf, denn da steht was mit atimpg...Wie kann ich diesen Bluescreen denn auslesen und dann herausfinden, ob und was es mit meiner Graka zu tun hat?
Nach dem Bluescreen, startet der Rechner neu und dann geht auch alles, also es liegt zumindest kein Komplettdefekt der Graka vor.

Danke
 

messias

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.130
Wie halte ich den Bluescreen denn an, um irgendwas lesen zu können? Der ist ja Sekunden später wieder weg.
 

TheRaven666

Lieutenant
Dabei seit
Feb. 2011
Beiträge
878

technik_el

Lieutenant
Dabei seit
Nov. 2007
Beiträge
752
Ich geh jetzt mal davon aus, das du Windows 7 nutzt.
Startmenü --> Alle Programme --> Verwaltung --> Ereignisanzeige.
Dort Windows-Protokolle --> System und nach Uhrzeit schauen wann das passiert ist und die entsprechende Meldung öffnen und googlen :-)
 
G

Gothic74

Gast
Na, schon mal Atimpag... bei Goggle eingegeben? sicher nicht....

viel spass damit, definitiv Hardwarefehler...hatte das auch mit defekter 4870 x2
(Drei Jahre alt). Bei mir half backen >Fehler weg.

Es gibt für diesen Fehler gefühlte 1000 Lösungsansätze, ich tendiere aber zu defekt verkaufter Hardware da in der 6xxx der Fehler häufig auftritt.



grüsse von hier..
 
Zuletzt bearbeitet: (Aufbau..)

morning666

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.105
also wenn vor der alten Graka alles top lief, und du direkt nach Inbetriebnahme der Neuen die Bluescreens losgehen würde ich keinerlei Zeit verschwenden mit der Auswertung der Bluescreens, sondern sie direkt zurückgehen lassen !! (mach FAG falls du sie bestellt hast, ansonsten freundliche Bitte um Umtausch)

falls du dennoch nachschauen willst, welchen Stopfehler du httest (ich tippe auf den 0x0116er mit atikmpag.sys und/oder dxgkrnl.sys^^) warte nicht bis zum nächsten BS, sondern lad dir das Tool BlueScreenView herunter, da siehst du sämtliche bisherigne Bluescreens Dumps

und probier nicht zu viel rum mit i-welchen Treibern, is eh zwecklos, Gothic74 hat da schon recht, ist (gefühlt) zu 90% ein Hardwaredefekt (nicht zwangsläufig einer der Graka ! das mal imn Hinterkopf behalten ;))

Es gibt für diesen Fehler gefühlte 1000 Lösungsansätze, ich tendiere aber zu defekt verkaufter Hardware (...)
Zustimmung !

Und immer in solchen troubleshooting Threads, wirklich immer, ist das erste bzw die ersten Antworten: "Treiber Treiber Treiber" , und nie führt es zum Erfolg^^
 
Zuletzt bearbeitet:

messias

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.130
Also es ging nicht direkt nach dem Einbau los mit den Probs, das dauerte etwa einen bis zwei Monate. Treiber Updates brachten nur kurz Verbesserung. Ich werde mal eure Vorschläge durchgehen und gucken was mir die Infos bringen.

Danke
 

MaverickM

20k Fleet Admiral
Dabei seit
Juni 2001
Beiträge
20.797
Zustimmung !
Und immer in solchen troubleshooting Threads, wirklich immer, ist das erste bzw die ersten Antworten: "Treiber Treiber Treiber" , und nie führt es zum Erfolg^^
Dann musst Du aber andere Foren lesen als ich... In den aller seltensten Fällen ist die Hardware defekt. Meist sind es zugemüllte Systeme und das Problem lässt sich durch reinigen und ordentlicher Installation (Oder gleich komplett Windows neu) der Treiber (Egal ob Grafikkarte, Soundkarte oder sonst etwas) wieder ins Lot bringen.
 

morning666

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.105
Ich habe mich jetzt konkret auf den 116er atikmpag.sys / nvdlddmkm.sys bezogen. Und da hilft - guck dir allein hier die Threads an - in den aller seltensten Fällen eine softwareseitige (BIOS ausgenommen) Lösung

Wie gesagt, du hängst da wohl noch in vergangenen Zeiten fest...aber das müssen wir wirklich nicht in jedem zweiten Thread ausdiskutieren...

in einem anderen Forum drückte es jemand kürzlich treffend aus:

When I worked in IT, "reinstall your drivers/restart your PC" was always my first suggestion. Not because it worked, but because it got people off my balls when I was busy. And in many cases, it led to said placebo effect
 
Zuletzt bearbeitet:

messias

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.130
Moin,

also diesen atikmpag.sys Fehler zeigt er im Bluescreen an. Merkwürdig ist, das nach einem Neustart dann alles geht und die Karte ja auch die volle Leistung hat. Der rest im BS ist recht kryptisch, auf welchen Eintrag muss ich noch achten, oder gibt es die möglichkeit diesen BS hier als Bild einzufügen?
 

morning666

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.105
Wusst ichs doch. Ganz ehrlich ich würd nicht lange rumsuchen. Aber wenn du es doch möchtest, lad dir das o.g. Tool (BlueScreenView) herunter und poste den Screen hier. Entweder als Anhang an dein Post, oder bei imageshack o.Ä.

Falls nicht teste mal ne andre Karte bei dir falls mögl. und mache - nur um sicher zu gehen - auch mla eine frische, saubere Win Neuinstallation. (falls es dann weggeht, gehörst du zu den ~5% bei denen dieser Fehler softwareseitige Ursachen hat )
 

messias

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.130
Habe nun eine alte 8800er Nvidia eingebaut, damit gibt es bisher keine Probleme, gestern ging nach einem Absturz mit der Karte nichts mehr! Habe bereits den Verkäufer angeschrieben, da ich langsam nicht mehr glaube, dass es am Board liegt.

So meine 6870 ist nun in nem Rechner eines Bekannten eingebaut und da läuft sie! Bislang keine Bluescreens! Woran kann das nur liegen? Meine alte 8800er läuft auf einem Board...also kann der PCI Slot/das Mainboard ja nicht defekt sein. Auf der anderen Seite geht die 6870 in einem anderen Rechner bislang ohne Probleme?
Wo kann denn da sonst der Fehler liegen?

Ich bin im Moment etwas ratlos.
 
Zuletzt bearbeitet:

chris233

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.667
was hast Du denn überhaupt für ein System ? Und welchen Fehlercode meldet die Ereignisanzeige ?

Die Treiber hattest Du neu installiert ? ;)

When I worked in IT, "reinstall your drivers/restart your PC" was always my first suggestion. Not because it worked, but because it got people off my balls when I was busy. And in many cases, it led to said placebo effect
@morning666: Was für ein cooles Quote :)
 
Zuletzt bearbeitet:

messias

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.130
Ich habe den Treiber neuinstalliert, dann hatte ich ein paar Tage Ruhe, aber seit dem letzten Bluescreen, komme ich nicht mehr in Windows, es kommt direkt der Bluescreen. Den Fehlercode versuche ich heute Abend mal zu posten.
Mein System ist folgendes
Sockel 775 Gigabyte 965p DS4, C2D E6800, eben die besagte HD 6870, 4GB Ram.
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Wenn du nicht mehr ins Windows kommst, um den automatischen Neustart bei Systemfehlern zu deaktivieren, kannst du das auch in den erweiterten Systemstartoptionen (dorthin gelangst du mit F8 nach Postscreens - wie zum abgesicherten Modus) mit der Option "automatischen Neustart bei Systemfehler deaktivieren" einmalig für den nächsten Start erledigen.
 

messias

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.130
So habe mal den Catalyst mit einm Drivercleaner komplett entfernt, die Radeon wieder eingebaut und siehe da, gestern ging der Rechner wieder an. Eben grad aber bereits der nächste Bluescreen und das bei jedem Start mit der HD6870.
Ich habe euch mal die Zeilen kopiert, die mir Bluescreenview rot markiert hat.

So sieht es doof aus, ich häng die Datei als *.txt mal an.

Kann damit jemand was anfangen?
 

Anhänge

Zuletzt bearbeitet:
Top