NTFS.sys bluescreen

-zOOm-

Ensign
Dabei seit
März 2008
Beiträge
211
Hey

vorhin beim anschalten des PCs folgender Bluescreen (1 und 2 Zeile):

Den Rest hab ich mir nicht gemerkt, aber bin dann in die Windows Ereignisanzeige gegangen, dor hat folgendes gestanden

Protokollname: System
Quelle: Microsoft-Windows-WER-SystemErrorReporting
Datum: 29.08.2011 15:03:01
Ereignis-ID: 1001
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Lucas-PC
Beschreibung:
Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000050 (0xfffff8c10aa0d7b8, 0x0000000000000000, 0xfffff880010dbba1, 0x0000000000000005). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 082911-10093-01.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
<EventID Qualifiers="16384">1001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-08-29T13:03:01.000000000Z" />
<EventRecordID>46797</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Lucas-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">0x00000050 (0xfffff8c10aa0d7b8, 0x0000000000000000, 0xfffff880010dbba1, 0x0000000000000005)</Data>
<Data Name="param2">C:\Windows\MEMORY.DMP</Data>
<Data Name="param3">082911-10093-01</Data>
</EventData>
</Event>
Hardware etc. ist nichts neues verbaut. Ich glaube aber ich weiß schon woher es kommen könnte. Hab schon öfter Bluescreens gehabt, ich vermute aber immer dann, wenn ich den PC auf "Energie sparen" hatte, dann aber trotzdem die Stromzufuhr auf der externen Steckerleiste unterbrochen gab, sprich, die Steckerleiste ausgemacht hab.

In der Ereignisanzeige steht nämlich

Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Ist aber nur eine Vermutung. Wenn jemanden diese Event-ID's von oben etwas sagen, wär das auch cool :D
 
N

nexus76

Gast
Den selben Fehler bekomm ich ständig wenn ich den Paragon HFS+ Treiber installiere.
Die Ursache liegt in der Registry. Windows kann diesen Fehler auch nicht selbsttätig reparieren.
Du könntest mit der Windows 7 DVD booten, den Registry-Tree
SYSTEM von C:\Windows\System32\config importieren.
Schau mal unter \SYSTEM\MountedDevices ob da Einträge mit einem Hash (#) davor sind, z.B.
#\??\Volume{03dfc36d-d21b-11e0-8a3c-1c6f65c6254c}
die verhindern in dem Fall dann auch den Bootvorgang bei mir.
Lösche einfach die ganze Zeilen mit der Raute davor.
Mit ein bisschen Glück funktioniert es danach wieder.

Hast Du einen Mac auf der Maschine?
 
Zuletzt bearbeitet:

chu_

Lt. Commander
Dabei seit
März 2011
Beiträge
1.187
Das Problem mit der NTFS.sys hatte ich vor kurzem auch, laut Internet soll die einfachste Lösung über die Windows Reperatur sein. Allerdings konnte ich das nicht wirklich testen, da bei uns auf Arbeit das anders gelöst wird. Sprich gleich Neuinstallation ^^
 

Inzersdorfer

Vice Admiral
Dabei seit
Juli 2010
Beiträge
6.337
Bug Check 0x50: PAGE_FAULT_IN_NONPAGED_AREA

1) wird ntfs.sys als Verursacher ausgegeben, chkdsk /f /r in die Kommandozeile eingeben und neu starten, das System prüft und repariert dann das Dateisystem. (Leerzeichen vor den Schrägstrichen beachten)

2)Führt das nicht zu einer Besserung, RAM prüfen.
a) Mach Screenshots der Reiter Mainboard, Memory und SPD (bei letzterem für jeden RAM-Riegel extra) von CPU-Z : https://www.computerbase.de/downloads/systemtools/cpu-z/
b) Lade dir Memtest86+ herunter: https://www.computerbase.de/downloads/systemtools/memtest86-plus/
brenne eine CD, boote von der und lasse mind. 7 kompl.Durchgänge laufen (Bei Fehlern abbrechen und den Test mit nur je 1 RAM-Riegel wiederholen, um den defekten zu ermitteln.)
 

-zOOm-

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
211
Einen Mac auf der Maschine?

Danke für die Tipps, warte jetzt erstmal ab ob noch einer kommt und dann werd ich mal memtest und co runterladen (:
 

Frightener

Commodore
Dabei seit
Nov. 2001
Beiträge
4.608
Welche Filtertreiber sind installiert (z.B. Virenscanner). Das ist bei Problemen mit der NTFS.sys eine typische Ursache.
 

-zOOm-

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
211
Hatte gerade schon wieder einen.

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000050 (0xfffff8210262dda0, 0x0000000000000001, 0xfffff80002f73c71, 0x0000000000000005). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 083011-10046-01.
Werd mir jetzt memtest laden und mit chkdsk das Dateisystem prüfen.
Ergänzung ()

Hab jetzt memtest knappe 2 1/2 stunden bis zum 8. Test laufen lassen, hat keine Fehler gezeigt, chkdsk war auch fehlerfrei.
 

-zOOm-

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
211
Ja, aber warum sollte Spybot und Antivir auf einmal zu Bluescreens führen? Es hat ja auch die ganze Zeit alles funktioniert.
Ergänzung ()

Okay nun häufen sich die Bluescreens -.-

Diesmal gab es eine andere Fehlermeldung

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000024 (0x00000000001904fb, 0xfffff880078a88e8, 0xfffff880078a8140, 0xfffff880010edcf9). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 083111-9640-01.
Es wurden auch Namen von fehlerhaften .exe-Dateien ausgegeben.


Name der fehlerhaften Anwendung: wmpnetwk.exe, Version: 12.0.7601.17514, Zeitstempel: 0x4ce7ae7f
Name des fehlerhaften Moduls: drmv2clt.dll, Version: 11.0.7600.16385, Zeitstempel: 0x4a5bdf0b
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000025b42
ID des fehlerhaften Prozesses: 0xc20
Startzeit der fehlerhaften Anwendung: 0x01cc67c32b784827
Pfad der fehlerhaften Anwendung: C:\Program Files\Windows Media Player\wmpnetwk.exe
Pfad des fehlerhaften Moduls: C:\Windows\system32\drmv2clt.dll
Berichtskennung: 69aee2d7-d3b6-11e0-b6b9-00241d2f8a2e
Name der fehlerhaften Anwendung: Dwm.exe, Version: 6.1.7600.16385, Zeitstempel: 0x4a5bc541
Name des fehlerhaften Moduls: dwmcore.dll, Version: 6.1.7601.17514, Zeitstempel: 0x4ce7c62d
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000020b8b
ID des fehlerhaften Prozesses: 0x844
Startzeit der fehlerhaften Anwendung: 0x01cc67c32499fa61
Pfad der fehlerhaften Anwendung: C:\Windows\system32\Dwm.exe
Pfad des fehlerhaften Moduls: C:\Windows\system32\dwmcore.dll
Berichtskennung: 686fea73-d3b6-11e0-b6b9-00241d2f8a2e
Name der fehlerhaften Anwendung: soffice.bin, Version: 3.3.9556.500, Zeitstempel: 0x4d061efd
Name des fehlerhaften Moduls: sal3.dll, Version: 3.3.9549.500, Zeitstempel: 0x4d6a62f7
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00015b0a
ID des fehlerhaften Prozesses: 0xb90
Startzeit der fehlerhaften Anwendung: 0x01cc67c32846f56b
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\OpenOffice.org 3\program\soffice.bin
Pfad des fehlerhaften Moduls: C:\Program Files (x86)\OpenOffice.org 3\URE\bin\sal3.dll
Berichtskennung: 66dda1e5-d3b6-11e0-b6b9-00241d2f8a2e
Open Office, Media Player und was aus dem Systemordner von Windows..Mein PC macht mir Angst :D


Nach dem Bluescreen gab es irgendwie noch Probleme mit dem Anzeigetreiber, sodass Aero deaktiviert wurde.
 
Zuletzt bearbeitet:

Inzersdorfer

Vice Admiral
Dabei seit
Juli 2010
Beiträge
6.337
Bug Check 0x24: NTFS_FILE_SYSTEM
Ursache können eine korrupte Festplatte, korrupte Festplattentreiber, korruptes NTFS, oder RAM sein.

Wenn du die 3 letzten Fehlermeldungen ansiehst, bei allen steht der Ausnahmecode 0xC0000005, das ist eine Speicherzugriffsverletzung, daher ist die Vermutung, das hier der RAM Schuld ist, sehr wahrscheinlich, da kaum der Mediaplayer, Openoffice und der Desktop Window Manager (für AeroGlass und Livevorschau) zugleich defekt sein werden.
 

-zOOm-

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
211
Ich vermute solangsam auch dass es etwas mit dem RAM zu tun hat -.-

Heute war schon wieder ein Bluescreen

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000001a (0x0000000000005003, 0xfffff70001080000, 0x00000000000006d7, 0x0000060000000dce). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 090111-12199-01.
Hab nachgeguckt, es war wieder der besagte Ausnahmecode (0xc0000005), die Fehlerhafte Datei war diesmal dwm.exe.

Memtest hab ich drüberlaufen gelassen schon vor 3 Tage, allerdings nur bis zu Test 8, bis dahin hat er mir allerdings keine Fehler gezeigt...soll ich eventuell mal die Nacht durchlaufen lassen?
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261

-zOOm-

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
211
Jap, chkdsk hab ich schon gemacht, keine Fehler gefunden.




Bei SPD waren bei Slot #1 und #2 alle Angaben absolut identisch, deswegen hab ich mal nur den Slot #1 "gescreenshotet"

Werde dann mal die Nacht Memtest laufen lassen und morgen dann die Ergebnisse posten.
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Das Fenster von CrystalDiskInfo bitte größer machen, so dass alle Werte zu sehen sind.

Sofern Memtest keine Fehler findet, stelle im Bios den Subtiming-Wert "tRC" (Bank Cycle Time) auf mind. 23clocks ein. Die aktuell vom Board eingestellten 22clocks sind bei den übrigen Timings (tRP und tRAS) zu niedrig. Bleiben die Fehler, stelle zusätzlich die RAM Spannung auf 1,90V.
 

-zOOm-

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
211
@simpel1970: Also ich habe nichts in der Hinsicht geändert, also drüfte sie sich auf der SSD befinden.

Memtest ist jetzt die Nacht 10:20 h gelaufen, keine Fehler... Versuche gleich mal das mit dem Bios. Soll ich, falls es soweit kommt, die Volt-Werte von 1,8 gleich auf 1,9 schrauben oder in 0,1er Schritten?
 
Top