CoD:Modern Warfare Patch Frage

V

Vogel

Gast
Hallo liebes Forum,

ich hab eine Frage bezüglich des Patches. Kann ich gleich Patch 1.7 installieren oder muss ich vorher noch andere Versionen installieren wenn ja welche?

Edit: Hat sich geklärt hab einfach die CoD 4 FAQ durchgelesen!
 
Zuletzt bearbeitet:

Executor55

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.676
Soweit ich mich entsinnen kann gibt es die version 1.7 nicht Standalone also Full sondern nur als Update von version 1.6, 1.6 ist jedoch als Full verfügbar.
 

DBPokerjoker

Ensign
Dabei seit
Dez. 2008
Beiträge
151
Patch 1.7 für Call of Duty 4: Modern Warfare

Hinweis: Patch 1.6 muss bereits installiert sein!
* Fixed an exploit that allowed players to access certain console dvars during multi-player matches.
* Fixed a crash that could occur when a Chinatown Sabotage match would go into over-time.
* Fixed a bug where the MP icons (Bomb, Defend, Capture, etc) were always showing up as English regardless of the install language.
das zitierte bei 4 players also jah brauchst den patch 1.6 zuerst erst dann kannst du den 1.7 installieren

mfg

DBPokerjoker
 
Top