PC Bootet nach Einstellen der Energiesparoption im bios nicht mehr

robin631

Ensign
Dabei seit
März 2012
Beiträge
193
Hallo Leute,

Ich habe eben festgestellt, dass mein i5 3570k (übertaktet auf 4.3 GHz) nicht mehr runtertaktet auf dem Desktop.
Dann habe ich die energiesparoption von Höchstleistung auf Ausbalanciert gestellt, was aber nichts geändert hat.
Jetzt habe ich eben den "Power saving mode" im Bios aktiviert (ASROCK Z77 Pro4). Jetzt kriege ich nach dem bios bild kurz ein Windows ladescreen (win10) und dann einen Bluescreen. Wenn ich ins bios gehe freezed die maus und alles aber nach maximal 2 Sekunden.

Ich Habe jetzt nicht die möglichkeit den Power saving mode wieder zu deaktivieren. Weiß jemand was zu tun ist?

Würde mich sehr über eure hilfe freuen.

Greetz Robin

Edit: Bin gestern von einer 980ti auf eine 1080 umgestiegen, falls relevant. Der PC ist danach aber mehrere male an gegangen ohne probleme und da die 1080 ja weniger strom verbraucht sollte das kein thema für mein Netzteil sein (Bequiet! Straight Power E9 480W Gold)
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
28.979

andredc

Lt. Junior Grade
Dabei seit
Okt. 2013
Beiträge
380
mach ein bios reset mit dem jumper clr cmos oder so ähnlich würd ich sagen
 

robin631

Ensign
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
193
Vielen dank schonmal!

Habe sie gerade rausgemacht und werde gleich rückmeldung geben.
Sind dann meine OC Settings auch alle gelöscht? also Offset voltage etc.
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
28.979
Hast Du meinen Link gelesen?

Da sollte Alles drinstehen.
 

andredc

Lt. Junior Grade
Dabei seit
Okt. 2013
Beiträge
380
ja alles wird weg sein
 

robin631

Ensign
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
193
Hast Du meinen Link gelesen?

Da sollte Alles drinstehen.
Habe ich gelesen, finde im handbuch aber nicht zu schritt 4. "Setze den CMOS-Jumper auf seine Löschposition (beschrieben im Mainboard-Handbuch)."

Edit: Hat sich von selbst geklärt, habe diesen Jumper gefunden, danke. Werde jetzt ein bisschen warten, alles auf die normalposition setzten und gleich rückmeldung geben.
Ergänzung ()

PC bootet wieder und freezed auch nicht. Danke für eure Hilfe!

Konnte die gespeicherten Settings von meiner Übertaktung Restoren, aber runtertakten tut er immernoch nicht... Außerdem (hat er eben schon gemacht) geht die MHz Zahl teil sogar über die von mir eingestellten 43ghz (4.299) auf 4337mhz.
Ergänzung ()

Hatte jetzt nach 15 Minuten wieder n Bluescreen und jetzt wieder das gleiche Problem.
 
Zuletzt bearbeitet:
Top